Jump to content
Sign in to follow this  
Scaver

KIS 2016 Ordner Freigabe Windows 10

Recommended Posts

Hallo,

 

ich habe zu Hause ein Netzwerk wie folgt:

 

Rechner 1 (Windows 10 Pro) ohne KIS via LAN ---------|

Rechner 2 (Windows 10 Pro) mit KIS* via LAN ----------|------ Router & Modem (Unitymedia Horizon Box)

Laptop (mit Windows 10 Home) ohne KIS via WLAN ---|

 

(*KIS 2016 16.0.0.614(b )

 

Heimnetzgruppe eingerichtet.

Auf die Geräte ohne KIS kann man auf freigegebene Ordner zugreifen, auf Geräte mit KIS nicht.

Zum testen auf Rechner 1 KIS* installiert und deinstalliert. Nach der Deinstallation klappt der Zugriff auf diesen Rechner problemlos.

 

Den Schutz Anhalten oder deaktivieren von Firewall, Schutz vor Netzwerkzugriffen oder Schutz vor Datensammlung bringt keine Änderung.

Das Netzwerrk unter Firewall - Netzwerkle auf Vertrauenswürdig zu stellen hat ebenfalls nichts gebracht.

Unter Firewall - Paketregeln anpassen die Einstellungen wie folgt zu ändern, brachte auch nichts: Local Services (TCP) -- eingehend -- TCP -- auf Erlauben gestellt

 

Der Zugriff im Netzwerk ist mir wichtiger, als der Schutz durch KIS (da finde ich sicher Alternativen). War sonst mit KIS immer sehr zufrieden, aber das ist echt nen "Killer Bug".

 

Hat jemand vielleicht ne Idee, welche Einstellung noch helfen könnte (konnte hier im Forum nichts finden, was nicht oben schon erwähnt wurde).

 

Vielen Dank für die Hilfe schon vorab :)

Edited by Galileo 39

Share this post


Link to post

N'Abendt Scaver,

 

Überprüfe bitte mal Folgendes:

(1) liegen die IPv4-Adressen aller Geräte im selben Adresssegment (die ersten drei Oktette der Adresse sind gleich)?

(2) werden die Adressen per DHCP vom Router bezogen und erhalten die Geräte immer die selben Adressen (Einstellungen des Routers)?

(3) KIS-Einstellungen --> Schutz --> Firewall --> Netzwerke --> Selektiere den eingerückten Eintrag mit dem Namen des im PC verwendeten Netzwerkadapters --> Button [Ändern] --> Netzwerktyp auf 'lokales Netzwerk' einstellen ('vertrauenswürdig' ist nicht in jedem Fall empfohlen) --> Button [speichern]. Die Kaspersky-Produkte mit Firewall stellen erstmals erkannte Netzwerke häufig als 'öffentlich' bzw. 'unbekannt' ein. Dies hat Sicherheitsgründe, aber damit werden restriktive Netzwerkregeln wirksam. Nach einer 'sauberen' Neuinstallation eines KL-Produktes ist die Bedingung der 'erstmaligen Erkennung' regelmäßig erfüllt.

 

Bye.

KM

Share this post


Link to post
N'Abendt Scaver,

 

Überprüfe bitte mal Folgendes:

(1) liegen die IPv4-Adressen aller Geräte im selben Adresssegment (die ersten drei Oktette der Adresse sind gleich)?

(2) werden die Adressen per DHCP vom Router bezogen und erhalten die Geräte immer die selben Adressen (Einstellungen des Routers)?

(3) KIS-Einstellungen --> Schutz --> Firewall --> Netzwerke --> Selektiere den eingerückten Eintrag mit dem Namen des im PC verwendeten Netzwerkadapters --> Button [Ändern] --> Netzwerktyp auf 'lokales Netzwerk' einstellen ('vertrauenswürdig' ist nicht in jedem Fall empfohlen) --> Button [speichern]. Die Kaspersky-Produkte mit Firewall stellen erstmals erkannte Netzwerke häufig als 'öffentlich' bzw. 'unbekannt' ein. Dies hat Sicherheitsgründe, aber damit werden restriktive Netzwerkregeln wirksam. Nach einer 'sauberen' Neuinstallation eines KL-Produktes ist die Bedingung der 'erstmaligen Erkennung' regelmäßig erfüllt.

 

Bye.

KM

zu (1): Ja, sind alle 192.168.192.XX.

zu (2): Ja, die IPs werden per DHCP vergeben und in der Regel sind die IPs immer gleich.

zu (3): Es steht bereits auf Lokal. Vertrauenswürdig wurde nur mal getestet. Beides funktioniert nicht.

 

KIS ist auch, bis auf einige wenige eigenen Filterregeln (blockieren des Zugriffes von bestimmten Programmen ins INet) noch original eingestellt, wie es bei der Neuinstallation war.

 

Wie gesagt, ich kann in KIS intern auch alle Sicherheitsmaßnahmen deaktivieren, ich bekomme trotzdem keinen Zugriff. Für einen Zugriff muss KIS vom System deinstalliert werden.

Das heißt es muss irgend etwas tief im System sein, dass durch das interne Beenden/Anhalten der Schutzfunktionen trotzdem noch arbeitet, oder dass Beenden/Anhalten per Einstellungen greift nicht und es läuft weiter, trotz dass die Schutzmaßnahmen als Aus angezeigt werden.

Edited by Scaver

Share this post


Link to post

Tach Scaver,

 

welche Schutzprogramme hattest du vor KIS2016 verwendet? Wenn es welche von KL waren: hast du die die Installationshinweise hier --> http://forum.kaspersky.com/index.php?showtopic=330409 und hier --> http://forum.kaspersky.com/index.php?showtopic=327440 befolgt? Drüberinstallieren oder Einstellungen aus den Vorversionen übernehmen führt häufig zu Problemen.

 

Bye.

KM

Share this post


Link to post
Tach Scaver,

 

welche Schutzprogramme hattest du vor KIS2016 verwendet? Wenn es welche von KL waren: hast du die die Installationshinweise hier --> http://forum.kaspersky.com/index.php?showtopic=330409 und hier --> http://forum.kaspersky.com/index.php?showtopic=327440 befolgt? Drüberinstallieren oder Einstellungen aus den Vorversionen übernehmen führt häufig zu Problemen.

 

Bye.

KM

Hi Muck,

 

Genutzt hatte ich davor KIS2015 (hab das 3PC Paket im Abo ^^). Ich deinstalliere die alte Version immer vollständig und lasse alles löschen, selbst die Lizenzinformationen und füge diese lieber später manuell wieder ein.

Allerdings habe ich den genannten PC1 die Tage nach defekte in Windows und der Grafikakrte komplett neu aufgesetzt (Windows 10 Pro). Das heißt vor KIS2016 war da gar nichts drauf, bzw. nur die bei Windows 10 bereits vorhandenen Windows Firewall und Windows Defender, welche KIS bei der Installation ja vollständig deaktiviert.

Edited by Scaver

Share this post


Link to post

Gleiches Problem mit Fehler Code 0X80070035

 

Auf den Laptop mit KIS 2015 kann problemlos mit eingeschalteter Firewall zugegriffen werden.

 

Umgekehrt auf den Desktop Rechner muss die Firewall von KIS 2016 komplett abgeschaltet werden.

 

IP Segment stimmt, es funktioniert weder mit "vertrauenswürdig" noch "lokal" als Netzwerkeinstellung.

 

Any Idea?

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.