Jump to content

Recommended Posts

Hi,

 

I wrote my own program and kasperky Always delete it on use. It's absolutly no virus. kaspersky.pngare the messages.

the program it self is here

 

The program works for years now starting in 1989 on C64 , after a few years on dos and now Windows PC

 

How can I solve this?

 

 

Jan

Edited by jr212

Share this post


Link to post
Welcome. Please send full detection details to the Lab, instructions are located in points 1 and 2 of the sixth important topic located near the top of the Virus section of this forum. And here:

http://forum.kaspersky.com/index.php?showtopic=13881

Uw bericht heeft enkele of alle geadresseerden niet bereikt.

 

Onderwerp: Possible false positive

Verzonden: 29-9-2015 08:57

 

De volgende geadresseerde(n) zijn niet bereikt:

 

'newvirus@kaspersky.com' op 29-9-2015 08:57

552 5.7.0 content and attachment content guidelines. c2sm22148079wiy.11 - gsmtp

 

 

simply: that mailadres doesn't exist

 

Jan

Share this post


Link to post
It seems that I don't have another choice than using another program

Did you try the website link in Step 1 ?

Share this post


Link to post
Did you try the website link in Step 1 ?

Yes.

And I tryed again both times with aks for email reply

Share this post


Link to post
Yes.

And I tryed again both times with aks for email reply

Rather than attach the exe, upload it and use a link to their favourite upload site (not sure what that is). I think that is what the issue was with your e-mail (as I understand from google translate),

 

Have you uploaded to Virustotal? If you do, send a link to that also.

 

NOTE: The site you uploaded to and linked your exe on in your OP is indicated to have malware now. :bt:

Share this post


Link to post

Share this post


Link to post

Okay. Thanks, Murat5038. I downloaded both of these.

 

Downloading both ZIPs using chrome caused chrome to suggest the file be discarded as it's "not often downloaded"

 

Running up the standalone (from wintabel.zip) caused Windows 10 to issue a smartscreen message suggesting not to run it. Kaspersky 16.0.0.614c did not issue any messages. Obviously I went no further as I had no suitable table files and (what I gather to be) no office. I'm assuming this program can interface with Office/Excel. As I don't have Office, this may be why I don't see a Kaspersky message?

Share this post


Link to post

Hello everyone,

 

It is a PDM Generic detection on a a home brew file.

 

We will not be able to resolve this detection issue here at this forum. Please submit the samples to the Lab and continue this issue with the Lab. :)

Share this post


Link to post
As I don't have Office, this may be why I don't see a Kaspersky message?

Because someone downloaded correctly. The other is not downloaded correctly.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.