Jump to content
Demiad

Internet Explorer перестаёт переходить на сайты [В процессе]

Recommended Posts

Второй раз ловлю ситуацию, когда Internet Explorer 11 перестаёт как-либо реагировать на попытки зайти с помощью него на внутренний или внешний сайт. Крутится колесо статуса загрузки на вкладке браузера и далее ничего не меняется, висит пустая страница, никаких ошибок не появляется. В этот же момент, если открыть Chrome, то в нём всё работает.

Windows 10x64 Корпоративная, все обновления, в домене. Установлены все компоненты KES.

Трассировка, гси, евенты, скрины попыток перехода на yandex.ru по имени и IP, также пинг и трассировка до него, где видно, что проблем как таковых нет.

Не знаю KES эту проблему устраивает или нет, но до его установки ситуации замечено не было.

До возникновения проблемы KES находился в состоянии приостановленной защиты, при чём когда я уходил с работы всё работало, а спустя 3 часа уже нет, но по RDP к нему подключился.

ftp://Demiad1@data8.kaspersky-labs.com/t3..._2015-09-15.rar

Edited by Demiad

Share this post


Link to post
Второй раз ловлю ситуацию, когда Internet Explorer 11 перестаёт как-либо реагировать на попытки зайти с помощью него на внутренний или внешний сайт. Крутится колесо статуса загрузки на вкладке браузера и далее ничего не меняется, висит пустая страница, никаких ошибок не появляется. В этот же момент, если открыть Chrome, то в нём всё работает.

Windows 10x64 Корпоративная, все обновления, в домене. Установлены все компоненты KES.

Трассировка, гси, евенты, скрины попыток перехода на yandex.ru по имени и IP, также пинг и трассировка до него, где видно, что проблем как таковых нет.

Не знаю KES эту проблему устраивает или нет, но до его установки ситуации замечено не было.

До возникновения проблемы KES находился в состоянии приостановленной защиты, при чём когда я уходил с работы всё работало, а спустя 3 часа уже нет, но по RDP к нему подключился.

ftp://Demiad1@data8.kaspersky-labs.com/t3..._2015-09-15.rar

 

Здравствуйте,

а если машину вывести из домена, то проблема будет ?

Также вы упомянули, что проблема возникает при выключенных компонентах когда спустя 3 часа простоя компьютера - вы заходите по RDP проблема воспроизвелась ?

Спасибо.

Share this post


Link to post

Не очень понял Ваш вопрос, Вы уточняете детали в какой момент была собрана трассировка или как воспроизвести проблему?

Если про детали трассировки то она собрана с момента обнаружения проблемы, когда после простоя ПК 3 часа, когда я подключился к нему по RDP.

Если про воспроизведение, то не могу пока сказать, в первый раз было в первый день после установки KES (дней 4-5 назад) и вот вчера вечером.

 

При именовании файла диагностики перепутал номер топика и неправильно написал

t331952_IEnotWork_2015-09-15.rar

надо было "332685"

пытаться переименовывать на ftp не буду.

Edited by Demiad

Share this post


Link to post

Добрый день!

 

Помогает ли выгрузка KES'a решить проблему?

Вы написали, что пытаетесь зайти через IE11, насколько мне известно, на Win10 по умолчанию стоит Edge, Вы скачивали IE11 отдельно?

 

Спасибо!

Share this post


Link to post
на Win10 по умолчанию стоит Edge, Вы скачивали IE11 отдельно?

В Win10 IE11 тоже вшит, можно из Edge страницу открыть в IE через меню

Share this post


Link to post
Добрый день!

 

Помогает ли выгрузка KES'a решить проблему?

Вы написали, что пытаетесь зайти через IE11, насколько мне известно, на Win10 по умолчанию стоит Edge, Вы скачивали IE11 отдельно?

 

Спасибо!

Про выгрузку не помню, вероятно, я это пробовал и не помогло, в следующий раз попробую кильнуть.

 

IE11 присутствует в 10ке, через "Установка программ по умолчанию" сделайте его дефолтным для всего и не заметите присутствие Edge.

 

Share this post


Link to post

Поскольку срок тестирования данной сборки уже завершается, уведомляю:

После переустановки винды проблема не воспроизводилась, обстоятельства те же

Проблема была на моём рабочем ПК. Где-то 1,5 недели назад я переставил ОС опять на Win10, далее сидел под локальной учёткой, но в домене. Проблемы больше не повторялось.

 

Share this post


Link to post
Поскольку срок тестирования данной сборки уже завершается, уведомляю:

После переустановки винды проблема не воспроизводилась, обстоятельства те же

 

Здравствуйте,

 

Т.к. в данной ситуации нет падения продукта, то нужно стабильное воспроизведение. Если будет повторяться, то, сообщайте.

 

Спасибо!

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.