Jump to content
Sign in to follow this  
DSTroj

Проблемы с Пуском в Win10

Recommended Posts

В Win10 после установки КAV 16.0.0614 перестает работать Пуск. В частности не работает в настройках переключение между обычным и полноэкранным, не закрепляются и не открепляются на начальном экране (Пуск) приложения. Все это происходит, но после перезагрузки. Как только удаляю антивирус - все ок, все на лету. Ждал месяц, пользовался сторонними антивирусами, но смотрю проблема так и не решена

Share this post


Link to post

столкнулся с такой же проблемой, еще в начале августе, на форуме Майкрософт пытались с сотрудником Майкрософт найти причину, это просто эпик фейл со стороны Касперского.

Share this post


Link to post
Ждал месяц, пользовался сторонними антивирусами, но смотрю проблема так и не решена

Не решена и просвета нет. Проблема была озвучена сразу после выхода Win10, иногда этот вопрос поднимается, но решения так и нет до сих пор. Все надежды патч, который был обещан в сентябре. Если там не поправят, то уже не скоро это сделают.

Share this post


Link to post

Проблема будет исправлена в грядущем патче B к продуктовой линейке KAV/KIS/KTS

Share this post


Link to post

Сегодня был представлен для тестирования патч b. Среди всего прочего есть пункт:

• Bug 1248063:SUPPORT: Can't add applications to Start Screen if KIS is installed

По всей видимости все-таки кое-какую работу программисты ЛК провели. Я, конечно, понимаю, еще идет тестирование, не все обкатано, но у меня с этим патчем плитки все-равно мертвые. Подожду пока отзывов других тестировщиков, возможно проблема только у меня, но пока она так и не решена. Хотя допускаю возможность ее решения в релизе патча.

Share this post


Link to post

В общем все пока плохо. Думали что исправили ошибку с патчем, оказалось, что не до конца. Багу снова открыли. Надеюсь разберутся в чем дело за время тестирования патча b, т.к. ждать еще патча c для исправления этой ошибки не очень бы хотелось.

Share this post


Link to post

Добрый день. Чтобы не создавать тему, очень простой вопрос? Есть Win 7x64 Pro и KIS 2016. Перед стандартным обновлением до Win 10, через Панель управления, все таки, надо ли преварительно удалять KIS или достаточно будет только выйти из него и надо ли снимать самозащиту. А то что-то мнения разделились. Спасибо.

Share this post


Link to post
Добрый день. Чтобы не создавать тему, очень простой вопрос? Есть Win 7x64 Pro и KIS 2016. Перед стандартным обновлением до Win 10, через Панель управления, все таки, надо ли преварительно удалять KIS или достаточно будет только выйти из него и надо ли снимать самозащиту. А то что-то мнения разделились. Спасибо.

Я сегодня на одном компе десятку сверху семёрки накатил, с КИСом ничего не делал, не выходил и с самозащитой не баловался.

После установки десятки значок КИС был серым. Нажал на него, КИС написал что была установлени десятка и ему требуется время для настройки, потом включился как обычно.

Share this post


Link to post
Добрый день. Чтобы не создавать тему, очень простой вопрос? Есть Win 7x64 Pro и KIS 2016. Перед стандартным обновлением до Win 10, через Панель управления, все таки, надо ли преварительно удалять KIS или достаточно будет только выйти из него и надо ли снимать самозащиту. А то что-то мнения разделились. Спасибо.

Ничего делать с KIS не надо. Накатываешь 10ку, а KIS под нее сам подстроится. Именно такой сценарий в 16 версию заложен.

Share this post


Link to post

Честно говоря удаление касперского не полностью решает проблему, если его удалить и перезагрузиться, то появляется возможность прикреплять и откреплять плитки, но через какое-то время такая возможность пропадает, честно говоря, непонятно через какое, кажется, что после выхода из спящего режима и логона, после перезагрузки снова можно работать с плитками, видимо какой-то системный файл крашится из-за касперского и не восстанавливается после его удаления

Edited by DEXTER

Share this post


Link to post

Не знаю как у кого, а у меня на компьютере, где после обновления сделал чистую установку никаких проблем с пуском не наблюдается. А на ноутбуке есть некоторые проблемы с пуском, видимо и там придется чистую установку делать.

Share this post


Link to post
Не знаю как у кого, а у меня на компьютере, где после обновления сделал чистую установку никаких проблем с пуском не наблюдается. А на ноутбуке есть некоторые проблемы с пуском, видимо и там придется чистую установку делать.

 

Сделал чистую установку на виртуалке - плитки не прикрепляются.

 

Share this post


Link to post
Не знаю как у кого, а у меня на компьютере, где после обновления сделал чистую установку никаких проблем с пуском не наблюдается. А на ноутбуке есть некоторые проблемы с пуском, видимо и там придется чистую установку делать.

Сделал чистую установку на виртуалке - плитки не прикрепляются.

Тоже после обновления сразу сделал чистую установку - с подготовленного двд на хард с полностью удаленной разметкой программой акронис диск директор, после чего он стал "девственен", как будто только что из магазина.

Переключаюсь на локальную учетку - проблемы с прикреплением/откреплением плиток исчезают.

Возвращаюсь в учетку Microsoft - проблемы с прикреплением/откреплением плиток возвращаются, помогает только выход из учетки и новый вход.

Edited by lsb

Share this post


Link to post
Тоже после обновления сразу сделал чистую установку - с подготовленного двд на хард с полностью удаленной разметкой программой акронис диск директор, после чего он стал "девственен", как будто только что из магазина.

Переключаюсь на локальную учетку - проблемы с прикреплением/откреплением плиток исчезают.

Возвращаюсь в учетку Microsoft - проблемы с прикреплением/откреплением плиток возвращаются, помогает только выход из учетки и новый вход.

Обещали патч B 14 ого числа, с исправлением данной болячки, но видимо обещанного 3 года ждут :dash1:

Share this post


Link to post
Обещали патч B 14 ого числа, с исправлением данной болячки, но видимо обещанного 3 года ждут :dash1:

 

Проблема будет исправлена в патче B. Исправление затянулось, т.к. проблема на стороне ОС и нам пришлось искать workaround, который не уменьшает защищенность пользователя и, в то же время, решает описанную проблему.

Патч пока находится в стадии тестирования.

Share this post


Link to post
Сделал чистую установку на виртуалке - плитки не прикрепляются.

 

Это с локальной учёткой, с учёткой MS не пробовал.

 

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.