Jump to content
pfenton@btbf.org

Fatal Error during install [1251320]

Recommended Posts

1. You need to clean your system by kavremover utility http://support.kaspersky.com/common/service.aspx?el=1464

2. After that you can install KES10 SP1MR2 Beta.

Note: Beta can be activated only by beta key that can be activated only for 30 day before key will expired. When KES10SP1MR2 will be released you can activated it by commercial license, but before installing release version you will be need to delete Beta manually (pls do not use any third-party software for deleting our product, use Programs and Feathers in Control Panel or kavremover or task on SC side to delete product)

 

Sorry , I have tried all the above steps ,,, but it didn't work , Always there is a " fatal error"

Please ,,, could anyone from Kasper admins tell when the final or standard one ? sorry I have tried to install Kaspersky for 3 months ( for windows 10 pro 64 bit)

 

I have a licence for 2019 from my company but its really useless.

 

Please if you could help me to fix this issue

my Email

omar.manaa@yahoo.com

Share this post


Link to post
Sorry , I have tried all the above steps ,,, but it didn't work , Always there is a " fatal error"

Please ,,, could anyone from Kasper admins tell when the final or standard one ? sorry I have tried to install Kaspersky for 3 months ( for windows 10 pro 64 bit)

 

I have a licence for 2019 from my company but its really useless.

 

Please if you could help me to fix this issue

my Email

omar.manaa@yahoo.com

 

Hello,

please attach a screen shot of error message, full set of installation logs and GSI report.

Thank you.

Share this post


Link to post
Hello,

please attach a screen shot of error message, full set of installation logs and GSI report.

Thank you.

This Pic during the installation

post-576866-1446797495_thumb.jpg

 

Result Pic

post-576866-1446797508_thumb.jpg

 

Sorry , I don't know what type of report you want ?

 

 

How we could talk or chatting , so we could save our time ?

 

Thanks a lot

Edited by Omar Manaa

Share this post


Link to post

 

Hi,

 

If you install the application by running the setup.exe file, the %temp% folder will contain the following files:

• kl-install-yyyy-mm-dd-hh-mm-ss.log

• kl-setup-yyyy-mm-dd-hh-mm-ss.log

• ucaevents.log

If you install / uninstall the application using the Kes10win_x86.msi or Kes10win_x64.msi, the %temp% folder will contain the following files:

• ucaevents.log

• MSIxxxxx.log

 

Please also attach GSI report requested for analysis just in case.

 

Thank You!

Share this post


Link to post
Hi,

 

If you install the application by running the setup.exe file, the %temp% folder will contain the following files:

• kl-install-yyyy-mm-dd-hh-mm-ss.log

• kl-setup-yyyy-mm-dd-hh-mm-ss.log

• ucaevents.log

If you install / uninstall the application using the Kes10win_x86.msi or Kes10win_x64.msi, the %temp% folder will contain the following files:

• ucaevents.log

• MSIxxxxx.log

 

Please also attach GSI report requested for analysis just in case.

 

Thank You!

 

 

Sorry to be late

The attached files contains all logs

 

KL_Logs.rar

 

 

sorry i couldn't attach the MSI ... its too big

 

 

Thanks

Share this post


Link to post

Hi,

 

I sent you a PM with credentials to our FTP server.

Please provide us all the information there.

 

BR

Share this post


Link to post
Hi,

 

I sent you a PM with credentials to our FTP server.

Please provide us all the information there.

 

BR

 

 

Hi... Thanks for your concern, I am really now without antivirus

 

I am now uploading all requested files, but I am not sure about GSI report ( I don't know what's that?)?

40 Min from now all files will be uploaded

 

Thanks a lot

 

Share this post


Link to post
Hi,

 

Please check this article.

 

BR

 

Thanks another time

 

GSI report is created and uploaded

 

I hope we could find a solution

My Respect

Omar

Edited by Omar Manaa

Share this post


Link to post

Hi,

 

Our developers are needed unistallation logs of KES10SP1 product.

Can you provide them to us?

 

BR

Share this post


Link to post
Hi,

 

Our developers are needed unistallation logs of KES10SP1 product.

Can you provide them to us?

 

BR

 

Sorry but where could I find this file ?

 

 

Share this post


Link to post

Hi,

 

Thank you for that data.

We forwarded your logs to RnD team.

 

 

Hi,

 

Thank you for that data.

We forwarded your logs to RnD team.

 

Share this post


Link to post
Hi

 

Sorry , but I already uploaded all the files on '%temp%' directory to your FTP site

ftp://data8.kaspersky-labs.com/

I don't know what else you need

 

My Respect

Omar

Hi, can you clarify your case:

What windows version was upgraded to Windows 10(Win7x86(x64) Pro, Enterprise, home)?

What product and what bundle was installed in old windows?

What you have done after upgrade to windows 10?

How do you upgrade to windows 10(by iso or windows update)?

What options was chosen during upgrade to windows 10?

 

Share this post


Link to post
Hi, can you clarify your case:

What windows version was upgraded to Windows 10(Win7x86(x64) Pro, Enterprise, home)?

What product and what bundle was installed in old windows?

What you have done after upgrade to windows 10?

How do you upgrade to windows 10(by iso or windows update)?

What options was chosen during upgrade to windows 10?

 

Hi All

 

- I am not sure exactly the windows version that is upgraded " Windows 7 pro 64bit" ,then it is upgraded to windows 10 pro --> through message update from Microsoft"normal update"

- Before its kaspersky endpoint security 8 , then it is stuck after windows upgraded.

- Tried to install the same version (Kaspersky endpoint security 8 ) another time , assuming it will work after re-install process

- When upgraded to windows 10 , I just chosed the default setting and nothing more.

 

If you want we could open a Teamviewer session on my Laptop and I think I would be more efficient way for you and me to fix it as fast as possible

 

My Respect

Omar

 

 

 

Share this post


Link to post
Hi All

 

- I am not sure exactly the windows version that is upgraded " Windows 7 pro 64bit" ,then it is upgraded to windows 10 pro --> through message update from Microsoft"normal update"

- Before its kaspersky endpoint security 8 , then it is stuck after windows upgraded.

- Tried to install the same version (Kaspersky endpoint security 8 ) another time , assuming it will work after re-install process

- When upgraded to windows 10 , I just chosed the default setting and nothing more.

 

If you want we could open a Teamviewer session on my Laptop and I think I would be more efficient way for you and me to fix it as fast as possible

 

My Respect

Omar

You need to try kavremover(http://support.kaspersky.com/common/service.aspx?el=1464) it's seems that some info of KES8 present in system.

Share this post


Link to post
You need to try kavremover(http://support.kaspersky.com/common/service.aspx?el=1464) it's seems that some info of KES8 present in system.

 

Hi ... all

I spent so much time to get the kaspersky working in my Windows 10 pro, I have tried to do the best to get it work but unfortunately it didn't work

I don't know what is wrong but I have suggested for you guys to work directly on my laptop to get this fucking program work in a short time but no one care

for me I will use the Free AVG much better. By the way , I am a computer engineer and I have failed to bring this program up on my laptop , so please think about the normal people who work with you

 

My suggestion : if you are a customer care then you have to be more concern and more serious.

 

thanks

My Respect

 

Share this post


Link to post
Hi ... all

I spent so much time to get the kaspersky working in my Windows 10 pro, I have tried to do the best to get it work but unfortunately it didn't work

I don't know what is wrong but I have suggested for you guys to work directly on my laptop to get this fucking program work in a short time but no one care

for me I will use the Free AVG much better. By the way , I am a computer engineer and I have failed to bring this program up on my laptop , so please think about the normal people who work with you

 

My suggestion : if you are a customer care then you have to be more concern and more serious.

 

thanks

My Respect

 

Dear Omar,

we remind you that this build is on beta-testing stage.

We cannot guarantee the proper work when it's still in testing.

Thank you for understanding.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.