Jump to content
Tester2016

Kaspersky Internet Security 2016 - Probleme mit Outlook 2013/Outlook 365

Recommended Posts

Bei mir läuft seit ca. 2 Stunden auf 2 Rechnern (Win10 x64) KIS16.0.0.614 in Verbindung mit Outlook2013 (32bit).

Jedoch lässt sich Outlook nicht mehr starten...

Edited by ManfredK

Share this post


Link to post

Hallo,

 

Ich habe den Haken in den erweiterten Einstellungen von Mail-Anti-Virus 'Plug-in für Microsoft Outlook verbinden' entfernt, und nun kann Outlook wieder verwendet werden.

Edited by ManfredK

Share this post


Link to post

Ganz ehrlich, ich glaube hier niemandem,

der schreibt,

das er in der Konstellation frisch installiert:

Windows 10 Pro x64 (alle Updates und Treiber entweder MS Default oder WHQL für Windows 10 freigegeben)

MS Office 2013 ProPlus x86 also 32bit (alle Updates und Mailaccounts eingerichtet mit IMAP Accounts mit SSL oder TLS(smtp) Verschlüsselung)

danach KIS 2016 (Patch a) installiert

und dann Outlook 2013 in den Standardeinstellungen zum Start gebracht hat.

Von 7 völlig unterschiedlichen Rechnern ist nicht eine Installation dabei gewesen die auf Anhieb funktioniert hatte.

 

Von meinen Kunden kann ich im Moment noch nichts berichten, von denen hat noch keiner auf WiX umgestellt.

 

Ich musste immer das Antivirus Plugin deaktivieren und dann immer in den AddInOption für den Mailantivirus "Beim Lesen untersuchen" abwählen.

Danach konnte ich das Antivirus Plugin wieder aktivieren und Outlook startet.

 

Outlook 2010 habe ich auf einem weiteren Rechner geprüft und scheint unter WiX nicht von dem Problem betroffen zu sein.

 

Gruß

caustic

Edited by caustic

Share this post


Link to post

Aus meiner Sicht besteht kein Anlass für Streit; es ist anzunehmen, dass die Aussagen sowohl von TomTaylor als auch caustic dem an ihren Computern Erlebten entsprechen. :)

 

Wahrscheinlich gibt es eine uns noch unbekannte Randbedingung für die unterschiedliche Funktionsfähigkeit des Outlook 2013. Deshalb wäre es hilfreich, das Problem dem Support zu berichten.

 

 

Share this post


Link to post
:supercool:

Bei meinen Rechnern sind Office (Outlook) Programm und Outlook-Dateien (.pst) physikalisch von einander getrennt (C:\ und D:\), da unter Benutzer (Users) alle Verzeichnisse bis auf AppData(versteckt) auf D:\ verschoben wurden. Vielleicht liegt es daran?

Bei mir nicht wo alles funktioniert - ist natürlich eine mögliche Ursache - glaube aber persönlich nicht das dies die Ursache ist. Hast Du einmal gecheckt ob alle Einstellungen in KIS tatsächlich auf "Default" sind? Bei mir ist alles auf Default (keine speziellen Freigaben etc.) und ich habe zum Glück keine Probleme. Falls hilfreich kann ich gerne die KIS Einstellungen meines Rechners posten. Wie gesagt - habe manuell nichts geändert.

Edited by Virus

Share this post


Link to post

Hallo Community,

 

ich habe folgendes Problem: Bevor ich KAV 2016 installiert habe, hatte ich KAV 2016 Preview installiert. Dabei hatte ich festgestellt, dass Outlook 2013 ständig beim Starten abgestürzt ist. Das lag am Kaspersky Mail Antivirus Add-In, da Outlook richtig startete, sobald ich in den Optionen das Häkchen bei "Plug-In für Microsoft Outlook verbinden" entfernt habe. Nun ist vor kurzem ja die Final von KAV 2016 erschienen und da ich sie nun im Funktionsumfang nutzen möchte, habe ich die Preview deinstalliert und die Final mit meiner Lizenz installiert. Nun erscheint in Outlook 2013, dass ich ein langsames oder deaktiviertes Add-In habe (Bitte auf die Bilder schauen!). Sobald ich das Add-In in Outlook 2013 aktivieren möchte, passiert nichts und die Meldung bleibt. Jedoch wird mir unter "Optionen - Add-Ins" angezeigt, dass das Kaspersky Add-In beim Start mit hochgefahren wird. Meine Frage: Wie bekomme ich nun diese blöde Fehlermeldung, dass das Kaspersky Mail-Antivirus Add-In einen Absturz verursacht hat (Das Häkchen bei "Plug-In für Microsoft Outlook verbinden" habe ich wieder gesetzt), weg?

 

Vielen Dank schon mal für die Antworten!

post-541662-1441215643_thumb.jpg

post-541662-1441215653_thumb.jpg

Share this post


Link to post

So, heute hat der deutsche Support nun alle Daten zusammen und mir folgendes mitgeteilt:

"Wir haben die neuen Daten, die Sie uns zur Verfügung gestellt haben, an unsere Produktentwicklung in Moskau weitergeleitet."

Hoffen wir, dass nun der Fehler behoben werden kann.

Es kann aber ein zwei Tage dauern bis sich der Support wider bei mir meldet.

Gebe Bescheid wenn es etwas Neues gibt.

Share this post


Link to post

Bei mir funktioniert Outlook 2013 32 Bit auf Win 10 Pro 64 Bit auch nicht. Firefox ist elendig lahm mit dem Addon fon Kaspersky. Nun habe ich alle Addons in Outlook und Ff deaktiviert. Das ist unerträglich.

Share this post


Link to post

Das muss andere Gründe haben. Hier läuft das alles einwandfrei.

Win 10 Pro 64bit, Office Professional Plus 2013 32bit, KIS 2016.

Share this post


Link to post

Ein Ticket ist bereits am 30.08.2015 raus, Response bisher nicht erfolgt.

 

Auf meinem Win 10 Pro 64bit, Office Professional Plus 2013 64bit, KIS 2016 lässt sich das Anti-Virus Addin jedenfalls nicht mehr aktivieren.

 

Dass nicht alle Outlook Konfigurationen vollkommen identisch sind (Angefangen von Kontotypen, Anzahl, weiteren Addins, etc.), setze ich mal voraus.

 

Wenn nun doch einige User Probleme mit KIS2016 haben, außer sie deaktivieren das Addin oder deinstallieren KIS, sollte der Grund irgendwie schon bei Kaspersky zu suchen sein.

 

Zumindest laufen bei mir alle anderen Addins absolut problemlos.

Share this post


Link to post

Könnt ihr bitte mal etwas bei euch testen, habe da eine komische Sache festgestellt.

Wenn ich alle E-Mails aus dem Ordner „Posteingang“ verschiebe (lösche) tritt das Problem bei mir nämlich nicht mehr auf.

Habe dies dem Support auch gerade mitgeteilt, würde nur gern mal wissen ob dies bei euch auch so ist.

 

Share this post


Link to post

Kann ich bestätigen. Neuer Account ohne Mails läuft...

Alte Accounts bei Strato, Web.de oder GMX funktionieren wie oben beschrieben, nur mit Deaktivieren und dem Ausschalten von "Beim lesen untersuchen" und dann wieder Aktivieren des Mailplugins.

 

Deshalb hatte ich dem Spezi mit seinem chinesischen Sack Reis gefragt, ob er das auch mal mit einem Account probiert hat, wo Emails im Posteingang sind.

 

Gruß

caustic

Share this post


Link to post

In der Tat, wenn der Posteingang leer ist, gibt es keine Probleme.

Vielleicht möchte Kaspersky, dass wir unsere Mail immer sofort löschen. :b_lol1:

Share this post


Link to post

Hallo,

Ich habe heute Nachricht von Kaspersky erhalten:

Für den von Ihnen beschriebenen Fehler haben wir momentan noch keine Lösung, würden allerdings gern Informationen sammeln, damit wir den Fehler im nächsten Patch, der in wenigen Wochen erscheinen sollte, beheben können. Um die Zeit bis dahin zu überbrücken würde ich Ihnen gern die immer noch aktuelle letzte 2015er Version anbieten.

Share this post


Link to post

So, da scheint sich was bei Kaspersky zu tun. Mit dem aktuellen Patch B für KAV/KIS/KTS 2016 (derzeit im Beta-Test), ist der Fehler bei mir verschwunden. Wie sieht es bei euch aus?

Edited by JanRei
Hinweis auf Beta-Status und Link entfernt

Share this post


Link to post

Und gibts eine neue Version? Wenn ja, woher bekomme ich es?

 

Ich habe jetzt mein Windows 10 Pro 64 Bit komplett neu installiert. KIS 2016 und Office 2013 habe ich noch nicht installiert. Gibt es da einen Tipp, welche Software man zuerst installieren sollte? Also besser zuerst KIS, dann Officer oder andersherum?

Share this post


Link to post

Bei mir liegt es an dem Zusammenspiel von icloud 4.1 und dem Outlook Plugin von KIS 2016.

 

Sobald ich mich von icloud abmelde, kann ich Outlook 2013 mit KIS 2016 ganz normal starten. Sobald ich mich an die icloud anmelde, startet Outlook nur noch mit deaktiviertem Mail Plugin.

 

Tja ... Fix icloud oder Fix Kaspersky?

Share this post


Link to post
Bei mir liegt es an dem Zusammenspiel von icloud 4.1 und dem Outlook Plugin von KIS 2016.

 

Hmm, auch blöd! Ich nutze auch das iCloud-Plugin und möchte es unbedingt weiter nutzen.

 

Hat denn jemand einen Tipp, ob man Outlook oder KIS zuerst installieren sollte?

Share this post


Link to post
Hat denn jemand einen Tipp, ob man Outlook oder KIS zuerst installieren sollte?

Ich glaube die Reihenfolge ist egal. Mit neu installiertem Win10 + KIS 2016 + Outlook 2013 begannen die Probleme erst, als ich die icloud dazu installierte.

Share this post


Link to post

Ist das Problem mit Outlook 2013 mit iCloud zwischenzeitlich behoben? Ich habe aktuell die Version 16.0.0.614 (d) installiert.

Share this post


Link to post

So Leute ich habe die Nase voll - Seit meiner ibstallation von Kaspersky - mittlerweile Version 16.0.0.614(d) und keine Besserung.

Immer noch Probleme mit Outlook, das nervt. Ich werde wohl wieder auf N... umsteigen da hatte ich nie Probleme

 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.