Jump to content

Recommended Posts

Добрый день,

 

После установки KIS 2016 наблюдаю некий конфликт с загрузкой данных. В частности, была заблокирована загрузка Diablo 3 через Battle.net и с какого-то момента uTorrent (давненько ничего не загружала и обнаружила это только 15 августа). Загрузка чего угодно через браузер (Chrome) работает адекватно.

 

Связь с KIS2016 очевидна: Д3 смогла загрузить только погасив защиту, а uTorrent нормально работает первые пять минут после загрузки системы. Как только появляется волшебное оповещение "KIS: Защита включена", поток данных обрубается.

 

Я в меру своего разумения посмотрела в настройки ав, и оба приложения находятся в списке доверенных на доступ к ресурсам и в том числе доступ к сети. Что и где настроено не так, совершенно не понимаю. Может, у кого-то был похожий опыт? Если нет, буду писать в техподдержку...

 

P.S: Хуже того, отключать защиту сейчас мне совершенно не хочется: 16 августа произошёл какой-то сбой, в ходе которого систему покривило, поотключались компоненты защиты, Касперский завопил об активном заражении, невозможности обновиться из-за вируса, при этом ни анализ утилитой для лечения заражения, ни последующая полная проверка не показали ни-че-го.

 

Будьте добры, ткните пальцем в то место, которое я пропустила... :dash1:

Хотела приложить GSI, но что-то архив великоват для вставки.

Edited by Vyl Skloi

Share this post


Link to post

Не выявили какой компонент блокирует работу? Или только после выключения все защиты все грузится нормально?

Share this post


Link to post
Не выявили какой компонент блокирует работу? Или только после выключения все защиты все грузится нормально?

 

К сожалению, нет. Сегодня всё наладилось таким же таинственным образом, как и разладилось. Как минимум uTorrent в норме, Battle.net мне не проверить, т.к. всё нужное уже загружено. Единственное, что я сделала дополнительно - перебрала все компоненты защиты по отдельности (отключая/включая, без эффекта), а потом полностью отключила защиту на 10 минут. Торренты запустились, я включила защиту назад - и... всё замечательно работает.

 

О великое Мбо Мбелек Необъяснимое... :pray:

Share this post


Link to post
К сожалению, нет. Сегодня всё наладилось таким же таинственным образом, как и разладилось. Как минимум uTorrent в норме, Battle.net мне не проверить, т.к. всё нужное уже загружено. Единственное, что я сделала дополнительно - перебрала все компоненты защиты по отдельности (отключая/включая, без эффекта), а потом полностью отключила защиту на 10 минут. Торренты запустились, я включила защиту назад - и... всё замечательно работает.

 

О великое Мбо Мбелек Необъяснимое... :pray:

Странно, если еще раз такое случится, пишите.

Share this post


Link to post
Странно, если еще раз такое случится, пишите.

Анти-Баннер блокирует загрузку.

Edited by NumbersLife

Share this post


Link to post

Подтверждаю. Анти-Баннер блокировал загрузку в Battle.net

Share this post


Link to post
Подтверждаю. Анти-Баннер блокировал загрузку в Battle.net

была такая же проблема, помогло отключение личного чёрного списка в анти баннере.

Возникает проблема при блокировке адреса rad.msn.com

Edited by Stebbis

Share this post


Link to post
Подтверждаю. Анти-Баннер блокировал загрузку в Battle.net

 

Да, у меня такая же проблема при использовании компонента "Анти-Баннер".

Должно быть, "Kaspersky Internet Security" блокирует что-то лишнее, т.к. если убрать галочку "Использовать список баннеров Kaspersky Internet Security", то загрузка в программе "Battle.net" возобновляется.

 

После просмотра отчётов блокировки баннеров, выявил баннер, который необходимо добавить в исключения (разрешить): http://akamaihd.net.

Edited by nd-studio

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.