Jump to content
JGAta2

Saving Favorites web pages from IE 11 and KIS 2016

Recommended Posts

I complained about this to technical support on 8/10/15 and was informed that it was a known issue and it would be fixed soon. As of this date it's still hasn't been fixed.

 

As Allsop stated above in post #16, if you set Internet Explorer to run as administrator, only then does it work. But it's dangerous to run any web browser as an administrator. Kaspersky needs to fix this bug ASAP.

 

I complained about the inability to save web pages which is still a problem on my Windows 7 64 bit system. Strangely enough, I have no problems adding favorites to the favorite bar by clicking the [star]...

 

Share this post


Link to post

There is a known bug with Total Security that makes it impossible to add to your favorites list. I did find the workaround on this site where you have to run IE 11 in administration mode. I tested that out and it does work. It is a bit of a pain though to have to right click every time and select. I also get the impression that running as admin poses an added security problem which is just the opposite of what we need. Can someone shed some light on how risky it is to run IE as an admin?

 

Does anyone know if there is a patch coming soon to fix this bug? I just switched over from Mcafee and was very disappointed to find this bug. I use my favorites all of the time and add sites on a weekly or daily basis. It surprises me that such a well respected security program would have such a bug. How long has the 2016 version been out?

Share this post


Link to post
Ever since updating to Kaspersky Total Security 2016 from Pure 3.0 I have had a couple problems. Like most I wanted to update before moving on to Windows 10 and for now I am glad I haven't

updated to Win 10 because of all the issues most are having and with KTS 2016. Back to the issues, most were solved with uninstalling KTS 2016 and then re-installing it which saved

me some time and a lot of head aches. The only headache I am not able to get rid of is Internet Explorer 11 not being able to add anything to favorites. I have tried disabling all add-ons, and

was going to try resetting to default and then move on to uninstall and reinstall it, but found another thread in the KIS 2016 saying they were having the same problem and that the only way it worked was by running IE 11 as administrator.

I don't wish to have to run that all the time just to get it to save to favorites. Also, that there is a known bug in KIS 2016 that causes the issue but no time when it will be fixed.

Also tried disabling the Kaspersky protection add-on and bar and to no avail just very frustrated by the amount of time having to deal with the issue

I would like to know how many are having this issue. Also does anyone know if there is a fix if so how do you do it. And if you do Thank you very much.

 

Well, using the add to favorites bar doesn't really work for me because I have hundreds of bookmarks and cant possibly start adding that many to that tiny tool bar, its just not user friendly. I tried using the left side to add to favorites like the person in that thread suggested but it didn't work for me either. It looks like everyone using IE 11 on Windows 8.1 is having this issue. I am not going to upgrade to Windows 10 now.

 

Running Internet Explorer as Admin does work for me but as I understand it that leaves me wide open on the net to hackers and all kinds of trouble. Kaspersky really needs to get this fixed SOON. I really rely on using my favorites and not being able to is a huge issue for me. I did not expect this software to not run on something as common as IE 11. There must be millions of us affected.

 

If I am missing something let me know because right now my only option is to run as admin and I don't want to open myself up to attacks. I bought Kaspersky to protect me, not open me up! :angry: :angry:

Edited by sphynxman

Share this post


Link to post

Received a message back from tech support and here is what they had to say:

 

"I apologize for the issue you are having with the favorites in your IE web browser. We are aware of this issue and are currently working on coming up with a fix. We expect this fix to come in the normal updates, but do not yet have a date as to when it will be available. We currently have a workaround that will allow you to continue using the IE favorites.

 

Please open Internet Explorer.

Hit the star in the top right corner.

Next to 'Add to Favorites' select the drop down menu.

Select 'Add to Favorites Bar.'

Now you can drag the web page to any location you wish in your favorites menu.

 

 

Please keep me posted as I really want to resolve this issue. If you need further assistance, please feel free to reply to this email. Have a great day. "

 

So they seem to be working on the bug now but it is very difficult to see when the fix will be coming.

 

Share this post


Link to post
I think this bug surfaced when 2016 KIS was made available to it's users.

 

The easiest work-around to this issue (until a fix is made available) is to right-click on the Internet Explorer icon in your taskbar or desktop. When the menu box opens proceed to right-click on the "Internet Explorer" and select "Run as administrator". See attachment below.

 

You should then be able to save your favorites normally.

Thank you for the thumbnail! Made it so much easier to figure out how to fix this problem we're all having. Forums are the best!!

 

Share this post


Link to post

Bump for those that may be experiencing this same thing. Anyone find a way around it other than opening IE as an admin?

Share this post


Link to post

The issue has been fixed in MR1, it should be available by the end of the year.

 

The fix will be released with common database updates (much earlier).

Share this post


Link to post
The issue has been fixed in MR1, it should be available by the end of the year.

 

The fix will be released with common database updates (much earlier).

 

 

This is an easy fix and do not know why it has not be addressed.

 

1. Open you internet explorer application.

2. From the tools menu select internet options.

3. From the internet options dialog box select Advanced TAB.

4. In Settings scroll down to the "Security" option tick enable "Enhanced Protection Mode*"

5. Click on Apply button.

6. Click ok

7. restart internet explorer.

 

AND you are done!

Share this post


Link to post
This is an easy fix and do not know why it has not be addressed.

 

1. Open you internet explorer application.

2. From the tools menu select internet options.

3. From the internet options dialog box select Advanced TAB.

4. In Settings scroll down to the "Security" option tick enable "Enhanced Protection Mode*"

5. Click on Apply button.

6. Click ok

7. restart internet explorer.

 

AND you are done!

 

This is not a good fix. It breaks some of my IE11 add-ons, like for example:

 

KISIE11_Bug.png

 

So when is this bug finally going to get fixed?

Edited by -Joe-

Share this post


Link to post

The fix is planned in Patch B, which is currently in forum beta testing. The patch will be released via automatic database updater, sometime in the future.

 

There is no additional information, so this is temporarily closed until new information becomes available. :)

Share this post


Link to post

So glad I found this post. I thought I was going crazy. So many issues since updating to 2016. Not being able to add to favorites has been annoying. I am basically computer-illiterate, so I have no other work-around (been copying the urls and pasting them into emails to myself). I just uninstalled and reinstalled today to see if it fixes any of the other issues I've been having. Thanks for posting.

 

 

-----------

//edit: The fix is planned in Patch B, which is currently in forum beta testing. The patch will be released via automatic database updater, sometime in the future.

 

There is no additional information, so this is temporarily closed until new information becomes available. :)

Share this post


Link to post

Patch B did not fix lost “Add to Favorites” function in my IE11 under Win7. After two restarts; KAV 16.0.0.614 (B). See also Closed thread “Saving Favorites web pages from IE 11 and KIS 2016, merged”.

Edited by cwh803

Share this post


Link to post

Patch "B" only fixes NVIDIA STOP errors. The fix for that issue was moved into patch "C" (currently in beta testing).

Edited by Whizard

Share this post


Link to post

The prior thread on this topic has been locked. I don't know if Kaspersky has developed a patch yet to solve the problem of being unable to add favorites to IE 11

when running Kaspersky IS 2016, but searching other forums, I found this temporary workaround successful on my computer running Windows 8.1:

 

In IE 11: Tools/Internet Options/Security tab/Uncheck Enable Protected Mode box/OK

Restart IE 11

Add website(s) to Favorites

Re-Enable Protected Mode using above procedure.

Share this post


Link to post

When will the IE11 Add To Favorites KIS 2016 bug be fixed? Since August 2015 I been waiting for a bug fix. I was told by technical support that it was a known issue and it would be fixed soon. Then it was stated on this forum that it would be fixed with Patch B which did not fix it. What's going on with this? I had to get a special software called LinkStash to replace Add To Favorites. That's not right. What is the problem Kaspersky?

Share this post


Link to post

I read that KIS has some "bugs" that disables your favorites from IE......Is this true. I need to renew my KIS?

 

Karen

Share this post


Link to post
I read that KIS has some "bugs" that disables your favorites from IE......Is this true. I need to renew my KIS?

 

Karen

 

9 December 2015

 

KAV 16.0.0.614(d) in WIN7 still kills IE11 “Add to Favorites” from “star”, star’s “Add to Favorites” pull down, and “Favorites”

pull down on Command toolbar. “Add to Favorites” bar works, but Favorites Bar not wanted or used.

 

Cumbersome but effective work around: Open “C:\Users\*username*\Favorites” with Windows Explorer, open or create

then open, a folder, then right click to add “Short Cut”. Create useful name and copy URL and paste it into the new shortcut.

 

Running IE with “admin access” as a work around seems foolhardy to me.

 

 

Share this post


Link to post

I have recently uninstalled KAV 2015 and installed KAV 2016, and encountered known bug 329381. The effect is to stop "add to favourites" working in IE11.

 

This is mentioned in Microsoft answers:, saying one should revert to KAV 2015!

http://answers.microsoft.com/en-us/ie/foru...ge=2&auth=1

 

A temporary fix is offered in: http://forum.kaspersky.com/index.php?showt...d+to+favourites

this involves turning off protected mode in IE11, which is undesirable.

 

However, it is very unsatisfactory that this known error has not yet been fixed in the latest KAV (16.0.0.641(d)).

 

Please can you confirm when, or in what patch/release, it will be fixed?

Share this post


Link to post

Best bet is to contact Tech Support to confirm when, or in what patch/release, it will be fixed.

 

 

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.