Jump to content
aapgorilla

notifications show top right, win10/kts2016

Recommended Posts

Kaspersky now shows it's notifications in the top right, which is kind of annoying since it blocks a part if my content (together with the frequent warnings I get my network is insecure). I can move the notification but next time it pops up it's right back to the top right

Share this post


Link to post
Kaspersky now shows it's notifications in the top right, which is kind of annoying since it blocks a part if my content (together with the frequent warnings I get my network is insecure). I can move the notification but next time it pops up it's right back to the top right

 

I have the same probelem :(

really need a fix for this xs

hope someone helps

post-563590-1438435334_thumb.png

Edited by RubenV

Share this post


Link to post

Did You try to do a complete KIS reset settings in Settings -> General -> Manage Settings -> Restore Settings?.

Share this post


Link to post

Hi Folks.

 

This change was made because Windows 10 issues important messages in the lower right corner of the screen. You should prevent messages from Kaspersky and messages from Windows10 to cover each other. Another user setting is not provided.

 

Bye.

KM

Share this post


Link to post
Did You try to do a complete KIS reset settings in Settings -> General -> Manage Settings -> Restore Settings?.

 

Tried, does not help.

Share this post


Link to post

Please re-review this informative post:

Hi Folks.

 

This change was made because Windows 10 issues important messages in the lower right corner of the screen. You should prevent messages from Kaspersky and messages from Windows10 to cover each other. Another user setting is not provided.

 

Bye.

KM

Currently, top right location of notifications can not be changed.

 

Share this post


Link to post
Please re-review this informative post: Currently, top right location of notifications can not be changed.
Hi Folks.

 

This change was made because Windows 10 issues important messages in the lower right corner of the screen. You should prevent messages from Kaspersky and messages from Windows10 to cover each other. Another user setting is not provided.

 

Bye.

KM

this is annoying :(

Share this post


Link to post

Fix method:

 

 

I had the same issue, i got 2016 version on Windows 10.

The solution is to download

2015 VERSION

 

Status: Supported

Database Update YES

Support YES

Error fix YES

 

Then your issue will be fixed, the notification dialog will appear on the right lower corner.

Please make sure to have your activation code, if not, contact the support to get it before uninstalling the current version of Kaspersky.

 

here is the 2015 version download:

http://support.kaspersky.com/kis2015#downloads

 

it will ask you to download latest version, press yes. then process with the installation.

 

Thank you and Goodluck

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.