Jump to content
Kikvors

Safe mode warning since upgrading to Windows 10

Recommended Posts

Since I upgraded Windows 8.1 to Windows 10 and Kaspersky PURE 3.0 to Kaspersky Total Security, KTS has been showing a warning that I need to restart my computer because Kaspersky thinks it runs in Safe mode. I've restarted my computer multiple times, but still the warning is shown. As far as I know my computer does not run in safe mode. How can I solve this issue?

Share this post


Link to post
Since I upgraded Windows 8.1 to Windows 10 and Kaspersky PURE 3.0 to Kaspersky Total Security, KTS has been showing a warning that I need to restart my computer because Kaspersky thinks it runs in Safe mode. I've restarted my computer multiple times, but still the warning is shown. As far as I know my computer does not run in safe mode. How can I solve this issue?

 

I have the same problem with KIS and posted this on the forum yesterday - still waiting for response.

 

Share this post


Link to post

Welcome. Please uninstall Kaspersky > reboot, then disable Windows defender > reboot, and double check to insure Windows Defender is still disabled. Then please install Kaspersky, download the installer from here: http://usa.kaspersky.com/downloads/software-upgrades/

 

Make sure all Windows Updates are installed > reboot, and install the current version of Kaspersky while Windows Defender is disabled. Update databases > reboot when done installing Kaspersky.

 

Any better?

Share this post


Link to post
Welcome. Please uninstall Kaspersky > reboot, then disable Windows defender > reboot, and double check to insure Windows Defender is still disabled. Then please install Kaspersky, download the installer from here: http://usa.kaspersky.com/downloads/software-upgrades/

 

Make sure all Windows Updates are installed > reboot, and install the current version of Kaspersky while Windows Defender is disabled. Update databases > reboot when done installing Kaspersky.

 

Any better?

 

 

I'll definitely try that tomorrow and let you know if it worked.

Share this post


Link to post
Welcome. Please uninstall Kaspersky > reboot, then disable Windows defender > reboot, and double check to insure Windows Defender is still disabled. Then please install Kaspersky, download the installer from here: http://usa.kaspersky.com/downloads/software-upgrades/

 

Make sure all Windows Updates are installed > reboot, and install the current version of Kaspersky while Windows Defender is disabled. Update databases > reboot when done installing Kaspersky.

 

Any better?

 

This worked for me, thanks for the help!

Share this post


Link to post

That worked, thanks!

One remark: it seems it isn't possible to permanently disable Windows Defender when there is no other antivirus program installed. Windows Defender is automatically enabled after rebooting. Despite that I installed KTS 2016 successfully and it doesn't show a safe mode notice.

Thanks again.

Share this post


Link to post
This worked for me, thanks for the help!

 

This also worked for me. Thanks.

Share this post


Link to post
Welcome. Please uninstall Kaspersky > reboot, then disable Windows defender > reboot, and double check to insure Windows Defender is still disabled. Then please install Kaspersky, download the installer from here: http://usa.kaspersky.com/downloads/software-upgrades/

 

Make sure all Windows Updates are installed > reboot, and install the current version of Kaspersky while Windows Defender is disabled. Update databases > reboot when done installing Kaspersky.

 

Any better?

 

This did not work for me; I uninstalled KS rebooted then opened Windows Defender and rebooted and when I check after the reboot it has turned itself back on. Is Kaspersky working on a compatibility fix for this?

Edited by TheTallest

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.