Jump to content
lqhnybear@gmail.com

[Bug 1228949] Windows 10 start menu items won't pin-unpin with Kaspersky

Recommended Posts

ok, this bug with KIS is frustrating, but not so crucial as you say. Think what's more important for you, security or pinning to the Start. Remember that Microsoft released 3 OS's in the last 3 yrs and every OS is a story for itself, especially for non-USA companies like Kaspersky and it's a big challenge for programmers, testers etc. But why? The three new Windows because of some Start menu changes and improving spying features, especially in Win 10.

Read more: http://www.independent.co.uk/life-style/ga...e-10432300.html

 

As we can see, Microsoft is primarily working on spying features + Start menu in the last few years.

Kaspersky has few small bugs, but I'm pretty sure it's still the best security software in the world. I've tested many Antiviruses, but Kasp is the longest time on my PC and I've never had any infection, it's very fast, not slow as before...

 

The best Antivirus on the worst OS. Who's the offender?

 

 

It doesn't only break the start menu, past issues they've had with the context menus etc have actually broken my OS and actually forced me to reinstall. So I'm more than a little leery about what else this bug is doing to my system. I don't even have KAS installed right now because of that fact.

 

You have to remember too that the preview was out long enough for Kas to not have these bugs on release, plus they seem to have issues with every windows release since windows 7. Also none of the other antivirus programs are having these problems. Like I said Kas needs to get it together and start fixing these issues in a more timely manner.

 

Lastly if they were the best AV then they'd have these bugs fixed before the OS went live.

Edited by HnyBear

Share this post


Link to post
It doesn't only break the start menu, past issues they've had with the context menus etc have actually broken my OS and actually forced me to reinstall. So I'm more than a little leery about what else this bug is doing to my system. I don't even have KAS installed right now because of that fact.

 

You have to remember too that the preview was out long enough for Kas to not have these bugs on release, plus they seem to have issues with every windows release since windows 7. Also none of the other antivirus programs are having these problems. Like I said Kas needs to get it together and start fixing these issues in a more timely manner.

 

Lastly if they were the best AV then they'd have these bugs fixed before the OS went live.

 

It's STILL the best SECURITY software for sure, but OS related issues are something else and they fix it slow as you say. We are safe with Kasp as far as security is concerned but they really have to solve some bugs much faster. It is very frustrating for users. Hope you agree.

 

There is a possibility Microsoft is doing this troubles intentionally for some companies they don't like. We are only simple people in the world of politics war...

Share this post


Link to post
It's STILL the best SECURITY software for sure, but OS related issues are something else and they fix it slow as you say. We are safe with Kasp as far as security is concerned but they really have to solve some bugs much faster. It is very frustrating for users. Hope you agree.

 

There is a possibility Microsoft is doing this troubles intentionally for some companies they don't like. We are only simple people in the world of politics war...

 

 

The cold war is over. Can't we all just hug it out? :)

 

------------------------------------

//edit: Let's see what important information is posted about this in the near future.

 

Until then, repeat post the workaround, and temporarily closed to manage the chat. :)

 

Hello everyone,

 

We confirm this bug. As a workaround you can log off and log on again or restart the system.

Also, you can stop Explorer and re-start it again. Edited by richbuff

Share this post


Link to post

Hello,

 

Just installed Win10 today and Kaspersky, and noticed it caused the problem that when I pin to start menu, the icon doesn't appear - when I reboot however, it appears.

I see the bug is already known - is there a patch for this?

 

Thank you.

Share this post


Link to post

I too experience this issue with the start menu, my current work around is to use Start10, when I use a standard looking menu, new apps show up as expected, would really like this bug to be fixed so I can use the standard menu. Ironically I've just come back to Kaspersky after a year or so away, due to the bugs I had in Windows 8! When I installed in May on Windows 8.1, all worked as expected, so happy days, but as soon as I upgraded to Windows 10, I experience issues!

 

Kaspersky is one of the best from a security perspective and I prefer it to Eset (who I was previously using), yet these bugs when upgrade OS appear everytime, and I don't see them with other vendors. It is very frustrating, especially as security is usually one of the first apps I install after a fresh install.

Share this post


Link to post

I've had it with these issues, I'm starting to wonder if the software is even tested before release.

First with Windows 8, now with 10 it's really frustrating.

 

When it comes to security, Kaspersky is a 10/10 hands down it always does a great job but it also becomes better at breaking Windows features.

Windows 8 was usable, the bug was annoying but still it was usable. On Windows 10, that's another story the good behavior of the Start menu is mandatory for me.

 

I don't know how long it will take to fix this but it doesn't really matter anymore for me as for the first time since 2009, I'm not using Kaspersky until at least next year.

I went with Bitdefender (the only other antivirus company I trust in terms of security besides Kaspersky) and so far no bugs what so ever, that's what I call an actual Windows 10 compatible software.

 

I love Kaspersky but their testing sucks lately.

Share this post


Link to post
Guest stefanm96

I confirm this bug too. It's really annoying. Didn't think it was because of Kaspersky.

Share this post


Link to post

Somewhere around WIIR.

 

 

"As a workaround you can log off and log on again or restart the system."

"Also, you can stop Explorer and re-start it again."

 

 

To keep the workaround easily discoverable, this topic is temporarily closed again. When important information is ready to be posted, it will be posted. :)

Share this post


Link to post

The Kaspersky Internet Security (KIS) introduces additional problems in Windows 10 functions.

All tested versions KIS 15.0.2.361c, kis15.0.2.361nl-nl_fr-be, 16.0.0.614-b8204 and 16.0.0.614-b8233 have the same problem.

The pin/unpin function in Start is not working correct any more. Uninstalling KIS solves the problem and re-installing KIS introduces the problem again.

The version 16.0.0.614-b8233 has more problems: also the Windows Search (next to Start) is not working any more.

 

The two workarounds do Not solve the problem:

- Log out of the system and log in again

- Disable Self-Defense

Share this post


Link to post

hy guy will kis16.0.0.614en_8499 patch the Win 10 Startmenu Bug?

or is this still not patcht yet?

Share this post


Link to post

Hi all,

 

I've just updated from Windows 8.1 to Windows 10. I noticed that the tiles on the Start Menu don't disappear when you right click them and choose to unpin them. They only dissapear after a system reboot. And if I right click an app and select to pin it to the Start Menu, it doesn't appear there until I restart the computer.

At first I thought it was a bug, but I searched online and found other people with the same problem saying that an old version of KIS was causing it.

I already had the latest version but I tried to uninstall KIS and, for my surprise, the problem dissapeared! Then I reinstalled KIS and the problem returned.

Is it an incompatibility? Or is it just my system/computer?

Edited by LuisFeps

Share this post


Link to post
Hello,

 

Problem has already been fixed on our side, though it will take some time (not yet sure how long =\) till it reaches public servers. You will receive fix automatically. As a workaround you can pin all needed icons to start screen - reboot.

Share this post


Link to post

The fix is being supplied via automatic database updates. Update databases > reboot. Any better?

Share this post


Link to post
Nothing has changed so far! :dash2:

Same here after updating to database from 03.09.2015 04:53 MEZ Time...

 

problme is still not fixed!

Share this post


Link to post
The fix is being supplied via automatic database updates. Update databases > reboot. Any better?

Do we know if the patch has actually been released to the public yet?

 

Egor's post is not clear on that point. His post could be taken to mean that the developers have engineered a fix, but it is still in an (unspecified) process that will eventually see it being released to the public servers (for example quality control or awaiting other fixes that Kaspersky wish to bundle into the same update). If so, then it could not be hours, but days or weeks before we see it.

 

Any clarification?

 

x64

 

Share this post


Link to post

The fix is in the works, via automatic database update. Some may receive the fix sooner, some later, as the distribution is staggered. It was reported in another section of this forum that some have already received the fix.

Share this post


Link to post
I know logging off then on or restarting the system will refresh the screen but I don't want to have to reboot or relog every time I make a change. When can we expect a fix?

 

Hi, another workaround I found is to restart explorer.exe. Right click taskbar and click task manager - click on more details. Find explorer and right-click restart. Hope it works for you.

 

Martyn

Share this post


Link to post
Hi, another workaround I found is to restart explorer.exe. Right click taskbar and click task manager - click on more details. Find explorer and right-click restart. Hope it works for you.

 

Martyn

Workaround not longer neede i think the update should be taken max. 1-2 days for come to all users... becaus it seems that kaspersky allready start to roll out the update... if i understand richbuff post right

Share this post


Link to post
Workaround not longer neede i think the update should be taken max. 1-2 days for come to all users... becaus it seems that kaspersky allready start to roll out the update... if i understand richbuff post right

 

I've been having this problem, but I never thought it was anything to do with KIS, just thought it was due to other issues I'd been having with my laptop! I look forward to the fix manifesting itself here soon.

Share this post


Link to post
Workaround not longer neede i think the update should be taken max. 1-2 days for come to all users... becaus it seems that kaspersky allready start to roll out the update... if i understand richbuff post right

 

I shall wait in anticipation of the fix dropping :pray:

Share this post


Link to post
I shall wait in anticipation of the fix dropping :pray:

yeah same here!

but my point i still dont get the update with fix and i dont know any or only one user (here and german part of this forum)

which has get the fix ...

Edited by mopblub

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.