Jump to content
geraragu

No consigo actualizar las bases de datos

Recommended Posts

Buenas.

 

Acabo de instalar el Kaspersky Internet Security 2015 y el problema que tengo es que por mucho que dé a “Ejecutar actualización” siempre me dice que “Las bases de datos y la aplicación están desactualizados”. Incluso aunque este configurado como actualizaciones automáticas.

 

El Windows instalado que tengo es el 7 Home Premiun y tengo un portátil asus.

 

Gracias.

 

Saludos.

 

Share this post


Link to post

Hola,

 

Te recomiendo que revises las normas del foro y las normas especificas del foro de Virus, te serán de gran ayuda.

 

Sube toda la información que en ellas se pide (Versión, build y nivel de parches de Kaspersky instalado, S.O. y servicepack instalados, sube tu getsysteminfo (gsi) utilizando la ultima versión disponible del mismo, debes enviar la dirección URL de la Web que se genera con el informe, sube tu avzlog para revisarlo, etc...) para que te podamos ayudar.

 

Para generar el getsysteminfo (gsi) revisa este enlace: http://support.kaspersky.com/sp/general/dumps/3632#block1

Getsysteminfo (GSI) descarga directa: http://media.kaspersky.com/utilities/Consu...stemInfo6.0.exe (versión 6)

 

Además de adjuntar el fichero gsi, es recomendable enviar el enlace-dirección URL de la Web que se genera con el informe, para facilitar la labor.

 

Para generar el avz log revisa estos enlaces: http://support.kaspersky.com/sp/faq/?qid=208282267 y http://forum.kaspersky.com/index.php?showtopic=116409

AVZ descarga directa: http://www.z-oleg.com/avz4.zip

 

Saludos

Share this post


Link to post

Buenas, me pierdo un poco con todo lo que me pides, no entiendo muy bien, espero haber acertado.

 

La versión del antivirus es Kaspersky Internet Security 2015 Multi-Device 2015, es un CD comprado en una tienda. Y adjunto el informe getsysteminfo.

 

Gracias.

 

Share this post


Link to post

Creo que no ha debido generarse bien, pues en dicho comprimido debería haber otro que es donde está toda la info para el diagnóstico de tu sistema, y resulta que no lo veo por ningún lado...

 

Saludos.

Share this post


Link to post

Hola. Comento algo curioso que nunca me había pasado.

Uso FF 39.0 y al descargar el zip..

 

post-212760-1436469521_thumb.png

 

Desbloqueé y se pudo descargar pero me llama la atención esto.

 

Slds.

 

 

Share this post


Link to post

Sip eso me ha pasado también con FF39, pero yo si había visto este comportamiento antes, desde hace meses FF usa el mismo chequeo que Chrome de Google en las bajadas. Lo he probado con Chrome y lo mismo.

 

Lo que no entiendo es qué criterio ha seguido para calificar justo ese archivo como posible amenaza, y luego a diario bajamos otros muchos archivos mucho más peligrosos a priori que éste y no dice ni mu.

 

Saludos.

Edited by harlan4096

Share this post


Link to post

Hola,

 

Con respecto al contenido del getsysinfo, es un falso positivo del antimalware que utilice Firefox.

 

Debes generar un nuevo gsi, ya que el que has subido esta incompleto, y no sirve.

 

Saludos

Edited by Caos

Share this post


Link to post

Hola,

 

Desinstala y elimina los restos de software incompatible:

 

DMUninstaller

C:\Users\Gerardo J. Ruiz\AppData\Local\Temp\SecurityScan_Release.exe - McAfee Security Scan Plus

C:\Users\Gerardo J. Ruiz\AppData\Local\Temp\tbuTor.dll - Conduit Toolbar

C:\Users\Gerardo J. Ruiz\AppData\Local\Temp\{0C55C096-0F1D-4F28-AAA2-85EF591126E7}_NIS_10061.exe - Norton Internet Security

C:\Users\Gerardo J. Ruiz\AppData\Local\Temp\ins1273\IminentSetup_2810-7318364c.exe - Iminent

C:\Windows\Temp\contentDATs.exe - McAfee Scanner Content

 

Elimina los ficheros temporales.

 

Revisa el registro de eventos de windows te aparecen errores no relacionados con Kaspersky.

 

Descarga la última versión del KIS 2015:

http://products.kaspersky-labs.com/product....2.361es-es.exe

 

Saludos

Share this post


Link to post

Buenas tardes.

 

He instalado la última versión de KIS 2015 y he eliminado los ficheros temporales.

 

Después de esto ha estado en automático un buen tiempo actualizando las bases, casi dos horas, pero cuando ha terminado siguen diciendo que las bases de datos no se actualizan desde hace tiempo.

 

En cuanto a desinstalar los restos de software no sé cómo se realiza, ya que en desinstalar un programa ya no aparecen.

 

Gracias.

 

Saludos.

 

 

Share this post


Link to post

Borra el contenido de la carpeta: C:\Users\Gerardo J. Ruiz\AppData\Local\Temp

 

El desinstalador del DMUninstaller, está en la carpeta: C:\Program Files\Uninstaller\Uninstall.exe

 

En el registro de eventos del sistema aparece varias veces esta advertencia:

Se agotó el tiempo de espera para la resolución del nombre wpad.localdomain después de que ninguno de los servidores DNS configurados respondiese.

Si estás actualizando desde una conexión WiFi (inalámbrica) asegúrate de que tenga buena señal/velocidad, parece que hay algún problema con la resolución de DNS y es porque quizás se ha cortado la conexión en algún momento.

 

Prueba a actualizar desde una conexión cableada al menos la primera vez, reconfigura los DNS de tu conexión por ejemplo con los de OpenDNS o los de Google:

208.67.220.220

208.67.222.222

 

8.8.8.8

8.8.4.4

Saludos.

Edited by harlan4096

Share this post


Link to post

Buenas, ya he eliminado todo lo que me habéis indicado.

 

La conexión debería ser buena, tengo el moden y el ordenador en el mismo sitio. Pero que no sea por probar he conectado el ordenador al moden por cable, pero no sé cómo se activa. Eso si no quiero tener problemas para seguir con la conexión wifi.

 

Saludos.

 

Gracias.

 

Share this post


Link to post

Genera una nuevo informe GSI.

 

¿Has probado a cambiar tus DNS con los que te indiqué?.

 

Ve a Panel de Control -> Opciones de InterNet -> Conexiones -> Configuración de LAN -> activa primera casilla, segunda y tercera desactivadas.

 

Y para asegurarnos, descarga AdwCleaner (By Xplode): https://toolslib.net/downloads/finish/1/

 

Cierra todos los navegadores y programas, escanea el sistema, y cuando termine pulsa en LogFile/Registro, en la ventana que aparece ve a Archivo -> Guardar, sube el archivo generado del registro para revisarlo.

 

Saludos.

Share this post


Link to post

Buenas, he ejecutado el programa y limpiado, y tras reiniciar adjunto el informe que ha generado.

 

Sigo sin actualizar las bases de datos.

 

Share this post


Link to post

No veo el informe adjunto... por otro lado no sé si has probado a cambiar los servidores DNS en tu Windows.

 

Prueba además en el KIS2015 -> Configuración -> Avanzado -> Red -> en Servidor Proxy: no usar servidor Proxy.

 

Si es un portátil, cuando actualices, hazlo en modo enchufado a la red eléctrica, no en batería.

 

Saludos.

Edited by harlan4096

Share this post


Link to post

Lo siento os pareceré que yo que sé, pero no sé cómo hacer lo de la LAN, no consigo adjuntar el Word y no consigo configurar lo último que me decís. Estoy un poco desesperado, me está entrando complejo.

Share this post


Link to post

El formato rtf en el que has subido el archivo adjunto es ilegible y me da error al intentar abrirlo, normalmente el registro del AdwCleaner se genera en un simple .txt, no sé porqué has subido en formato .rtf.

 

Saludos.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.