Jump to content
Sew

Совместимость KSC 10 MR1 и агента 8.0.2177 [В процессе]

Recommended Posts

Обновил сервер c 9.3.75 до 10 MR1. Вроде всё работает, но не работают задачи для старых ПК с агентом 8.0.2177. Сервер видит клиента, проходит синхронизация, но задачи установки не выполняются(старые ПК с Windows 2000). Какие есть советы и предложения???

Share this post


Link to post

Здравствуйте,

 

Уточните, пожалуйста, какие версии АВ стоят на этих ПК?

 

Спасибо!

Share this post


Link to post
Здравствуйте,

 

Уточните, пожалуйста, какие версии АВ стоят на этих ПК?

 

Спасибо!

 

 

6.0.4.1611(но есть и 6.0.3.xx) То есть те которые из бэкапа восствновились те работают и управляются? А задача установки на клиент висит в режиме "Ожидание соединения". Создание задачи снова не помогло!

Share this post


Link to post

Уточните, пожалуйста, установлены ли плагины управления этими программами?

 

Спасибо!

Share this post


Link to post
Уточните, пожалуйста, установлены ли плагины управления этими программами?

 

Спасибо!

 

Да установлен!

 

 

 

Share this post


Link to post

Я правильно понимаю, что для этих ПК создана отдельная группа и отдельная задача?

 

Пожалуйста, приложите отчет klnagchk с одной из этих машин.

 

Спасибо!

Share this post


Link to post
Я правильно понимаю, что для этих ПК создана отдельная группа и отдельная задача?

 

Пожалуйста, приложите отчет klnagchk с одной из этих машин.

 

Спасибо!

 

Просто создана задача установки 6.0.4.16.11. Добавляем в неё ПК с агентом 8.0.2177 и Windows 2000, запускаем Задачу. На KSC 9.3.75 задача установки работала и успешно завершалась, а на KSC10 MR1 Архивация дистрибутива и Ожидание соединения - висит и не выполняется!

 

Share this post


Link to post
Я правильно понимаю, что для этих ПК создана отдельная группа и отдельная задача?

 

Пожалуйста, приложите отчет klnagchk с одной из этих машин.

 

Спасибо!

 

Утилита удалённой диагностики показывает что всё в порядке!!!!!!!

 

Запуск утилиты klnagchk...

Проверка параметров командной строки...OK

Инициализация базовых библиотек...OK

Текущий компьютер '********'

Версия Агента администрирования '8.0.2177'

 

 

Чтение параметров...OK

Проверка параметров...OK

Параметры Агента администрирования:

Адрес Сервера администрирования: '****'

Использовать SSL-соединение: 1

Сжимать трафик: 1

Номера SSL-портов Сервера администрирования: '13000'

Номера портов Сервера администрирования: '14000'

Использовать прокси-сервер: 0

Сертификат Сервера администрирования: есть в наличии

Открывать UDP-порт: 1

Номера UDP-портов: '15000'

 

Период синхронизации (мин): 15

Тайм-аут соединения (сек): 30

Тайм-аут отправки/приема (сек): 180

Идентификатор компьютера: *******

 

Попытка соединения с Сервером администрирования...OK

 

Попытка соединения с Агентом администрирования...OK

Агент администрирования запущен

Получение статистики Агента администрирования...OK

Статистика Агента администрирования:

Всего запросов на синхронизацию: 120

Успешных запросов на синхронизацию: 120

Всего синхронизаций: 0

Успешных синхронизаций: 0

Дата/время последнего запроса на синхронизацию:09.06.2015 09:58:29 GMT (09.06.2015 15:58:29)

 

 

Деинициализация базовых библиотек...OK

 

Edited by Sew

Share this post


Link to post
Утилита удалённой диагностики показывает что всё в порядке!!!!!!!

К сожалению, нет.

 

Всего синхронизаций: 0

Успешных синхронизаций: 0

 

Пожалуйста, с помощью утилиты klmover задайте адрес сервера с помощью IP

Сообщите, решило ли это проблему?

 

Спасибо!

Share this post


Link to post
К сожалению, нет.

Пожалуйста, с помощью утилиты klmover задайте адрес сервера с помощью IP

Сообщите, решило ли это проблему?

 

Спасибо!

 

А что не так в утилите?? Звёздочки это я поставил, если речь о DNS!

Share this post


Link to post

Согласно отчету klnagchk нет связи между агентом и KSC:

 

Всего синхронизаций: 0

Успешных синхронизаций: 0

 

Дело в том, что одна из возможных причин - это неверное разрешение доменного имени в IP и обратно.

Или в отсутствии связи с KSC из-за других неполадок сети или наличия сетевых экранов.

 

Share this post


Link to post
Согласно отчету klnagchk нет связи между агентом и KSC:

Дело в том, что одна из возможных причин - это неверное разрешение доменного имени в IP и обратно.

Или в отсутствии связи с KSC из-за других неполадок сети или наличия сетевых экранов.

 

Запуск утилиты klnagchk...

Проверка параметров командной строки...OK

Инициализация базовых библиотек...OK

Текущий компьютер '********'

Версия Агента администрирования '8.0.2177'

 

 

Чтение параметров...OK

Проверка параметров...OK

Параметры Агента администрирования:

Адрес Сервера администрирования: '********'

Использовать SSL-соединение: 1

Сжимать трафик: 1

Номера SSL-портов Сервера администрирования: '13000'

Номера портов Сервера администрирования: '14000'

Использовать прокси-сервер: 0

Сертификат Сервера администрирования: есть в наличии

Открывать UDP-порт: 1

Номера UDP-портов: '15000'

 

Период синхронизации (мин): 15

Тайм-аут соединения (сек): 30

Тайм-аут отправки/приема (сек): 180

Идентификатор компьютера: 8c1cafa5-a0c2-40f5-a6c1-47676cba288c

 

 

Попытка соединения с Сервером администрирования...OK

 

Попытка соединения с Агентом администрирования...OK

Агент администрирования запущен

Получение статистики Агента администрирования...OK

Статистика Агента администрирования:

Всего запросов на синхронизацию: 2

Успешных запросов на синхронизацию: 2

Всего синхронизаций: 1

Успешных синхронизаций: 1

Дата/время последнего запроса на синхронизацию:10.06.2015 03:44:04 GMT (10.06.2015 09:44:04)

 

 

Деинициализация базовых библиотек...OK

 

 

 

После смены имени сервера на IP адрес синхронизация проходит, но проблему не решило, задача установки после архивации дистрибутива висит! Проблем в сети не наблюдается, с этого же Сервера Администрирования другие задачи установки проходят успешно! Какие ещё могут быть варианты?

 

Share this post


Link to post
После смены имени сервера на IP адрес синхронизация проходит, но проблему не решило, задача установки после архивации дистрибутива висит! Проблем в сети не наблюдается, с этого же Сервера Администрирования другие задачи установки проходят успешно! Какие ещё могут быть варианты?

:bt:

А можно оффтоп вопрос? Если у вас сервер версии 10 MR1, то зачем вам старые агенты? Обновление агентов до 10 MR1 может решить многие проблемы.

Share this post


Link to post
:bt:

А можно оффтоп вопрос? Если у вас сервер версии 10 MR1, то зачем вам старые агенты? Обновление агентов до 10 MR1 может решить многие проблемы.

на win2000 другие не поставить

Share this post


Link to post
на win2000 другие не поставить

Точно, я не увидел в сообщении что речь идет о Win 2000. Пардон! :pardon:

Share this post


Link to post
Запуск утилиты klnagchk...

Проверка параметров командной строки...OK

Инициализация базовых библиотек...OK

Текущий компьютер '********'

Версия Агента администрирования '8.0.2177'

Чтение параметров...OK

Проверка параметров...OK

Параметры Агента администрирования:

Адрес Сервера администрирования: '********'

Использовать SSL-соединение: 1

Сжимать трафик: 1

Номера SSL-портов Сервера администрирования: '13000'

Номера портов Сервера администрирования: '14000'

Использовать прокси-сервер: 0

Сертификат Сервера администрирования: есть в наличии

Открывать UDP-порт: 1

Номера UDP-портов: '15000'

 

Период синхронизации (мин): 15

Тайм-аут соединения (сек): 30

Тайм-аут отправки/приема (сек): 180

Идентификатор компьютера: 8c1cafa5-a0c2-40f5-a6c1-47676cba288c

Попытка соединения с Сервером администрирования...OK

 

Попытка соединения с Агентом администрирования...OK

Агент администрирования запущен

Получение статистики Агента администрирования...OK

Статистика Агента администрирования:

Всего запросов на синхронизацию: 2

Успешных запросов на синхронизацию: 2

Всего синхронизаций: 1

Успешных синхронизаций: 1

Дата/время последнего запроса на синхронизацию:10.06.2015 03:44:04 GMT (10.06.2015 09:44:04)

Деинициализация базовых библиотек...OK

После смены имени сервера на IP адрес синхронизация проходит, но проблему не решило, задача установки после архивации дистрибутива висит! Проблем в сети не наблюдается, с этого же Сервера Администрирования другие задачи установки проходят успешно! Какие ещё могут быть варианты?

 

Здравствуйте,

дело в том, что вам необходимо использовать более новую версию агента так как этот билд уже не поддерживается.

Спасибо.

Share this post


Link to post
Здравствуйте,

дело в том, что вам необходимо использовать более новую версию агента так как этот билд уже не поддерживается.

Спасибо.

 

Я вкурсе, но на win 2000 другой агент непоставишь как я понимаю ((

Share this post


Link to post
Я вкурсе, но на win 2000 другой агент непоставишь как я понимаю ((

 

Извиняюсь за замечание,

но даже ОС такая не поддерживается. и даже следующая за ней XP тоже не поддерживается.

Спасибо.

Share this post


Link to post
Извиняюсь за замечание,

но даже ОС такая не поддерживается. и даже следующая за ней XP тоже не поддерживается.

Спасибо.

 

Я всё понимаю) Просто на KSC 9.3.75 работало, вот и решил уточнить!!!

 

Share this post


Link to post
Здравствуйте,

 

Можно ли считать, что проблема решена?

 

Спасибо!

 

 

Ну если так можно считать?)) А если поднять подчинённый сервер KSC 9.3.75 для KSC 10 MR1 и пользоваться задачей установки с него - будет ли работать такая схема??

Edited by Sew

Share this post


Link to post
Ну если так можно считать?)) А если поднять подчинённый сервер KSC 9.3.75 для KSC 10 MR1 и пользоваться задачей установки с него - будет ли работать такая схема??

 

Здравствуйте,

 

По поводу совместимости, пожалуйста, посмотрите ответы в данных темах: 1, 2

 

Спасибо!

Share this post


Link to post
Здравствуйте,

 

По поводу совместимости, пожалуйста, посмотрите ответы в данных темах: 1, 2

 

Спасибо!

 

Спасибо конечно, но по ссылкам нет ничего того, о чём я говорил!

 

Share this post


Link to post
Спасибо конечно, но по ссылкам нет ничего того, о чём я говорил!

 

В топике упоминалось, что агент 10ой версии не совместим с KSC9. KES8 полностью совместим с KSC10 и агентом 10ой версии.

 

Обратная совместимость должна работать, то есть KSC 9 версии должен работать, как подчиненный KSC 10й.

 

Спасибо!

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.