Jump to content
rdbkzn

Error checking active key () Blacklist invalid or not found [В процессе]

Recommended Posts

Error checking active key () Blacklist invalid or not found

после обновления Операционной Системы маршрутизатора, не удалось добавить ключ

проверял на 2 операционных системах: Ubuntu LTS 14.04, Gentoo

 

/opt/kaspersky/kav4proxy/bin/kav4proxy-licensemanager -s

Error checking active key 1752-0004C6-3834401F : Blacklist invalid or not found

 

в прошлый раз мне отказали в техподдержке с формулировкой : "мы не поддержиываем Gentoo"

также отказали дать возможность скачать "образ виртуальной машины, где будет работать"

 

дефект с ключем повторяется на Ubuntu LTS 14.04, вы эту "ОС" тоже не поддерживаете ? также на этой ОС не активируется Kaspersky for File servers , с аналогичной ошибкой (но другим ключем)

 

или же вы категорически не поддерживаете ничего кроме:

64-битные платформы:

Red Hat Enterprise Linux Server 6.2

Fedora 16

CentOS 5.7, 6.2

SUSE Linux Enterprise Server 11 SP1

Novell Open Enterprise Server 2 SP3

openSUSE Linux 12.1

Debian GNU/Linux 6.0.4 Squeeze

Ubuntu 10.04, 12.04 LTS

FreeBSD 8.2, 9.0

 

а как же обновления и безопасность ОС ? или для работы "Антивирус Касперского 5.5 для Proxy Server" необходимы только старые версии дистрибутивов ?

Share this post


Link to post
Error checking active key () Blacklist invalid or not found

после обновления Операционной Системы маршрутизатора, не удалось добавить ключ

проверял на 2 операционных системах: Ubuntu LTS 14.04, Gentoo

 

/opt/kaspersky/kav4proxy/bin/kav4proxy-licensemanager -s

Error checking active key 1752-0004C6-3834401F : Blacklist invalid or not found

 

в прошлый раз мне отказали в техподдержке с формулировкой : "мы не поддержиываем Gentoo"

также отказали дать возможность скачать "образ виртуальной машины, где будет работать"

 

дефект с ключем повторяется на Ubuntu LTS 14.04, вы эту "ОС" тоже не поддерживаете ? также на этой ОС не активируется Kaspersky for File servers , с аналогичной ошибкой (но другим ключем)

 

или же вы категорически не поддерживаете ничего кроме:

64-битные платформы:

Red Hat Enterprise Linux Server 6.2

Fedora 16

CentOS 5.7, 6.2

SUSE Linux Enterprise Server 11 SP1

Novell Open Enterprise Server 2 SP3

openSUSE Linux 12.1

Debian GNU/Linux 6.0.4 Squeeze

Ubuntu 10.04, 12.04 LTS

FreeBSD 8.2, 9.0

 

а как же обновления и безопасность ОС ? или для работы "Антивирус Касперского 5.5 для Proxy Server" необходимы только старые версии дистрибутивов ?

 

Здравствуйте.

 

Версии дистрибутивов, с которыми тестировались продукты ЛК, можно найти в разделе "Системные требования" на странице поддержки соответствующих продуктов.

Что касается Ubuntu, версия 12.04 LTS поддерживается и получает обновления до апреля 2017 года.

 

Kaspersky for Linux File Servers поддерживает Ubuntu 14.04; если возникает ошибка с установкой этого продукта на эту сборку - пожалуйста, уточните порядок действий и полный текст ошибки.

 

Спасибо.

Share this post


Link to post

отчет о попытке установки.

 

ставим Ubuntu 12.0.4

 

настраиваем прокси:

rm /etc/apt/apt.conf

vim /etc/apt/apt.conf.d/proxy

 

содержимое:

Acquire::http::Proxy "http://proxy:port/";

Acquire::ftp::Proxy "ftp://proxy:port/";

Acquire::::Proxy "true";

 

обновление

apt-get update

 

из-интернета, пожелание

udo aptitude install libc6-i386

 

ставим файл , скачанный с официального сайта:

sudo dpkg -i --force-architecture /kav4proxy_5.5-86_i386.deb

 

добавляем ключ:

/opt/kaspersky/kav4proxy/bin/kav4proxy-licensemanager -a /1752-0004C6-3834401F.key

 

проверяем ключ

/opt/kaspersky/kav4proxy/bin/kav4proxy-licensemanager -s

Kaspersky license manager for Linux. Version 5.5.85/RELEASE #59

© 1997-2012 Kaspersky Lab ZAO. All Rights Reserved.

Registered trademarks and service marks are the property of their respective owners.

Error checking active key 1752-0004C6-3834401F : Blacklist invalid or not found

 

 

"Blacklist invalid or not found" = дефект повторяется.

 

таки может есть у вас возможность описать секретное знание об интеграции какого-либо файла с сайта из раздела "http://support.kaspersky.ru/proxy5#downloads"

на какой-нибудь *nix системе ?

 

или возможность установки продукта не входит в техподдерржку : купили , и ладно

Edited by rdbkzn

Share this post


Link to post

Добрый день.

 

КУ сожалению не видим скриншот.

 

Спасибо.

Share this post


Link to post

printscreen

 

ОС свежеустановленная.

post-557251-1433407847_thumb.png

Edited by rdbkzn

Share this post


Link to post

лицензия пока не кончилась, хотелось бы запустить. но, пока не удается.

ранее установка велась с rpm с другой версии (года 1-2 назад)

может старый rpm\deb есть где скачать....

Share this post


Link to post
лицензия пока не кончилась, хотелось бы запустить. но, пока не удается.

ранее установка велась с rpm с другой версии (года 1-2 назад)

может старый rpm\deb есть где скачать....

 

 

Добрый день.

 

Мы уточним данный вопрос и проинформируем ас как будет информация.

 

Спасибо.

Share this post


Link to post

"корпоративный кабинет" решить проблему не помогает (

может форум даст положительный результат

 

Share this post


Link to post
"корпоративный кабинет" решить проблему не помогает (

может форум даст положительный результат

 

 

Мы постараемся сделать всё что от нас зависит чтобы помочь Вам.

 

Спасибо за понимание.

 

 

Share this post


Link to post

Добрый день.

 

Наши эксперты сообщают, что необходимо всё таки обновиться , вместе с базами придёт новый блэклист, и ключ должен валидироваться.

 

Предупреждаем, что риски установки продукта на неподдерживаемые О.С. крайне велики. Вероятно будет много ошибок.

 

Спасибо.

Share this post


Link to post
Добрый день.

 

Наши эксперты сообщают, что необходимо всё таки обновиться , вместе с базами придёт новый блэклист, и ключ должен валидироваться.

 

Предупреждаем, что риски установки продукта на неподдерживаемые О.С. крайне велики. Вероятно будет много ошибок.

 

Спасибо.

 

 

эээ-мммм, для обновления он хочет валидный , с его точки зрерия ключ.

как можно получить "новые базы" в данной ситуации, чтобы запустить kav4proxy ?

Share this post


Link to post

Здравствуйте,

 

Пожалуйста, воспользуйтесь утилитой для сбора необходимой информации.

 

Пожалуйста, не выкладывайте отчет утилиты на форуме. Создайте запрос в службу техподдержки и приложите отчет к нему.

 

Если инцидент уже есть, пожалуйста, сообщите нам его номер.

 

Спасибо!

collect_basic8.sh.gz

Share this post


Link to post
printscreen

 

ОС свежеустановленная.

 

Здравствуйте,

 

подскажите, пожалуйста, keepup2date запускали ?

Спасибо.

Share this post


Link to post
Здравствуйте,

 

подскажите, пожалуйста, keepup2date запускали ?

Спасибо.

 

после запуска " keepup2date" , ключ принял на UBUNTU 12.04

Share this post


Link to post

Здравствуйте,

 

Уточните, пожалуйста, можно ли считать, что проблема решена?

 

Спасибо!

Share this post


Link to post
после запуска " keepup2date" , ключ принял на UBUNTU 12.04

 

Здравствуйте,

у вас ещё остались невыясненные вопросы по этому топику ?

Спасибо.

Share this post


Link to post

не. ошибка была в НЕ-запуске "/opt/kaspersky/kav4proxy/bin/kav4proxy-keepup2date"

 

проверил, также сработало на UBUNTU 14.04

 

HOW-TO:

 

 

service --status-all

service <service name> stop

sudosysv-rc-conf

 

 

настраиваем прокси:

 

rm /etc/apt/apt.conf

vim /etc/apt/apt.conf.d/proxy

 

 

Acquire::http::Proxy "http://proxy:port/";

Acquire::ftp::Proxy "ftp://proxy:port/";

Acquire::::Proxy "true";

 

 

sudo aptitude install libc6-i386

 

sudo dpkg -i --force-architecture /home/kav4proxy_5.5-86_i386.deb

 

If you want to configure your Squid later, you can run the

configuration script again by running

/opt/kaspersky/kav4proxy/lib/bin/setup/proxy_setup.pl.

 

Kaspersky Anti-Virus for Proxy Server is installed.

Configuration file was installed in

/etc/opt/kaspersky/kav4proxy.conf

 

 

user@ubuntu:/home$ sudo /opt/kaspersky/kav4proxy/bin/kav4proxy-licensemanager -s

Kaspersky license manager for Linux. Version 5.5.85/RELEASE #59

 

Error checking active key 1752-0004C6-3834401F : Blacklist invalid or not found

 

обновить БД , без этой команды ключ не узнает

 

/opt/kaspersky/kav4proxy/bin/kav4proxy-keepup2date

....Update 'Kaspersky Anti-Virus for Proxy Server' completed successfully....

 

sudo /opt/kaspersky/kav4proxy/bin/kav4proxy-licensemanager -a ./3834401F.key

Key file ./3834401F.key has been successfully registered

 

 

проверить ключ

sudo /opt/kaspersky/kav4proxy/bin/kav4proxy-licensemanager -s

Key file: 3834401F.key

Install date: 11-06-2015 UTC

 

 

Creation date: 24-11-2014 UTC

Expiration date: 09-12-2015 UTC

Type: Commercial

Count: 120

Lifespan: 380

Objs: 1:120

 

 

============

 

 

на новой Gentoo, вызывает Segmentation Fault, на UBUNTU 12.04, 14.04 запустилось

Share this post


Link to post
не. ошибка была в НЕ-запуске "/opt/kaspersky/kav4proxy/bin/kav4proxy-keepup2date"

 

проверил, также сработало на UBUNTU 14.04

 

HOW-TO:

service --status-all

service <service name> stop

sudosysv-rc-conf

настраиваем прокси:

 

rm /etc/apt/apt.conf

vim /etc/apt/apt.conf.d/proxy

Acquire::http::Proxy "http://proxy:port/";

Acquire::ftp::Proxy "ftp://proxy:port/";

Acquire::::Proxy "true";

sudo aptitude install libc6-i386

 

sudo dpkg -i --force-architecture /home/kav4proxy_5.5-86_i386.deb

 

If you want to configure your Squid later, you can run the

configuration script again by running

/opt/kaspersky/kav4proxy/lib/bin/setup/proxy_setup.pl.

 

Kaspersky Anti-Virus for Proxy Server is installed.

Configuration file was installed in

/etc/opt/kaspersky/kav4proxy.conf

user@ubuntu:/home$ sudo /opt/kaspersky/kav4proxy/bin/kav4proxy-licensemanager -s

Kaspersky license manager for Linux. Version 5.5.85/RELEASE #59

 

Error checking active key 1752-0004C6-3834401F : Blacklist invalid or not found

 

обновить БД , без этой команды ключ не узнает

 

/opt/kaspersky/kav4proxy/bin/kav4proxy-keepup2date

....Update 'Kaspersky Anti-Virus for Proxy Server' completed successfully....

 

sudo /opt/kaspersky/kav4proxy/bin/kav4proxy-licensemanager -a ./3834401F.key

Key file ./3834401F.key has been successfully registered

проверить ключ

sudo /opt/kaspersky/kav4proxy/bin/kav4proxy-licensemanager -s

Key file: 3834401F.key

Install date: 11-06-2015 UTC

Creation date: 24-11-2014 UTC

Expiration date: 09-12-2015 UTC

Type: Commercial

Count: 120

Lifespan: 380

Objs: 1:120

============

на новой Gentoo, вызывает Segmentation Fault, на UBUNTU 12.04, 14.04 запустилось

 

Здравствуйте,

 

Gentoo нет в списке поддерживаемых. Можем ли мы отметить данную тему как решенную?

 

Спасибо!

Share this post


Link to post
не. ошибка была в НЕ-запуске "/opt/kaspersky/kav4proxy/bin/kav4proxy-keepup2date"

 

проверил, также сработало на UBUNTU 14.04

 

HOW-TO:

service --status-all

service <service name> stop

sudosysv-rc-conf

настраиваем прокси:

 

rm /etc/apt/apt.conf

vim /etc/apt/apt.conf.d/proxy

Acquire::http::Proxy "http://proxy:port/";

Acquire::ftp::Proxy "ftp://proxy:port/";

Acquire::::Proxy "true";

sudo aptitude install libc6-i386

 

sudo dpkg -i --force-architecture /home/kav4proxy_5.5-86_i386.deb

 

If you want to configure your Squid later, you can run the

configuration script again by running

/opt/kaspersky/kav4proxy/lib/bin/setup/proxy_setup.pl.

 

Kaspersky Anti-Virus for Proxy Server is installed.

Configuration file was installed in

/etc/opt/kaspersky/kav4proxy.conf

user@ubuntu:/home$ sudo /opt/kaspersky/kav4proxy/bin/kav4proxy-licensemanager -s

Kaspersky license manager for Linux. Version 5.5.85/RELEASE #59

 

Error checking active key 1752-0004C6-3834401F : Blacklist invalid or not found

 

обновить БД , без этой команды ключ не узнает

 

/opt/kaspersky/kav4proxy/bin/kav4proxy-keepup2date

....Update 'Kaspersky Anti-Virus for Proxy Server' completed successfully....

 

sudo /opt/kaspersky/kav4proxy/bin/kav4proxy-licensemanager -a ./3834401F.key

Key file ./3834401F.key has been successfully registered

проверить ключ

sudo /opt/kaspersky/kav4proxy/bin/kav4proxy-licensemanager -s

Key file: 3834401F.key

Install date: 11-06-2015 UTC

Creation date: 24-11-2014 UTC

Expiration date: 09-12-2015 UTC

Type: Commercial

Count: 120

Lifespan: 380

Objs: 1:120

============

на новой Gentoo, вызывает Segmentation Fault, на UBUNTU 12.04, 14.04 запустилось

 

Здравствуйте,

спасибо, что подробно поделились опытом.

Как уже упомянули, что Gentoo не поддерживается.

Но какие вы шаги проделывали на Gentoo ?

также сообщите, пожалуйста, номер запроса, который вы заводили.

Спасибо.

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.