Jump to content
Sign in to follow this  
SAJFLAD

Kasp advising to install Adobe rdr vs it's already identified as vulnerable

Recommended Posts

Hi

 

I ran a vulnerability scan today, and KIS15 identified Adobe Rdr vs 10... as being vulnerable. I clicked on the details button and was taken through to a kasp site that advised to update to Adobe Rdr vs 11.0.10, which I did.

 

However, I then ran vulnerability scan again, and was told that Adobe rdr (vs 11.0.10) was vulnerable, as shown in screenshot 1.

post-442040-1431873153_thumb.jpg

 

The solution row, in screenshot 2, provides a link to install what is presumably an update that is not vulnerable.

post-442040-1431873410_thumb.jpg

However, when hovering over the solutions link it can be seen in screenshot 2 that it's a link to vs 11.0.10. Therefore, kasp is giving a link to the very vs that it itself identifies as vulnerable.

 

The solution was to go to the Adobe site and download a patch to udate vs 11.0.10 to vs 11.0.11 which a vulnerability scan then left alone, presumably accepting it's not vulnerable.

 

Basically, the link on the kasp site needs to link to vs 11.0.11

 

Thanks

Edited by totallybaffled

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.