Jump to content
Jowi

KAV/KIS/KTS 2016 [MR0]: 16.0.0.441

Recommended Posts

Es steht Build 16.0.0.441 zum Testen bereit.

 

http://devbuilds.kaspersky-labs.com/devbui...016/16.0.0.441/

 

Beginnend mit der Version 16.0.0.424 kann die Komponente "Überwachung von Änderungen im Betriebssystem" getestet werden.

 

Beispiel 1:

- Installiere Skype.

- Während der Installation wird das Plugin Click-to-Call im Browser installiert.

- Es sollte ein Warnfenster bezüglich der Plugin-Installation angezeigt werden, da die Änderung nicht vom Browser, sondern von einer anderen Software durchgeführt wurde. Unabhängig von der ausgewählten Aktion im Warnfenster sollte die Installation von Skype erfolgreich abgeschlossen werden.

 

Beispiel 2:

- Installiere einen neuen Browser (beispielsweise Firefox).

- Definiere den Browser beim ersten Start als Standardbrowser.

- Es wird kein Warnfenster angezeigt, da die Änderung vom Browser selbst durchgeführt wurde.

 

Hinweis: Traces und Verifier sind standardmäßig aktiviert.

 

Windows 10 wird nicht unterstützt.

Share this post


Link to post

KIS 16.0.0.441 lässt sich unter Windows 10.10074 ohne Fehler installieren :cb_punk: , jedoch kann ich es mangels Lizenzschlüssel nicht aktivieren. Woher erhalte ich einen KIS Beta 16 Lizenzschlüssel :blink: ?

 

MfG

Edited by Jowi
PN gesendet

Share this post


Link to post

Wo die vorhergehenden Versionen versagten (Update lief nicht kpl. durch), klappt es mit dieser Version. PlugIn im Firefox ebenfalls nach PopUp aktiviert.

In Kürze werde ich ebenfalls mit der Windows 10-Testphase auf dem Testrechner beginnen.

Share this post


Link to post

Funktioniert nun tatsächlich mit Windows 10 :) . Sogar der sichere Zahlungsverkehr läuft (getestet mit Postbank)

Share this post


Link to post

Nach der Installation sollte es eigentlich auf der rechten Seite die Möglichkeit geben, die KIS als Testversion zu aktivieren. Dieser Code läuft 90 Tage für das testen. Hast du diese Option nicht, dann melde dich bitte nochmals.

 

Share this post


Link to post
Funktioniert nun tatsächlich mit Windows 10 :)

 

Hallo,

 

hast Du auch das Problem im Internet Explorer, dass die Pfeil-Schaltflächen zum Scrollen (und somit wohl auch das Mausrad) nicht mehr gehen?

 

Grüße

 

StefanV3

 

Share this post


Link to post
Hallo,

 

hast Du auch das Problem im Internet Explorer, dass die Pfeil-Schaltflächen zum Scrollen (und somit wohl auch das Mausrad) nicht mehr gehen?

 

Grüße

 

StefanV3

ja bei mir auch so

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.