Jump to content
ThorstenRay

fehlendes KSC Plugin für WSEE 8.0.2.213 Englisch

Recommended Posts

Hallo zusammen,

 

ich habe ein Problem mit der aktuellsten WSEE 8.0.2.213 (English Global).

 

Wir benötigen für unsere Umgebungen die deutsche und die englische Installation.

Die aktuellste verfügbare deutsche Version ist gerade die WSEE 8.0.1.923 die wir auch

nutzen und für die wir auch im KSC ein Plugin haben.

 

Jetzt wollte ich für die neueste englischsprachige Version ein Installationspaket in der KSC anlegen.

Es kommt aber sofort eine Meldung dass hierfür ein Plugin fehlt.

 

Auf der Website von Kaspersky finde ich aber kein WSEE 8.0.2.213 Plugin für die KSC (Version 10.2.434).

Auch wenn ich die WSEE 8.0.2.213 entpacke kann ich die Plugins die dort entpackt wurden,

nicht installieren. Da kommt immer folgende Fehlermeldung:

Another Version of this product is already insalled. Installation of this version

cannto continue. To configure ore remove the existing version of this product,

use Add/ Remove Programms on the Control Panel.

 

 

Wenn ich dann in der Systemsteuerung nachschaue, dann kann ich dort unter Programme

keine Plugins deinstallieren obowhl diese KSC installiert sind.

Sehr verwirrend das ganze.

 

Hatte denn jemand von Euch schon mal solche Probleme?

Brauche die englische Version dringend - aber ohne Plugin macht das nicht viel sinn.

 

Vorab vielen Dank

 

VG

Thorsten

 

Share this post


Link to post

Schau bitte in der Registry unter HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\KasperskyLab\Components\28\Plugins nach. Dort sind die Deinstallationsstrings hinterlegt.

Share this post


Link to post
Schau bitte in der Registry unter HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\KasperskyLab\Components\28\Plugins nach. Dort sind die Deinstallationsstrings hinterlegt.

 

Oder du testest, ob das von Dawinci geschriebene Tool noch funktioniert: http://forum.kaspersky.com/index.php?showt...t&p=2058447

Ist schon ein bisschen in die Jahre gekommen, müsste aber noch seinen Zweck erfüllen.

 

Grüße

Alex

Share this post


Link to post

Gerade einen ähnlichen Request gehabt, daher hier ein Push des Threads.

 

Anbei die derzeit aktuelle Version (1.0.0.2) des "Kaspersky Administration Console Plugin Uninstaller" Tools.

Feedback welcome: dawinci <at> kaspersky <dot> com

 

Zwei Sachen noch:

* WSEE SP2 ist seit gestern in deutsch da, siehe hier

* im Security Center SP2 wird es dann wohl die Möglichkeit geben aus der Console heraus Plug-ins zu deinstallieren

 

Gruß,

dawinci

Kaspersky_Administration_Console_Plugin_Uninstaller.zip

Share this post


Link to post

funktioniert auch in 2018 immer noch

warum Kaspersky diesen Update-Fehler im KSC nicht ausbügelt ist schon seltsam

 

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.