Jump to content
Sign in to follow this  
Mumford68

KPM 8.0.1.1315 D/L Q.

Recommended Posts

Hello,

 

I am new to these products and hope people will be able to stand my questions until I can become properly acclimated with them.

 

I have KTS and KPM. KTS was purchased a few days ago and installed. When I realized that KPM wasn't bundled with the program I

went looking for it. I think I downloaded the trial version thinking that I would simply need to enter an activation code and have it unlocked for its full potential. After install it loaded up but I was confronted with an 'unable to communicate with servers' type message. I then uninstalled KPM and went into my.kaspersky account and under the 'KTS' box is an 'add product' box for which it shows KPM as a compatible product and I used that link (probably the same place and same exact download) to again d/l & install KPM 8 for which I have the same issue which renders KPM useless to me ATM.

 

My question is: Can I have misconfigured or otherwise screwedup(technical word) KPM working by either downloading from the wrong place, uninstalling and downloading another copy or when it asked for a (password-key(can't quite remember what it asked for, I think it was a password)) could inputting the wrong one be causing the program to trip?

 

Thank you very much,

Mumford68

Share this post


Link to post

Oh crud,

 

I don't know how much of a difference it makes but I was at center.kaspersky.com >> Kaspersky account settings > List of activation codes and when I reviewed the email under KPM the Activation code is listed as Free Version.

 

I don't know if it would usually show an activation code and if it should I don't know if this is the source of my issue and how I would go about fixing it. But at least it's something to chomp on after four days of headache. :)

 

Share this post


Link to post

Does Password Manager still say it cannot connect to servers? In this case please provide a GetSystemInfo report:

http://forum.kaspersky.com/index.php?showtopic=915

 

I see that you have also posted in a topic about cloud protection in KTS. Do you have problems with cloud protection / KSN? You can check the status under Show Additional Tools -> Cloud Protection.

Share this post


Link to post
Does Password Manager still say it cannot connect to servers? In this case please provide a GetSystemInfo report:

http://forum.kaspersky.com/index.php?showtopic=915

 

I see that you have also posted in a topic about cloud protection in KTS. Do you have problems with cloud protection / KSN? You can check the status under Show Additional Tools -> Cloud Protection.

 

http://www.getsysteminfo.com/read.php?file...64aeb1fcfc8cbb1 - using GSI tool 5.0.0.25 with default settings.

(Was a little confusing at first as I was using GSI v6.x and it doesn't put it into a verbose listing).

 

No, that was my first message on the boards and I didn't realize how different the Cloud Protection feature is. I've double checked that and it (KCP) reports that it is connected and synchronized.

 

I hadn't gotten much into the details of the issue with KPM as I thought I could troubleshoot it but I have done pretty much what I can on my own... KTS got installed on the 15th(?) and then KPM installed on the next date. It installed and said finished and then launched from the installation completed window and immediately brought up the credentials window (User Name/PW) and then immediately went to the "can't connect with servers" type window. At no time has it asked me about which browser to install the plug-in or any settings or anything else. Just the log-in screen and the error screen. So of course no plug-ins show in IE8 or FF37.0.1.

 

Should you need any further information or have any suggestions I gleefully await your reply.

 

Thank you much for the reply, JanRei

 

Edit: System running is WinXp Home.

Edited by Mumford68

Share this post


Link to post
Does Password Manager still say it cannot connect to servers? In this case please provide a GetSystemInfo report:

http://forum.kaspersky.com/index.php?showtopic=915

 

I see that you have also posted in a topic about cloud protection in KTS. Do you have problems with cloud protection / KSN? You can check the status under Show Additional Tools -> Cloud Protection.

 

Hello JanRei,

 

Thank you for reaching out, May I ask if there is anything I could have done or be doing that could cause the issue so early after installing KPM8?

And specifically I am greatly wondering if a person puts the wrong username and/or password into the field right after installation can that cause the "can't connect with servers" message or would it show that the credentials were not correct??

 

Thank you much.

Share this post


Link to post

If the credentials are wrong then Password Manager should say so. I am not sure what could cause the error message and I do not see an obvious problem in the report. Maybe you could try to contact support.

 

Windows XP is not supported anymore by Microsoft, you should upgrade to a more recent Windows version (and to a system capable for that if needed).

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.