Jump to content
Samson01

wie kann ich das Internet trennen?

Recommended Posts

Hallo

 

ich hatte vor zwei Woche auf KIS 2015 upgedatet und bin nun auf der Suche wo die Einstellung abgeblieben ist mit einem Klick das Internet zu trennen...

 

Bei der 2014er gab es eine Einstellung wo man mit einem Klick den kompletten Netzwerkverkehr "pausieren" konnte, so das weder Daten rein kamen noch raus gingen.

 

Wäre dankbar für einen kurzen Hinweis

 

LG

Share this post


Link to post

Hi Samson01 und willkommen im Forum.

 

Schaue mal bitte unter zusätzliche Tools anzeigen - Netzwerkmonitor - unten im Fenster "jede Netzwerkaktivität blockieren" (unterhalb der Grafik versteckt).

Share this post


Link to post

Öffne dafür KIS und gehe auf zusätzliche tools anzeigen. Dort gehst du auf den reiter Netzwerkmonitor und dann öffnet sich ein weiteres fenster dort ganz unten in grün "Jede Netwerkaktivität blocken".

Share this post


Link to post

mmh.. sorry Leute aber ich bin wohl zu hohl...

 

wenn ich das Fenster für den Netzwerkmonitor öffne finde ich dort keinen Button "Jede Netwerkaktivität blocken"

 

 

post-549498-1426938539_thumb.jpg

Edited by Samson01

Share this post


Link to post

Moltied Samson,

 

eigentlich ist das ja auch kein Button, sondern ein Link, der im Formular 'Netzwerkaktivität' in der Fußleiste angezeigt wird. Aber wenn ich unsere beiden Screenshots vergleiche, dann habe ich den Eindruck, dass du diesen Link deswegen nicht sehen kannst, weil auf deinem System in Windows --> Systemsteuerung --> Anzeige der Textgröße nicht auf 100% (Standard) eingestellt ist.

 

Bye.

KM

post-312412-1426939356_thumb.png

Edited by KleinerMuck

Share this post


Link to post

Danke für deinen Hinweis KleinerMuck

 

die Einstellungen waren auf 100 %, ich habe dann mal auf 125 erhöht... ist immer noch nicht zu sehen :(

Share this post


Link to post
die Einstellungen waren auf 100 %, ich habe dann mal auf 125 erhöht... ist immer noch nicht zu sehen :(

Moltied,

 

stelle mal wieder auf 100% zurück. Manchmal kommt es vor, dass Elemente der Benutzeroberfläche bei den höheren Einstellungen (125 bzw. 150) aus dem Sichtbereich wandern. Aus diesem Grunde auch mein Tipp. Verfolge mal den Hinweis von Schulte. MR0 wäre die Version 15.0.0.x.

 

Bye.

KM

Edited by KleinerMuck

Share this post


Link to post
die Einstellungen waren auf 100 %, ich habe dann mal auf 125 erhöht... ist immer noch nicht zu sehen :(

 

Ich glaube, da gehst du in die falsche Richtung:

 

Wenn es daran liegt, dass das Fenster nicht ganz auf deinem Bildschrim angezeigt wird und dadurch die unterste Zeile verschluckt wird, dann müsstest du die Azeige in der Systemsteuerung veringern, z.B. auf 90% (Fensterinhalt wird kleiner und hat mehr Platz auf dem Bildschirm) - hat allerdings einen gravierenden Nachteil: du verstellst dir damit möglicherweise - je nach Betriebssystem - die gesamte Anzeige des Bildschirms! (Du schreibst leider nicht, welches BS du verwendest)

 

 

Share this post


Link to post
mmh.. sorry Leute aber ich bin wohl zu hohl...

 

wenn ich das Fenster für den Netzwerkmonitor öffne finde ich dort keinen Button "Jede Netwerkaktivität blocken"

Das liegt daran das du noch die alte MR0 drauf hast da gab es das noch nicht , diese verlinkung kam erst mit dem MR1 bzw MR2 bin mir grad nicht so sicher wann das kam, aber sicher kann ich sagen das es bei dir daran liegt ich würde von daher vorschlagen auf die aktuelle version umzusteigen dann solltest auch du das spätestens sehen können.

 

edit: Aktuellste version hier zu finden Version 2015 (15.0.2.361)

Edited by lazerus65

Share this post


Link to post
Das liegt daran das du noch die alte MR0 drauf hast da gab es das noch nicht , diese verlinkung kam erst mit dem MR1...

In der MR0 müsste die Option unter "Ansicht" zu finden sein (im Bild aus #4 rechts oben).

Share this post


Link to post

Da bin ich wieder

 

Vielen liebe Dank für eure Hilfe, ich habe den Hinweis von euch befolgt und die Version aktualisiert (hatte noch 15.0.0.4xxb) und nun habe ich auch den gewünschten Button.

 

Problem gelöst - vielen Dank an die Runde!!! :bravo:

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.