Jump to content

Recommended Posts

Boa tarde,

 

Estou passando por uma dificuldade em diversas máquinas aqui na empresa onde elas ficam extremamente lentas (não é possível nem alterar as janelas do windows), deixando assim os usuários impossibilitados de trabalhar.

 

Inicialmente identifiquei dois pontos:

 

Primeiro, que tal lentidão só ocorre quando o usuário está conectado na rede corporativa, ou seja, se ele desconectar o cabo de rede a máquina volta ao funcionamento normal.

 

Segundo, que é possível deixar a máquina conectada na rede se o KES for desativado.

 

Rodei o update em todas as máquinas (todas estão atualizadas), em seguida rodei um fullscan também em todas as máquinas e não encontrou nenhum virus, malware, etc que não foi possível removê-lo ou desinfectar.

 

A versão do Network Agent é 10.1.249 e a versão do KES é 10.2.1.23.

 

Após esse trabalho algumas máquinas ainda apresentam tal lentidão, então eu desativei task por task até descobrir qual poderia estar causando essa lentidão.

Descobri que nas máquinas que ainda estão com essa lentidão após eu parar a task "File Anti-virus" a lentidão para de acontecer na hora!

 

Atualmente são poucas máquinas com essa lentidão, porém a qualquer momento outras máquinas podem começar a apresentar esse problema.

 

Alguém já passou por essa dificuldade?

 

Felipe Lira

Share this post


Link to post

Desabilite o Firewall do Windows nos computadores.

Abra o Kaspersky Security Center e edite a política.

Clique em Firewall e clique em Redes.

Adicione o IP da sua rede, por exemplo 192.168.1.1/24, e coloque o status como Trusted.

Verifique se o problema foi resolvido.

Share this post


Link to post
Desabilite o Firewall do Windows nos computadores.

Abra o Kaspersky Security Center e edite a política.

Clique em Firewall e clique em Redes.

Adicione o IP da sua rede, por exemplo 192.168.1.1/24, e coloque o status como Trusted.

Verifique se o problema foi resolvido.

 

 

Boa tarde!

 

DonKid, muito obrigado pela dica!

Apliquei a solução que você informou em duas máquinas que estavam apresentando essa dificuldade e esses PCs voltaram ao funcionamento normal.

 

Muito obrigado.

 

Felipe Lira

Share this post


Link to post
Boa tarde!

 

DonKid, muito obrigado pela dica!

Apliquei a solução que você informou em duas máquinas que estavam apresentando essa dificuldade e esses PCs voltaram ao funcionamento normal.

 

Muito obrigado.

 

Felipe Lira

 

 

Bom dia,

 

DonKid, após o procedimento que você informou para adicionar a minha rede como trusted tal dificuldade foi aparentemente normalizada.

Porém, hoje a máquina que eu havia realizado essa configuração voltou a ficar lenta e novamente basta eu parar o "File Anti-virus" que essa dificuldade é "resolvida".

Você teria alguma outra dica para tentar resolver sem ser necessário desativar o "File Anti-virus"? Ou você saberia informar como desativar o "File Anti-virus" em definitivo dessa máquina?

 

Felipe Lira

Share this post


Link to post
Bom dia,

 

DonKid, após o procedimento que você informou para adicionar a minha rede como trusted tal dificuldade foi aparentemente normalizada.

Porém, hoje a máquina que eu havia realizado essa configuração voltou a ficar lenta e novamente basta eu parar o "File Anti-virus" que essa dificuldade é "resolvida".

Você teria alguma outra dica para tentar resolver sem ser necessário desativar o "File Anti-virus"? Ou você saberia informar como desativar o "File Anti-virus" em definitivo dessa máquina?

 

Felipe Lira

 

 

Bom dia,

 

Estou tendo o mesmo problema na empresa onde trabalho, temos 200 licenças do kaspersky e estou com vários computadores apresentando lentidão, já abri vários chamados mas nada foi resolvido ainda.

 

Estou usando o KSC 10.2.434

Kaspersky 10.2.2.105325

Netagente 10.2.434

 

No meu caso o explorer.exe trava, e os usuário não consegue trocar de tela, já atualizei o Windows 7, executei uma task de verificação de vírus e nada funciona.

 

Estou pesquisando uma solução deste problema e ainda não encontrei nada, na internet nem em fóruns ou uma solução com o próprio suporte.

 

 

Att.

 

Vicente Júnior

Share this post


Link to post

Boa tarde!

 

Augusto Freitas, meu nome é Diego, você já atendeu um chamado meu sobre lentidão número do chamado INC000004317963, ele foi fechado, porque reinstalei novamente tudo do zero o KSC e os Endpoints.

Criei todas as Políticas e Tarefas novamente. Aparentemente tinha resolvido o problema, mas o problema voltou agora em alguns micros.

 

Não sei como proceder, acompanho o fórum em inglês sobre este mesmo problema, mas ninguém deu uma solução ou um feedback.

 

Estou tendo muitos problemas com esses travamentos, ele ocorre aleatóriamente e só parando o File Antivirus resolve.

Devo abrir um chamado novamente?

 

Aguardo solução.

Obrigado.

:dash1:

 

 

 

Share this post


Link to post

Bom dia,

 

Vicente, o DonKid havia informado para eu criar um relatório GSI, porém entre uma coisa e outra não tive tempo.

 

Entretanto, descobri que o problema está relacionado de alguma forma com o processo do VNC. A task "File Anti-virus" não para de verificar o processo do VNC e por isso causa a lentidão extrema no PC. Fiz um teste parando o processo do VNC e a lentidão acabou!

 

Não sei se poderia ser algum bug entre as versões do KAV com o VNC, mas enfim, primeiro eu deixei tudo atualizado (Endpoint, NetAgent, VNC) e com isso 99,99% das máquinas que apresentaram essa dificuldade foram normalizadas. Apenas um note que ainda continuava com o mesmo problema, então desinstalei o VNC e passei a utilizar outro software de acesso remoto.

 

Espero ter ajudado.

 

Felipe Lira

 

Bom dia,

 

Estou tendo o mesmo problema na empresa onde trabalho, temos 200 licenças do kaspersky e estou com vários computadores apresentando lentidão, já abri vários chamados mas nada foi resolvido ainda.

 

Estou usando o KSC 10.2.434

Kaspersky 10.2.2.105325

Netagente 10.2.434

 

No meu caso o explorer.exe trava, e os usuário não consegue trocar de tela, já atualizei o Windows 7, executei uma task de verificação de vírus e nada funciona.

 

Estou pesquisando uma solução deste problema e ainda não encontrei nada, na internet nem em fóruns ou uma solução com o próprio suporte.

Att.

 

Vicente Júnior

 

Share this post


Link to post

Bom dia Diego,

 

Coloquei uma resposta agora para o Vicente, você pode dar uma olhada para verificar se irá lhe ajudar.

 

Felipe Lira

 

Boa tarde!

 

Augusto Freitas, meu nome é Diego, você já atendeu um chamado meu sobre lentidão número do chamado INC000004317963, ele foi fechado, porque reinstalei novamente tudo do zero o KSC e os Endpoints.

Criei todas as Políticas e Tarefas novamente. Aparentemente tinha resolvido o problema, mas o problema voltou agora em alguns micros.

 

Não sei como proceder, acompanho o fórum em inglês sobre este mesmo problema, mas ninguém deu uma solução ou um feedback.

 

Estou tendo muitos problemas com esses travamentos, ele ocorre aleatóriamente e só parando o File Antivirus resolve.

Devo abrir um chamado novamente?

 

Aguardo solução.

Obrigado.

:dash1:

 

Share this post


Link to post
Bom dia Diego,

 

Coloquei uma resposta agora para o Vicente, você pode dar uma olhada para verificar se irá lhe ajudar.

 

Felipe Lira

 

Boa tarde!

 

Realmente o problema pode ser esse, tenho o VNC na minha empresa.

 

Qualquer versão do UltraVNC você está está usando que parou o problema?

 

Vou atualizar as máquinas que derem problema.

 

Se isto funcionar vou inserir esta informação no fórum em inglês. Tem muita gente com o mesmo problema.

 

Obrigado.

 

Share this post


Link to post
Boa tarde!

 

Realmente o problema pode ser esse, tenho o VNC na minha empresa.

 

Qualquer versão do UltraVNC você está está usando que parou o problema?

 

Vou atualizar as máquinas que derem problema.

 

Se isto funcionar vou inserir esta informação no fórum em inglês. Tem muita gente com o mesmo problema.

 

Obrigado.

 

 

Boa tarde,

 

Diego, não tenho 100% de certeza, mas acredito que a versão é UltraVNC Win32 Server 1.0.9.6.2.

 

Porém, como havia comentando no inicio do post, essa dificuldade ocorreu para algumas máquinas e outras não (ambas com a mesma versão do VNC).

 

Espero ter lhe ajudado e se esse for realmente o mesmo problema que o pessoal do forum em inglês está tendo, bom também que irá ajudá-los.

 

Felipe Lira

Share this post


Link to post

Adicionando informação a mesa. É conhecido que os módulos de proteção utilizado por alguns bancos no Brasil gerarem problemas de performance com os produtos da Kaspersky. O mais utilizado e conhecido é o WarSaw.

 

https://tecnoblog.net/176402/plugin-bancos-...-ipv6-bloqueio/

 

Referente a questão do VNC, é necessário que você crie regras de exclusão no produto para que o mesmo não monitore as atividades do VNC. Em alguns casos é necessário também adicionar a aplicação como confiável no "Controle de Privilégio de Aplicativo".

Share this post


Link to post

Boa Tarde Diego Moraes

 

Por favor entre em contato com o nosso suporte, para que possamos dar continuidade ao seu problema, podemos re-abrir ou criar um novo incidente, iremos precisar dos seguintes logs

Gere e colete os logs do xperf + kes traços simultaneamente, após crie um GSI:

 

1. Verificar quais são os componentes que pode estar causando o problema, desabilitando um por um, eu sugiro que comece desabilitando o Antivírus de arquivos e a análise heurística.

Após confirmar o qual o componente que esta causando o problema de lentidão, deixar somente o mesmo habilitado, desabilitando os demais para fazer os tracers

2. Instalar a Ferramenta do Windows para a verificação de Desempenho - http://www.microsoft.com/en-US/download/de...s.aspx?id=39982 (escolher apenas Ferramentas de Desempenho)

3. Se o cliente usa OS x64 por favor peça ao cliente para iniciar o arquivo Vire Stackwalk64.cmd (como administrador), reinicie o PC.

4. Faça o download do procmon e habilite os tracer, deixe executando, antes de realizar os testes/reacers

https://technet.microsoft.com/en-us/library/bb896645.aspx

5. Na maquina com problema de lentidão, abra o Endpoint => aba Proteção e Controle, e tarefas, envie um print screen por favor.

6. Copie a pasta anexada para o disco rígido (por exemplo C:\Stackwalk) xperf.rar = > ligue para o suporte para que possamos enviar o arquivo.

7. Maquina local cliente abra endpoint => click suporte=> selecione rastreamento de sistema, Normal (500) http://support.kaspersky.com/us/9343#saving.

(com apenas o componente do teste 1 habilitado!!!!)

8. Abra o prompt de comando (CMD) como administrador, iniciar o arquivo! xperf.cmd

9. Reproduza o problema

 

Algumas questões que devemos considerar.

10. A maquina fica lenta em um determinado horário?

11. Maquina fica lenta quando executa alguma aplicação (exemplo: Outlook, MS Word, MS Excel, Etc) ?

 

Desabite os tracers procmon , Endpoint, xperf

==

12. Por favor gere o GSI da maquina: Faça o download do Get System Info.exe ferramenta a partir do link abaixo:

http://support.kaspersky.com/us/general/dumps/3632#block2

http://media.kaspersky.com/utilities/Consu...stemInfo6.0.exe

13. Exporte a política, que esta usando no grupo Politica do Endpoint / Agente de rede

15. Coloque todas as informações e logs em um arquivo zipado e envie por anexo, quando ligar para o nosso suporte, por favor nos avise para que possamos criar um FTP

16. Por favor Exporte o relatório "Kaspersky Lab software version report", por favor informe se a alguma atualização de algum Patch instalado no KSC, e KES.

 

Colete os arquivos logs/tracers

a. Procmon

b. KES Tracer

c. GSI

d. Print screen das task (tarefas do Endpoint)

e. Exportar a Política, Endpoint e do Network Agente.

f. Respostas das perguntas,

g. Resultados xperf

 

 

Agradeço antecipadamente

 

Augusto F

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.