Jump to content
ZeldaYoshi

Error The operating system is not presently configured to run this application

Recommended Posts

Looks like culprit is a Microsoft Click-To-Run service. Try to disable it via services.msc and look for problem resolution.

Share this post


Link to post

I found another way to fix this. A friend of mine just started having this problem and what I did is clicked on Show additional tools and went to Microsoft Windows Troubleshooting and it found some problems. I clicked on fix and the problem went away on his computer. Try doing that and see if it fixes the problem.

Share this post


Link to post

Hi. I just sent the system report. There seems to be a problem doing the Full Scan for the first time since my upgrade when KTS 2016 came out. This is the error message:

 

The second pic is what I have been getting all this time, but with no problems.

 

post-115361-1445743364_thumb.jpg

post-115361-1445743468_thumb.jpg

Share this post


Link to post
You can try uninstall Office > remove leftovers > reboot, then re-install Office. Please see: http://forum.kaspersky.com/index.php?s=&am...t&p=2382371

 

So I tried all of the remedies listed here and I'm still getting the error message. I'm trying the full scan again now. It seems to do the entire scan which take 1 hour and 43 mins. with no detected threat and says scan failed as before. I'll let you know what happens after the scan.

 

Share this post


Link to post
So I tried all of the remedies listed here and I'm still getting the error message. I'm trying the full scan again now. It seems to do the entire scan which take 1 hour and 43 mins. with no detected threat and says scan failed as before. I'll let you know what happens after the scan.

 

So the same message appeared again. I have added more pics. I hope this helps.

 

post-115361-1445833574_thumb.jpg

post-115361-1445833592_thumb.jpg

post-115361-1445833604_thumb.jpg

post-115361-1445833728_thumb.jpg

post-115361-1445833746_thumb.jpg

Share this post


Link to post

temp1.GIF (33,18K): Please contact Tech Support: https://my.kaspersky.com/en/support/helpdesk

 

Please attach the following items to your Tech Support request:

 

Please attach the following items to your Tech Support request:

 

1. Screenshot of error

2. GSI

3. avp.exe full dump

 

 

Also, please post your GetSystemInfo report link, instructions are located in the fifth (5th) Important topic.

 

Please see the small print that is located at the bottom of this message.

Share this post


Link to post
temp1.GIF (33,18K): Please contact Tech Support: https://my.kaspersky.com/en/support/helpdesk

 

Please attach the following items to your Tech Support request:

 

Please attach the following items to your Tech Support request:

 

1. Screenshot of error

2. GSI

3. avp.exe full dump

Also, please post your GetSystemInfo report link, instructions are located in the fifth (5th) Important topic.

 

Please see the small print that is located at the bottom of this message.

 

Hi. I sent the info to the link above on 10/26/2016. The email title says "Kaspersky - Support INC000005255710 Other Virus Issue" so I assume they are still working on it.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.