Jump to content
Sign in to follow this  
sigmun

Errore : sec_error_unknown_issuer

Recommended Posts

Ciao a tutti :)

Da tre giorni per me è impossibile accedere al sito di PayPal per effettuare pagamenti.

 

"Questa connessione non è affidabile"

"il certificato non è attendibile in quanto l'autorità emittente è sconosciuta"

(Codice di errore: sec_error_unknown_issuer)

 

Come Browser utilizzo Firefox 36.0.1.

Il problema ha iniziato a presentarsi 5 giorni fa quando firefox era ancora alla versione 35.0.1 , una mattina all'improvviso non riuscivo + ad accedere al sito della mia banca On-line e a quello di PayPal.

In seguito sono riuscito ad accedere al sito della banca creando una regola, cosa che mi è impossibile fare con il sito di PayPal perchè in questo caso non mi viene consentito di farlo.

Tre giorni fa poi Firefox si è aggiornato alla versione attuale ( 36.0.1 ) e dopo l'aggiornamento le estensioni Anti Banner, Dangerous Website Blocker, Url Advisor, Virtual Keyboard e Safe Money sono state disattivate dal Browser perchè non compatibili con la nuova versione.

Il fatto è che anche con le estensioni disattivate, mi è ancora impossibile accedere al sito di PayPal.

 

Ho verificato che accedendo a Firefox in Safe Mode (la "modalità provvisoria" del Browser ) il problema NON si presenta.

Il problema è che non riesco in alcun modo a disinstallare le estensioni disattivate e volevo sapere se esiste un modo per farlo.

 

Vi ringrazio per l'eventuale interessamento. :bs:

 

 

Sistema operativo: Windows 7 a 64 bit

Suite Antivirus : Kaspersky PURE 3.0

Versione Firefox : 36.0.1

Estensioni: Anti-Banner ( Kaspersky ) 13.0.2.718 true

Dangerous Websites Blocker ( Kaspersky ) 13.0.2.718 false

DownloadHelper 4.9.24 true

Kaspersky URL Advisor ( Kaspersky ) 13.0.2.718 false

Safe Money ( Kaspersky ) 13.0.2.718 false

Virtual Keyboard ( Kaspersky ) 13.0.2.718 false

Edited by sigmun

Share this post


Link to post

sigmun

 

sei stai usando PURE + Password Manager, passando alla versione succcessiva ossia

a KTS, con la nuova versione di password manager potresti riscontrare dei problemi.

Quindi ti consiglio di usare IE come browser predefinito ed ovviare ai problemi riscontrati con FF.

Se non interessa password manager è CONSIGLIABILE fare l'UPGRADE suggerito da nuvtazio. :bs:

 

 

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.