Jump to content
Elok57

Kaspersky Antivirus 2015

Recommended Posts

Moltied MegaSun,

 

das thomas_wepunkt KIS verwendet, ist dir entgangen (Beitrag #19)?

 

Nicht direkt, aber es doch schon viele Parallelen zwischen KAV und KIS.

 

Ich selbst kann deine Beobachtung zu einer hohen Auslastung während des RK-Scans nicht teilen. Auf meinem W7x64-System habe ich bei ruhendem Desktop eine Grundlast von mittlerweile um 0,6%. Starte ich den RK-Scan dazu, erhalte ich eine Last von in Spitzen 2,5%. In beiden Fällen sind die Prozessorkerne per Automatik langsam getaktet und auf ca 35% der Nennfrequenz reduziert. Einige Cores sind auch vollständig inaktiv. Der RK-Scan untersucht auf meinem System um die 2.000 ausführbare Dateien und ist unter den genannten Bedingungen nach 5 - 7 Minuten abgeschlossen. Einschränkungen im Netzwerkverkehr oder dem Aufruf von Webseiten kann ich im Zusammenhang mit dem RK-Scan nicht feststellen. Auf dem etwas schwächeren Rechner von min Fru ist das tendenziell das Selbe.

 

Daher würde ich vermuten, dass bei dir eine andere Ursache für die hohe Systemlast und die lange Dauer während des RK-Scans besteht oder aber ein Problem bei der Installation von KAV entstanden ist.

 

Lege dir doch eine Batch-Datei mit dem Inhalt

"C:\Program Files (x86)\Kaspersky Lab\Kaspersky Internet Security 15.0.2\avp.com" start scan_qscan

Pause

(mit den Anführungsstrichen, 'Pause' muss in eine neue Zeile, an den markierten Stellen musst du den Pfad ggf. an die Verhältnisse des jeweiligen Systems anpassen) an, mit der du den RK-Scan nach eigenem Gusto zu einem dir genehmen Zeitpunkt starten kannst. Dann sollte im Folgenden ein automatischer Start des RK-Scans frühestens erst wieder nach 24 Stunden erfolgen.

 

Bye.

KM

 

Ich muss zurückrudern. Obwohl ich rootkitscan gestern deaktiviert hatte, hatte KAV heute wieder 100% CPU Last erzeugt und mir die Verbindung gekappt. Gestern lief ein rootkitscan von KAV, daher dachte ich dieser wäre schuld gewesen. Diesmal lief aber kein rootkit Scan im Hintergrund. Kaspersky tat laut eigenem Programmfenster nichts; der KAV Prozess aber war für die CPU Last verantwortlich.

 

Wenn ich manuell Scanne, dann geht die CPU Last auch nicht wirklich hoch. Es tritt sporadisch auf; alle paar Tage mal.

 

Ich werde das mit dem logfile trotzdem mal machen. Mal sehen was dabei herauskommt.

 

Könnte aber trotzalledem das gleiche Problem sein. Auch mir kippen die Netzwerkverbindungen weg. Zuerst laden die Seiten ewig und nichts tut sich; dann irgendwann bekomme ich einen DNS Fehler. KAV beenden bringt sofortige Besserung.

Share this post


Link to post
Gib uns doch mal ein aktuelles GSI-Log (den Link zur Auswertung und nicht das Logfile selbst). Anleitung und Software hier --> http://forum.kaspersky.com/index.php?s=&am...st&p=589158

 

Bye.

KM

 

Hallo,

 

würde ich gerne, aber irgendwie will das nicht so wie beschrieben. Ich stehe schon bei Punkt "3) ...mit den Schaltflächen "Settings" und "Create Report"." an. Diese Schaltflächen gibt es nicht.

 

Ich habe einzig einen grünen Play Button, ein Feld für die Pfadangabe wo der Report landen soll und eine Checkbox für "Include Windows Event logs".

 

Ich habe das Programm mal durchlaufen lassen, aber es gibt nirgendwo die Möglichkeit das irgendwo hochzuladen wie es in der Beschreibung beschrieben steht.

 

So sieht das bei mir aus:

post-425818-1426162666_thumb.jpg

 

Wenn ich es wage auf den link links unten im Programm "www.getsysteminfo.com" zu klicken, dann hagelts gleich einen Ausnahmefehler, siehe hier:

post-425818-1426162903_thumb.jpg

 

Aber da wir ja nicht auf den Kopf gefallen sind, manuell klappts halt doch am besten:

http://www.getsysteminfo.com/read.php?file...d121cc64f1a6c7b

 

Ich hoffe nur, dass da nun nicht irgendwo irgendwelche Passwörter gespeichert wurden.

 

Ich selbst kann da nichts auffälliges erkennen. Aber mehr Augen sehen auch mehr.

 

Danke und Liebe Grüsse

 

PS: Will den Thread hier nicht entführen... :-)

Share this post


Link to post

Hi MegaSun,

 

die Probleme mit dem GSI-Tool resultieren daraus, dass du schon die Version 6 verwendest. Diese ist anders als die bisherige Version. Dass die 6er schon bei der FAQ verlinkt ist, habe ich erst gestern gegen 20:00 Uhr mitbekommen.

 

Folge doch einfach dem Tipp von Schulte: "Benutze bitte die ältere Version 5 von hier: http://www.getsysteminfo.com/index.php Am oberen Rand der Seite findest Du "Herunterladen", klick darauf und wähle die V 5.0.0...".

 

Wäre schön, wenn du die Aktion mit der V 5 noch mal wiederholen könntest, da ich zumindest im Ereignisbericht an einigen Stellen ungewöhnliche Darstellungen bemerkt habe (sieht so aus, als ob bestimmte Zeichenketten nicht sauber verarbeitet worden sind).

 

Bye.

KM

Share this post


Link to post
...

Dass die 6er schon bei der FAQ verlinkt ist, habe ich erst gestern gegen 20:00 Uhr mitbekommen.

...

Ich habe in den FAQ den Link zur GSI-Version 5.0.0.25 wiederhergestellt.

Share this post


Link to post

Wisst ihr.... ich bin nurnoch am Kopf schütteln.

 

Ich solle ein log hochladen mit einem Tool welches verlinkt wurde. Dies hatte nicht so funktioniert wie beschrieben und ich hatte es manuell hochgeladen; war aber schon etwas mühsam. Dann wird mir gesagt die Version wäre zu neu und ich solle es nochmals mit der alten Version machen. Wieso verstehe ich aber nicht. Wie kann ein Tool zu neu sein?

 

Da ich geduldig bin habe ich auch dies getan. Alte Version heruntergeladen, als Administrator gestartet, Administratorpasswort eingegeben und was kommt dann? Das Programm meckert es hätte keine admin Rechte und die hochladefunktion würde deaktiviert werden:

 

post-425818-1426503289_thumb.jpg

 

Wieso will auch mal erst erklärt werden. Ja, ich benutze ein eingeschränktes Benutzerkonto; so wie es sich gehört. Ja, ich habe ein Kennwortgeschütztes Administratorkonto, so wie es sich gehört. Ja, ich habe das Tool als Administrator ausgeführt, so wie gewünscht. Warum dann gemeckert wird es hätte keine adminrechte, obwohl es diese hat, kann ich nicht nachvollziehen.

 

Nun habe ich wieder ein zip file am Desktop, welches ich nicht öffnen kann, da es klarerweise mit dem adminkonto erstellt wurde, was nun wieder arbeit ist das richtig zu entpacken, die Rechte anzupassen, auf die Seite zu gehen und das alles wieder manuell hochzuladen.

 

Warum ich mir das antue? Ich weiß es nicht. Ich weiß der PC macht sonst keine Probleme; er ist gut eingerichtet und es befindet sich keine Malware darauf.

 

Kaspersky ist das Problem am PC; vorhin hatte er die CPU beim updaten wieder auf 100% schiessen lassen und den PC damit unbenutzbar gemacht. Also hiess es wiedermal Kasperksy beenden, einige Zeit warten und dann den PC neu starten. Sowas ist inzwischen einfach nur noch lästig, da dies ein Arbeits PC ist, wo ich wie der Name schon sagt arbeite. Ich habe kaum Zeit noch Lust mich hier Stundenlang rumzuspielen weil Kaspersky es nicht fertigbringt ein vernünftiges Programm zu bauen.

 

post-425818-1426503556_thumb.jpg

 

post-425818-1426503566_thumb.jpg

 

Aber gut, hier habt ihr euren Bericht:

 

http://www.getsysteminfo.com/read.php?file...a6096f07f1f76d1

 

Ich habe ihn mir selbst auch eben durchgesehen, kann nichts verdächtiges finden.

post-425818-1426503301_thumb.jpg

Edited by MegaSun

Share this post


Link to post
Wisst ihr.... ich bin nurnoch am Kopf schütteln.

Hi MegaSun,

 

geht mir auch manchmal so. Musst Du ganz vorsichtig bei sein. Langfristig macht das eine weiche Birne.

 

Aus dem GSI-Log ergibt sich eine Absturzmeldung von KAV mit Ausnahmecode 0xe06d7363. Dieser Ausnahmecode wird nach Webrecherchen in Zusammenhang gebracht mit unvollständig deinstallierten ASUS-Tools, insbesondere der AI-Suite. Da auf dem System noch der zu dieser Suite gehörende Treiber 'AsIO.sys' (MD5: bfe96411cf67edb3cee2b9894b910cd5) geladen wird, würde ich einen Zusammenhang vermuten. Versuche mal, ob Du das Laden dieses Treibers unterbinden kannst.

 

Hilft das dem Problem nicht ab, würde ich zu einer Deinstallation von KAV und einer anschließenden Neuisnstallation raten. Bitte die Hinweise hier --> http://forum.kaspersky.com/index.php?showtopic=303390 lesen und befolgen.

 

Leider umfasst der im GSI-Log enthaltene Ereignisbericht nur einen kurzen Zeitraum - es ist nicht sinnvoll, die Ereignisanzeige von Windows zu löschen, wenn Fehleranalysen anstehen.

 

Bye.

KM

Share this post


Link to post
Hi MegaSun,

 

geht mir auch manchmal so. Musst Du ganz vorsichtig bei sein. Langfristig macht das eine weiche Birne.

 

Aus dem GSI-Log ergibt sich eine Absturzmeldung von KAV mit Ausnahmecode 0xe06d7363. Dieser Ausnahmecode wird nach Webrecherchen in Zusammenhang gebracht mit unvollständig deinstallierten ASUS-Tools, insbesondere der AI-Suite. Da auf dem System noch der zu dieser Suite gehörende Treiber 'AsIO.sys' (MD5: bfe96411cf67edb3cee2b9894b910cd5) geladen wird, würde ich einen Zusammenhang vermuten. Versuche mal, ob Du das Laden dieses Treibers unterbinden kannst.

 

Hilft das dem Problem nicht ab, würde ich zu einer Deinstallation von KAV und einer anschließenden Neuisnstallation raten. Bitte die Hinweise hier --> http://forum.kaspersky.com/index.php?showtopic=303390 lesen und befolgen.

 

Leider umfasst der im GSI-Log enthaltene Ereignisbericht nur einen kurzen Zeitraum - es ist nicht sinnvoll, die Ereignisanzeige von Windows zu löschen, wenn Fehleranalysen anstehen.

 

Bye.

KM

 

Scheinbar gibt es ein bekanntes Problem mit KAV und mailscan. Kann man auch hier nachlesen:

http://forum.kaspersky.com/index.php?showtopic=316779

 

Auch du rätst hier per PM (wieso per PM und nicht öffentlich?) den mailschutz abzustellen und die Probleme mit der CPU Auslastung waren behoben.

http://forum.kaspersky.com/index.php?showtopic=319396

 

Auch ich hatte maximale CPU Auslastung und auch ich konnte diese beheben indem ich den mailscan deaktiviert hatte.

 

Und nein, ich habe keine ASUS Tools installiert; hatte ich auch nicht und in Folge auch nie deinstalliert. Neuinstallation von KAV (als hätte ich nichts besseres zu tun) hat auch nicht gefruchtet.

 

Aber seis drum. Der KAV mailschutz ist eh fürn Popo; erkennt sowieso kaum was.

 

Da verlasse ich mich lieber auf die Zywall, welche obwohl sie nichtmal einen Virenscanner verbaut hat die entsprechenden Malwaremails weit zuverlässiger aussortiert als KAV das je getan hat.

Share this post


Link to post
Auch du rätst hier per PM (wieso per PM und nicht öffentlich?) den mailschutz abzustellen und die Probleme mit der CPU Auslastung waren behoben. (...)

Und nein, ich habe keine ASUS Tools installiert; hatte ich auch nicht und in Folge auch nie deinstalliert.

Hi MegaSun,

 

wieso hast du ein Problem mit meinem Dialog per PM mit dem TO? Als klar war, dass der Hinweis dem dargestellten Problem abhelfen konnte, wurde dieser Hinweis doch hier --> http://forum.kaspersky.com/index.php?s=&am...t&p=2385584 im Forum öffentlich gepostet.

 

Auch wenn meine hier --> http://forum.kaspersky.com/index.php?s=&am...t&p=2383699 an dich gestellte Frage bisher unbeantwortet blieb: erkläre mir doch bitte, wie der eindeutig zu den Asus-Tools gehörende Treiber 'AsIO.sys' auf dein System gelangen konnte?

 

Ich wünsche einen schönen Gründonnerstag.

KM

 

Share this post


Link to post
Aber seis drum. Der KAV mailschutz ist eh fürn Popo; erkennt sowieso kaum was.

 

Da verlasse ich mich lieber auf die Zywall, welche obwohl sie nichtmal einen Virenscanner verbaut hat die entsprechenden Malwaremails weit zuverlässiger aussortiert als KAV das je getan hat.

 

Da vergleichst du jetzt aber Äpfel mit Birnen... Zywall ist eine All-In-One Hardware-Firewall, die direkt mit dem Gateway, Switch oder Server verbunden ist. Zywall benutzt verschiedene Technologien & Sicherheitslösungen für die Netzwerkkontrolle. KIS kann als reine Software nur sich selber nutzen.

 

In den Zywall-FW´s ist für die Virenerkennung die Technologie (Signaturen) von Kaspersky integriert. Für die Mails ist Anti-Spam Software eingebaut und für die Portkontrollen andere Detection-Systeme.

 

Das Einsatzgebiet der beiden Produkte ist alles völlig unterschiedlich... Aber Recht haste, bei dieser geballten Übermacht kann Kaspersky-Software wirklich nicht mithalten :b_lol1:

Edited by grindler23

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.