Jump to content
Sign in to follow this  
amirzoev

KPM и Mozilla Firefox

Recommended Posts

Приветствую, участники форума.

С недавнего времени перешел на KTS. Как и предполагалось возникли проблемы с менеджером паролей. Плагин МП прописался во все браузеры, но вот не работает только в Firefox, хотя в настройках указано что плагин успешно установлен. На панели инструментов значок не появился, пользоваться нет никакой возможности. Есть тут люди которые успешно решили данную проблему? Если да, то отпишите пожалуйста способ. Заранее благодарю.

 

P.S. KPM версии 8.0.1.1315, Firefox ESR версии 31.4.0

Edited by Dr. Drew

Share this post


Link to post

Dr. Drew Добрый день,

 

А на Mozilla Firefox 35.0.1 пробивали активировать плагин KPM?

 

Заранее Спасибо)))))

Share this post


Link to post
А на Mozilla Firefox 35.0.1 пробивали активировать плагин KPM?

 

Каким образом активировать?

Share this post


Link to post

в Настройках KPM нет выбора браузера Mozilla Firefox 35.0.1 ?

Share this post


Link to post
в Настройках KPM нет выбора браузера Mozilla Firefox 35.0.1 ?

 

Есть, плагин устанавливается. Но в самом браузере нет кнопки чтоб его использовать.

Share this post


Link to post
Приветствую, участники форума.

С недавнего времени перешел на KTS. Как и предполагалось возникли проблемы с менеджером паролей. Плагин МП прописался во все браузеры, но вот не работает только в Firefox, хотя в настройках указано что плагин успешно установлен. На панели инструментов значок не появился, пользоваться нет никакой возможности. Есть тут люди которые успешно решили данную проблему? Если да, то отпишите пожалуйста способ. Заранее благодарю.

 

P.S. KPM версии 8.0.1.1315, Firefox ESR версии 31.4.0

Нужно обратиться в поддержку. Проблема редкая, но она есть. Будем исследовать.

Share this post


Link to post
Нужно обратиться в поддержку. Проблема редкая, но она есть. Будем исследовать.

 

В поддержку обратился. Пока только советуют менять версии браузера, но безрезультатно.

Share this post


Link to post

Вроде получилось устранить самому. Рассказываю, как поступил:

 

1) Обновил браузер до последней версии. В моем случае это Firefox 35.0.1

2) Средствами браузера сделал сброс настроек. Все расширения были удалены, а настройки вернулись к заводским.

3) Все расширения от KTS остались, но были в статусе Отключено. Включил все расширений от KTS.

4) Значок KPM появился на панели инструментов рядом со значком виртуальной клавиатуры.

 

Также заметил, что при активации в браузере в разделе Приватность настройки "Не будет запоминать историю" значок KPM пропадает. Возможно это и было основной причиной, так как у меня эта функция всегда включена. Режим "Всегда работать в режиме приватного просмотра" также блокирует значок KPM.

post-406166-1424161539_thumb.png

Edited by Dr. Drew

Share this post


Link to post

А у меня геморрой после перехода на KTS продолжается. Браузер Mozilla Firefox 36.0.1. МП 8.0.1.1315. Половина сайтов не открывается с паролем. Т.е. окна ввода паролей заполняются, но войти на сайт не удаётся. А если руками вводить, то всё в порядке. На кучу сайтов с автоматической авторизацией не заходит. Не только не заходит, но и не заполняет поля ввода. А при нажатии на значок плагина, выдаёт вот такое окошко: post-410126-1425613726_thumb.png Без вариантов аккаунтов, хотя они есть. Эта хрень происходит во всех личных кабинетах ресурсоснабжающих организаций (Мосэнергосбыт, Мособлгаз, МособлЕИРЦ, ЕПГУ и пр.). На предыдущей версии всё работало. Открываешь страницу - появляется диалоговое окно с вариантами аккаунтов. Само появляется. Без пинков и лишних телодвижений. Выбираешь аккаунт и вуаля - ты в профиле! А сейчас даже в Gmail войти геморройно! Открываешь страницу, жмёшь на значок плагина, выбираешь аккаунт, жмёшь войти... А-бал-деть сервис! Ну и на хрен, спрашивается, такой МП?

2 февраля я переустанавливал систему, ну и обновился до KTS соответственно. Блин, лучше б на 3-м кристале остался. Есть ведь поговорка: работает - не трогай! Но ведь постоянно на лучшее надеешься. Но это не про Россию, и не про лабораторию Касперского.

И до кучи хочу поведать о "сервисе" поддержки. Когда переустанавливал систему, т.е. 02.03.2015, позвонил в поддержку и задал несколько вопросов. Получив ответ, занялся переустановкой. Но того, что обещали в поддержке не было и в помине! Проблемы лезли одна за другой. Звоню снова. Меня спрашивают о номере предыдущего обращения. А я о нём ни ухом, ни рылом. Я ж, говорю, не через сайт обращался. Это там тикеты присваиваются. А мне - Вам должны были дать номер обращения. Ну а мне его не дали. Опять проехали. Говорю: проблемка у меня с МП после переустановки системы. Послушал музыку какое-то время и мне говорят: через 10 минут Вам на почту упадёт письмецо с инструкциями. В самом худшем случае - в течении суток. Ну так уже ШЕСТОЕ число!!! А звонок был ВТОРОГО. Ау! Ребяты! Календарик подарить? Письмо через почту России отправляли что ль?

З.Ы. Тикет, кстати, снова не дали.

Браво, лаборанты!

Edited by Banoff

Share this post


Link to post

по телефону вроде действительно не дают номера запроса.

Share this post


Link to post
по телефону вроде действительно не дают номера запроса.

Дают,но если только скажешь им свой электронный адрес,приходит письмо с инструкциями от ЛК и присваивается номер Запроса к этим инструкциям.

Но меня удивляет другое о котором сейчас напомнил Banoff - это поголовный переход на версию 2015,так как Кристалл,соответственно и его последняя версия 3.0,перестал существовать-точнее почему в загрузках диструбтивов на сайте Касперского, отсутствует наравне с Новой версией - Предыдущая версия продукта,как это было всегда в последних лет существования сайта Касперского.

Edited by ***Leeloo***

Share this post


Link to post

Мою проблему в итоге решили установкой бета-версии МП для "восьмёрки". :blink:

И появился один графический "косячок". При открытом главном окне KTS в панели задач отображается не логотип продуктов лаборатории Касперского в виде буквы "К" со стрелкой, а иконка компонента "Безопасные платежи" в виде кредитки. Не мешает, но раздражает (почему-то). post-410126-1426171274_thumb.jpg

Share this post


Link to post

есть такой баг, не знаю известен ли он ТП, но я не создавал запрос, считаю что приоритет низкий. При этом значок Безопасных платежей как сам появился (у меня после запуска Безопасных платежей по ярлыку с Рабочего стола), так сам и исчез, через некоторое время (при очередной загрузке)

 

Если есть желание обсуждать данные баг (со значком), то создайте другой топик темы

Edited by kmscom

Share this post


Link to post

Желания нет. Надо было в предыдущем сообщении отметить это как оффтопик. ПисАл-то, собственно, о решении проблемы с МП на Firefox.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.