Jump to content
Sign in to follow this  
gasper

Anti-Hacker Network Monitor

Recommended Posts

I recently opened my Network Monitor option, clicked on the established connections tab, and viewed programs with established connections. I left the Kaspersky program, performed other tasks, then revisited the Kaspersky Network Monitor 'Established Connections' tab. This time nothing was displayed although I was still on the internet.

 

Why the change? Shouldn't this part of Kaspersky's program show me what the current connections arewhenever I am on the internet? Why did it show me the established connections earlier, but not now, when I am using, or have been using the same programs? Am I experiencing a glitch, hack, error, flaw or misunderstanding. I realize this topic may seem trivial but my curiosity has been piqued, and I know this is the best place for answers. Can anyone point me in the right direction?

 

Thanks!

Edited by gasper

Share this post


Link to post
I recently opened my Network Monitor option, clicked on the established connections tab, and viewed programs with established connections. I left the Kaspersky program, performed other tasks, then revisited the Kaspersky Network Monitor 'Established Connections' tab. This time nothing was displayed although I was  still on the internet.

 

Why the change? Shouldn't this part of Kaspersky's program show me what the current connections arewhenever I am on the internet? Why did it show me the established connections earlier, but not now, when I am using, or have been using the same programs? Am I experiencing a glitch, hack, error, flaw or misunderstanding.  I realize this topic may seem trivial but my curiosity has been piqued, and I know this is the best place for answers. Can anyone point me in the right direction?

Yeah, my Network Monitor is flaky, too. A couple of things to try.

 

1) Open Network Monitor, and then toggle Block Network Traffic off and on. Does your Network Monitor Established Connections tab refresh?

 

2) Try TCPView for Windows v2.4 - free for Personal Use, read the EULA

 

3) Try CurrPorts v1.11 - free for Personal Use, read the EULA

 

And one of my favorite toys,

 

4) NetMeter0.9.9.9 - free for Personal Use, read the Home Page

 

I notice that when I play with the other network utilities, the KIS Network Monitor refreshes. If I had to guess, there is a bug in how the display refreshes. It is not consistent at all, and therefore, difficult to troubleshoot.

 

Ron :)

Share this post


Link to post

Network monitor does not refresh very well indeed.

Share this post


Link to post

I'm having a related problem...

 

I click network monitor and I see a weird ip address there

 

how do I get rid of it? Or determine its nature?

 

will post screen shot when @ hamoe

 

cheers to all helpers

 

thanks!

Share this post


Link to post

any hint on how to block it before I connect my pc to the harmnet?

 

the ip is:

 

fe80::e161:11aa:f473:ae71%10

its SVCHOST.EXE UDP

 

There's 9 :: and 3 ::1

 

sorry usually at work so gotta use cell

 

obviously I also have 127.0.0.1 (4times) and some 0.0.0.0

 

thanx for reply and help

Share this post


Link to post
That's your own computer. Nothing to worry about, perfectly normal.

 

thanx!

 

so that applies to all those that I typed? All safe? There are more variations of the whacky one....

 

am I scanning those and the timer is how long I've been on?

 

 

thanks for the help I'm starting to think my pc is optimal..........

Share this post


Link to post

Yes, you should be connected to those. You don't have to have a deeper understanding of how and why it works, but those are normal things. Don't worry about it.

Share this post


Link to post
Yes, you should be connected to those. You don't have to have a deeper understanding of how and why it works, but those are normal things. Don't worry about it.

thanks this may be my last post for a bit

 

while i'm here though I have another q about network monitor

 

not ip but under network traffic my 'system' is in the list mostly for 8 or 9 kb per day.

just wanna ensure that's normal.....

 

thanks in advance either way

Share this post


Link to post

SYSTEM account is used for network communications inside the Local Area Network :)

Share this post


Link to post
SYSTEM account is used for network communications inside the Local Area Network :)

 

thanks everyone for help...

 

you're all aces in my book!

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.