Jump to content
abu saif

Kaspersky for Virtualisation :: Install error, Kaspersky for Virtualisation :: Install error [In progress]

Recommended Posts

I am trying to install Kaspersky for Virtualisation. When the installation starts the SVM is installed on the host and it stalls on "Configuring" for a long time until it gives back an error response. I get the install error as follows in the Trace File:

 

 

12/22/2014 3:52:55 PM

Trace level: Error

Thread ID: 6

 

System.Net.Sockets.SocketException: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 192.168.240.60:22

at System.Net.Sockets.Socket.EndConnect(IAsyncResult asyncResult)

at Renci.SshNet.Session.SocketConnect()

at Renci.SshNet.Session.Connect()

at Renci.SshNet.BaseClient.Connect()

at KL.Ksv.Installer.MachineConfiguration.VmConfigurator.Connect(String login, String password)

at KL.Ksv.Installer.Gui.DeployProcess.Stages.WaitBootUpStage.WaitChanges()

 

------------------------------

 

12/22/2014 3:52:55 PM

Trace level: Information

Thread ID: 6

 

Failed to connect through ssh. Trying to reconnect

 

------------------------------

 

12/22/2014 3:53:17 PM

Trace level: Error

Thread ID: 6

 

System.Net.Sockets.SocketException: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 192.168.240.60:22

at System.Net.Sockets.Socket.EndConnect(IAsyncResult asyncResult)

at Renci.SshNet.Session.SocketConnect()

at Renci.SshNet.Session.Connect()

at Renci.SshNet.BaseClient.Connect()

at KL.Ksv.Installer.MachineConfiguration.VmConfigurator.Connect(String login, String password)

at KL.Ksv.Installer.Gui.DeployProcess.Stages.WaitBootUpStage.WaitChanges()

 

------------------------------

 

12/22/2014 3:53:17 PM

Trace level: Information

Thread ID: 6

 

Failed to connect through ssh. Trying to reconnect

 

------------------------------

 

12/22/2014 3:53:39 PM

Trace level: Error

Thread ID: 6

 

System.Net.Sockets.SocketException: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 192.168.240.60:22

at System.Net.Sockets.Socket.EndConnect(IAsyncResult asyncResult)

at Renci.SshNet.Session.SocketConnect()

at Renci.SshNet.Session.Connect()

at Renci.SshNet.BaseClient.Connect()

at KL.Ksv.Installer.MachineConfiguration.VmConfigurator.Connect(String login, String password)

at KL.Ksv.Installer.Gui.DeployProcess.Stages.WaitBootUpStage.WaitChanges()

 

------------------------------

 

12/22/2014 3:53:39 PM

Trace level: Information

Thread ID: 6

 

Failed to connect through ssh. Trying to reconnect

 

------------------------------

 

12/22/2014 3:53:46 PM

Trace level: Error

Thread ID: 1

 

[Host: 192.168.240.50] KL.Ksv.Installer.Common.VCenterException: Errors occurred during configuration change. ---> KL.Ksv.Installer.Common.VCenterException: Failed to connect to SVM.

at KL.Ksv.Installer.Gui.DeployProcess.Stages.WaitBootUpStage.WaitChanges()

--- End of inner exception stack trace ---

 

 

Share this post


Link to post
I am trying to install Kaspersky for Virtualisation. When the installation starts the SVM is installed on the host and it stalls on "Configuring" for a long time until it gives back an error response. I get the install error as follows in the Trace File:

12/22/2014 3:52:55 PM

Trace level: Error

Thread ID: 6

 

System.Net.Sockets.SocketException: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 192.168.240.60:22

at System.Net.Sockets.Socket.EndConnect(IAsyncResult asyncResult)

at Renci.SshNet.Session.SocketConnect()

at Renci.SshNet.Session.Connect()

at Renci.SshNet.BaseClient.Connect()

at KL.Ksv.Installer.MachineConfiguration.VmConfigurator.Connect(String login, String password)

at KL.Ksv.Installer.Gui.DeployProcess.Stages.WaitBootUpStage.WaitChanges()

 

------------------------------

 

12/22/2014 3:52:55 PM

Trace level: Information

Thread ID: 6

 

Failed to connect through ssh. Trying to reconnect

 

------------------------------

 

12/22/2014 3:53:17 PM

Trace level: Error

Thread ID: 6

 

System.Net.Sockets.SocketException: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 192.168.240.60:22

at System.Net.Sockets.Socket.EndConnect(IAsyncResult asyncResult)

at Renci.SshNet.Session.SocketConnect()

at Renci.SshNet.Session.Connect()

at Renci.SshNet.BaseClient.Connect()

at KL.Ksv.Installer.MachineConfiguration.VmConfigurator.Connect(String login, String password)

at KL.Ksv.Installer.Gui.DeployProcess.Stages.WaitBootUpStage.WaitChanges()

 

------------------------------

 

12/22/2014 3:53:17 PM

Trace level: Information

Thread ID: 6

 

Failed to connect through ssh. Trying to reconnect

 

------------------------------

 

12/22/2014 3:53:39 PM

Trace level: Error

Thread ID: 6

 

System.Net.Sockets.SocketException: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 192.168.240.60:22

at System.Net.Sockets.Socket.EndConnect(IAsyncResult asyncResult)

at Renci.SshNet.Session.SocketConnect()

at Renci.SshNet.Session.Connect()

at Renci.SshNet.BaseClient.Connect()

at KL.Ksv.Installer.MachineConfiguration.VmConfigurator.Connect(String login, String password)

at KL.Ksv.Installer.Gui.DeployProcess.Stages.WaitBootUpStage.WaitChanges()

 

------------------------------

 

12/22/2014 3:53:39 PM

Trace level: Information

Thread ID: 6

 

Failed to connect through ssh. Trying to reconnect

 

------------------------------

 

12/22/2014 3:53:46 PM

Trace level: Error

Thread ID: 1

 

[Host: 192.168.240.50] KL.Ksv.Installer.Common.VCenterException: Errors occurred during configuration change. ---> KL.Ksv.Installer.Common.VCenterException: Failed to connect to SVM.

at KL.Ksv.Installer.Gui.DeployProcess.Stages.WaitBootUpStage.WaitChanges()

--- End of inner exception stack trace ---

 

Hello,

could You submit a ticket in CA and attach there these product traces?

Thank You very much.

Share this post


Link to post

Hello,

 

While the deployment stalled at the "Configuration" step, try to open vSphere Console of the virtual appliance, enter default credentials (login: root / password: 123456) and generate some network activities.

For example, try to ping the gateway or a DNS server that can be reached from the virtual appliance.

 

See if that helps to finish the deployment process.

Share this post


Link to post
Hello,

 

While the deployment stalled at the "Configuration" step, try to open vSphere Console of the virtual appliance, enter default credentials (login: root / password: 123456) and generate some network activities.

For example, try to ping the gateway or a DNS server that can be reached from the virtual appliance.

 

See if that helps to finish the deployment process.

 

I do this , all thing is ok but antivirus light agent was no key .

I install protection server & antivirus on all host .

Policy & install protection server key task is created but my virtual cant give license and update.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.