Jump to content
Sign in to follow this  
itbm

KTS 4.0 PWM Autofill not working

Recommended Posts

Kasperskt Password Manager not working at all in KTS 4.0 (15.0.1.415 (B.) )When I click on the Icon in the Broswer (The Key Icon) as it was in PURE 3.0, it just says Kaspersky Password Mangager. It doesn't pickup on AUto-fills or anything. I have triple checked that the plugins are installed through the KPM interface and that they are enabled in all Browsers. Is anyone else having this issue?

 

 

Windows 7 SP1 Pro x64 up-to date. Last database update was just now.

Occurs in Mozilla Firefox 34

IE 11

Google Chrome 39 (64-bit).

 

edit: (b.) sted cool.gif.

Edited by richbuff

Share this post


Link to post
Kasperskt Password Manager not working at all in KTS 4.0 (15.0.1.415 (B.) )When I click on the Icon in the Broswer (The Key Icon) as it was in PURE 3.0, it just says Kaspersky Password Mangager. It doesn't pickup on AUto-fills or anything. I have triple checked that the plugins are installed through the KPM interface and that they are enabled in all Browsers. Is anyone else having this issue?

Windows 7 SP1 Pro x64 up-to date. Last database update was just now.

Occurs in Mozilla Firefox 34

IE 11

Google Chrome 39 (64-bit).

 

edit: (b.) sted cool.gif.

 

You are not alone though you are fortunate in getting a key icon in your browser as some of us don't even get that! I have returned to Pure 3 as currently, in my opinion, the password manager associated with KTS is not fit for purpose!

Share this post


Link to post
Kasperskt Password Manager not working at all in KTS 4.0 (15.0.1.415 (B.) )When I click on the Icon in the Broswer (The Key Icon) as it was in PURE 3.0, it just says Kaspersky Password Mangager. It doesn't pickup on AUto-fills or anything. I have triple checked that the plugins are installed through the KPM interface and that they are enabled in all Browsers. Is anyone else having this issue?

Windows 7 SP1 Pro x64 up-to date. Last database update was just now.

Occurs in Mozilla Firefox 34

IE 11

Google Chrome 39 (64-bit).

 

edit: (b.) sted cool.gif.

 

 

Hello,

 

Please check problem with new build: http://forum.kaspersky.com/index.php?showtopic=311703

 

If the problem persists - please send a request to Technical Support via My Kaspersky Account

Share this post


Link to post

I´ve got the newest version and autofill ist not working with my Firefox. Tried to reinstall the plugin. it didn´t helped.

Even the function to save new web password is crappy. Sometimes it asks me to save ( like kaspersky forum here ) but it doesn´t save even password from my tomato router.

 

I spended more money just because of pwm and it´s not working. I took part in an offer to extend my License time. but it has not been extended. It´s already a week ago I wrote to the support but I did not even get an email where the recive has been confirmed.

 

No Support, NOT working software. Do empty offers. Kaspersky´s no good. I Just hope that the antivirus module is working.

:bravo: :bravo: :bravo:

Edited by FLashIce

Share this post


Link to post

I am using Windows 7, KIS, and KPM 8.0.1315 (the most recent build) locally which fails to auto-fill most web pages. It does function as a place to store encoded passwords to copy and paste. As for the Chrome plug-in I have had no success in getting it to work. It installs, Chrome recognizes it, and at the first attempt to launch shows a splash screen only. At this point Chrome disables the extension and notes that it may be corrupted. Selecting "repair" brings up the KPM download page from which I just installed it. I worked with Danila for some time on this issue with no resolution of the plug-in problem.

Edited by Zane-Clair

Share this post


Link to post
I am using Windows 7, KIS, and KPM 8.0.1315 (the most recent build) locally which fails to auto-fill most web pages. It does function as a place to store encoded passwords to copy and paste. As for the Chrome plug-in I have had no success in getting it to work. It installs, Chrome recognizes it, and at the first attempt to launch shows a splash screen only. At this point Chrome disables the extension and notes that it may be corrupted. Selecting "repair" brings up the KPM download page from which I just installed it. I worked with Danila for some time on this issue with no resolution of the plug-in problem.

 

2:51PM

GOT IT TO WORK IN CHROME! There seems to be a conflict between KPM ver 8.0.1.1315 running locally. I set the local KPM not to run on start-up, added the KPM Chrome extenstion and re-booted the machine. Upon re-boot and opening Chrome I ticked the icon and the splash screen appeared for a few seconds. The KPM icon then appeared on the task bar. A second tick on the Chrome extension opened a menu and selecting an account filled in the fields and opened the page. If I set KPM to open on start-up the Chrome extension malfunctions and Chrome complains about it being corrupted. I hope this sticks.

Edited by Zane-Clair

Share this post


Link to post
2:51PM

GOT IT TO WORK IN CHROME! There seems to be a conflict between KPM ver 8.0.1.1315 running locally. I set the local KPM not to run on start-up, added the KPM Chrome extenstion and re-booted the machine. Upon re-boot and opening Chrome I ticked the icon and the splash screen appeared for a few seconds. The KPM icon then appeared on the task bar. A second tick on the Chrome extension opened a menu and selecting an account filled in the fields and opened the page. If I set KPM to open on start-up the Chrome extension malfunctions and Chrome complains about it being corrupted. I hope this sticks.

 

06 Jan 2015

It worked for twenty minutes and reverted to just an icon. With Chrome icon enabled launching the local version "corrupts" the Chrome version even if it was added through the local version settings. The local version will not auto-fill fields at all.

Share this post


Link to post

Install PWM 7.0.

Everything works fine with it.

Your license will work without problems.

Edited by KASB

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.