Jump to content
Sign in to follow this  
Tybilly

Application crash during troubleshooting [Bug 1023928]

Recommended Posts

Hello,

 

Using KSC10SP1 beta3, I was testing the "Kaspersky Security Center Remote Diagnostics Utility" on a remote computer running MS Windows 8.1 x64.

 

Here is what I did:

1. Enable tracing files of KES 10.2.2.10459 with default level: OK

2. Stop application: OK

3. Restart application: nothing happened, I've been waiting for maybe 10 minutes and the application was not restarted.

4. On the managed computer I started the application C:\Program Files (x86)\Kaspersky Lab\Kaspersky Endpoint Security 10 for Windows SP1\avp.exe

5. Refreshing the "Kaspersky Security Center Remote Diagnostics Utility" interface showed that the application was now running but a dump were created, which make me think that the application crashed at step n°3.

 

Find GSI report, event logs, tracing files of KES and dump in the archive KES10SP1beta3Crash.zip

 

Thank you.

Share this post


Link to post
Hello,

 

Using KSC10SP1 beta3, I was testing the "Kaspersky Security Center Remote Diagnostics Utility" on a remote computer running MS Windows 8.1 x64.

 

Here is what I did:

1. Enable tracing files of KES 10.2.2.10459 with default level: OK

2. Stop application: OK

3. Restart application: nothing happened, I've been waiting for maybe 10 minutes and the application was not restarted.

4. On the managed computer I started the application C:\Program Files (x86)\Kaspersky Lab\Kaspersky Endpoint Security 10 for Windows SP1\avp.exe

5. Refreshing the "Kaspersky Security Center Remote Diagnostics Utility" interface showed that the application was now running but a dump were created, which make me think that the application crashed at step n°3.

 

Find GSI report, event logs, tracing files of KES and dump in the archive KES10SP1beta3Crash.zip

 

Thank you.

 

Hello.

 

Please clarify which application you think crashed, the utility or KES itself?

Do memory dumps get generated if you just exit it (e.g. locally)?

Share this post


Link to post

Hello,

 

KES crashed, not the utility.

No memory dumps are generated If I just exit KES locally, I just did the test 3 times.

 

Thank you.

Share this post


Link to post
Hello,

 

KES crashed, not the utility.

No memory dumps are generated If I just exit KES locally, I just did the test 3 times.

 

Thank you.

 

Hello,

Bug 1023928.

Thank you.

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.