Jump to content
Guido.b29

Installation de KTS et PWM 8

Recommended Posts

Bonjour,

 

Suite à l"installation de KTS, et de PWM, il m"est impossible d"utiliser la base de mot de passes que j'utilisais sur mon fichier default.spdb

 

Qui sait comment je peux utiliser mes mots de passes provenant de ces fichiers. Ceux pris en charge actuellement par PSW, ne sont plus à jour ou totalement obsolètes et proviennent d'une ancienne base que je n'utilise plus depuis au moins 2 ans.

 

J'ai également deux comptes utilisateurs sur mon PC et je ne peux pas activer les comptes spécifiques de defaut.spbd de chacun des deux autres utilisateurs. Ils leurs sont impossible d'y accéder.

 

Merci d"avance pour votre information et me dire comment pratiquer pour que chacun puisse utiliser ces mots de passes

 

Guido

Share this post


Link to post

Bonjour,

 

AVez vous installé KTS par dessus KP3 ? Dans ce cas, il a du récupérer les bases à l'ancien format (KP2) qui ont du rester dans le dossier ou se trouvent les bases (au passage à KP3, le format à changé mais à mon avis il a pas effacé les anciens fichiers)

 

Je vous donnerai quand même en attendant le conseil de rester sous KP3 car l'autofill du gestionnaire ne fonctione que TRES TRES aléatoirement (1 site sur 100 maxi !)

 

Pour ce qui est des différents comptes utilisateurs, ça doit se gerer pareil qu'avant car il stocke les MDP dans le dossier spécifique pour chaque utilisateur Windows. Cela dit je n'ai pas encore tésté vu le bug de l'autofill je suis repassé sous KP3.

 

Edited by RIVIERE Michel

Share this post


Link to post

En complément, je vous invite pour le mot de passe de votre "Kaspersky Account" demandé lors du lancement de KPM via KTS la première fois à utiliser le même mot de passe pour ce compte que pour la base de mot de passe de votre ancien produit que vous souhaitez récupérer.

 

Il devrait alors être en mesure de récupérer votre base quel qu'en soit l'extension ! (Kaspersky)

 

 

Share this post


Link to post

Bonjour Michel

Bonjour Helky

 

Je vais de ce pas, passer sur Pure 3.0. Effectivement, sur mon système, il y a trop de soucis.

 

Pour ce qui est du MDP, j'ai effectivement utiliser le même.

Ce qui est étonnant, c'est que pour les deux autres comptes utilisateurs, il demande un Mot de passe. Lorsque je mets le mien, c'est ma base qui revient. Et non celle qui avait été utilisée par la personne utilisant le compte. Les MDP perso des autres utilisateurs ne sont pas reconnus.

 

hop... un retour à KP3 s'impose.

 

bonne journée

Share this post


Link to post
Pour ce qui est du MDP, j'ai effectivement utiliser le même.

Ce qui est étonnant, c'est que pour les deux autres comptes utilisateurs, il demande un Mot de passe. Lorsque je mets le mien, c'est ma base qui revient. Et non celle qui avait été utilisée par la personne utilisant le compte. Les MDP perso des autres utilisateurs ne sont pas reconnus.

 

Il est possible que cela soit lié à la synchro avec le compte online de kaspersky obligatoire pour acceder à KPM même si après on désactive la synchronisation.

Je ferai les test dès que le KPM sera (ENFIN) fonctionnel au niveau de l'autofill. Avant je ne ferai rien !

 

@@+

Edited by RIVIERE Michel

Share this post


Link to post

Bonjour Michel,

 

merci pour votre réponse.

 

A ce jour, je suis également retourné sur Pure 3 (patch f).

 

Le seul soucis que j'ai c'est qu'un des coffre-forts, je ne puis plus l'ouvrir (voir fil de discussion)

 

A très bientôt

Edited by Guido.b29

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.