Jump to content
gibbylinks

Android 5.00 Lollipop support

Recommended Posts

Hi,

 

Over the weekend I update both my Nexus phone and tablet to the latest flavour of Android (5.00 Lollipop). I now find that the anti-virus apps I was running aren't supported on either device.

 

What annoys me is that both the licences are now running down on products that I can no longer use.

 

Is there a beta or any version around that will work under Lollipop ?

 

As a software house and more importantly an Anti-Virus software supplier surely Kaspersky should be ahead of the game on this one, not lagging behind ??

 

(Apologies for rant)

Share this post


Link to post
Hi,

 

Over the weekend I update both my Nexus phone and tablet to the latest flavour of Android (5.00 Lollipop). I now find that the anti-virus apps I was running aren't supported on either device.

 

What annoys me is that both the licences are now running down on products that I can no longer use.

 

Is there a beta or any version around that will work under Lollipop ?

 

As a software house and more importantly an Anti-Virus software supplier surely Kaspersky should be ahead of the game on this one, not lagging behind ??

We've never hid all supported versions of the OS - http://support.kaspersky.com/mobile/kisandroid#requirements

So 5.0 is not supported yet.

Share this post


Link to post

Can you give us a time frame when this version will be supported?

 

There is also the same question in the german section.

Share this post


Link to post
Can you give us a time frame when this version will be supported?

 

There is also the same question in the german section.

Q1 2015 (SP1)

Share this post


Link to post
Q1 2015 (SP1)

Seeing as Lollipop is now being pushed out by google to all devices right NOW, Q1 2015 is totally unacceptable as a support date. Get your act together Kaspersky.

Share this post


Link to post
Seeing as Lollipop is now being pushed out by google to all devices right NOW, Q1 2015 is totally unacceptable as a support date. Get your act together Kaspersky.

5.00 has a lot of changes from 4.4, so it will take more time to realize compatibility. We'll do our best, but we cannot do it immediately.

Share this post


Link to post
5.00 has a lot of changes from 4.4, so it will take more time to realize compatibility. We'll do our best, but we cannot do it immediately.

Well its off to another AV vendor then...I cant really live without any AV for 4 months :angry:

Share this post


Link to post
Well its off to another AV vendor then...I cant really live without any AV for 4 months :angry:

 

It will function in time as the Android Lollipop 5.00 is new takes time to Re-Sync Kaspersky Security to suit millions of Android devices.

You can change to other apps none will work at 100% like Kaspersky Android Security.

:supercool:

Edited by kojo+oi

Share this post


Link to post
It will function in time as the Android Lollipop 5.00 is new takes time to Re-Sync Kaspersky Security to suit millions of Android devices.

You can change to other apps none will work at 100% like Kaspersky Android Security.

:supercool:

 

"It will function in time"...well its funny that pretty much all the other AV vendors release compatible version on or around the 18th when Lollipop was released. Personally I took the Android version because I had used KIS on Windows for years and years and trusted it. Unfortunately I cant trust a product that doesn't exist.

Edited by CMA

Share this post


Link to post
"It will function in time"...well its funny that pretty much all the other AV vendors release compatible version on or around the 18th when Lollipop was released. Personally I took the Android version because I had used KIS on Windows for years and years and trusted it. Unfortunately I cant trust a product that doesn't exist.

 

Your choice enjoy what your decision is.

:supercool:

Share this post


Link to post
Your choice enjoy what your decision is.

:supercool:

Kojo+oi

 

Unfortunately it is not a decision about what AV vendor to choose, the decision is a) do I run without any AV for 3-4 months because K cant provide a working product for 5.0 (I have a paid for license for Kaspersky for Android) OR b)install an AV that does run on 5.0. Clearly a) is not really a sensible thing to do.

 

BTW It would therefore be useful if K came clean here and posted a sticky thread on this forum to the effect that the Android product does not support 5.0. Because there will be many users out there that may install the OTA 5.0 release only to find they too have no AV support.

 

BTW2 I may well revisit the decision once a product/fix is released.

Edited by CMA

Share this post


Link to post
Kojo+oi

 

Unfortunately it is not a decision about what AV vendor to choose, the decision is a) do I run without any AV for 3-4 months because K cant provide a working product for 5.0 (I have a paid for license for Kaspersky for Android) OR b)install an AV that does run on 5.0. Clearly a) is not really a sensible thing to do.

 

BTW It would therefore be useful if K came clean here and posted a sticky thread on this forum to the effect that the Android product does not support 5.0. Because there will be many users out there that may install the OTA 5.0 release only to find they too have no AV support.

 

BTW2 I may well revisit the decision once a product/fix is released.

Maybe you should Contact Kaspersky support an explain your system problem. https://my.kaspersky.com

Have your Mobile IMEl written down as you need it for the report so that version can be tested.

Post the "report number" here promptly.

The forum can only guide you in the right direction to resolve your issues.

:supercool:

 

Share this post


Link to post
Maybe you should Contact Kaspersky support an explain your system problem. https://my.kaspersky.com

Have your Mobile IMEl written down as you need it for the report so that version can be tested.

Post the "report number" here promptly.

The forum can only guide you in the right direction to resolve your issues.

:supercool:

+1

Share this post


Link to post
+1

 

All

This is not a system problem per-se. When you install 5.0, you cannot then re-install Kaspersky for Android because the App is not available in Google Play to download if your device is running 5.0.

 

If you make the App available as an .apk a sideload could be attempted on it.

Edited by CMA

Share this post


Link to post
All

This is not a system problem per-se. When you install 5.0, you cannot then re-install Kaspersky for Android because the App is not available in Google Play to download if your device is running 5.0.

 

If you make the App available as an .apk a sideload could be attempted on it.

Forum is not the way for official suggestions. Techies and devs are not "live" here. MyKasperskyAccount is the way.

Share this post


Link to post
Seeing as Lollipop is now being pushed out by google to all devices right NOW, Q1 2015 is totally unacceptable as a support date. Get your act together Kaspersky.

 

With all due in respect, but you need to realize that developing software is not all that easy, you need to make sure that everything is right for the end user. So please be patent with Kaspersky, they are doing their best.

 

Well its off to another AV vendor then...I cant really live without any AV for 4 months :angry:

 

Think about this, would you rather them push out software that is not completely ready and has it crashing and possibly screwing up your phone, or would you rather wait and have a awesome end result of Kasperskys product? I personally would wait, because their software is the best that I have ever come across and I stand their product. They actually think about their customers.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.