Jump to content
Tybilly

[FDE] Duplicate hard drives in exclusion list [Bug 227134]

Recommended Posts

Hello,

 

Using KSC10 SP1 beta, I'm trying to exclude some hard drives from the FDE scope.

 

After I hit the refresh button, I found that some hard drives of the same computer are displayed twice with a slightly different "Device model / ID", see:

post-1491-1414575688_thumb.png

 

Display in the "Device model / ID" column is also weird, it looks like additional space are in front of some of them.

Expected behaviour: Hard drives are not displayed twice but within a single record, and display is correct.

 

Find in the archive "FDE_HD_Exclusions.zip" on the FTP Server:

- GSI report, Event logs of both Administration Server and the managed host with the hard drives

- Tracing files of the Administration Server/Console gathered while the issue has been reproduced.

 

Thank you.

Share this post


Link to post
Hello,

 

Using KSC10 SP1 beta, I'm trying to exclude some hard drives from the FDE scope.

 

After I hit the refresh button, I found that some hard drives of the same computer are displayed twice with a slightly different "Device model / ID", see:

HD_list.png

 

Display in the "Device model / ID" column is also weird, it looks like additional space are in front of some of them.

Expected behaviour: Hard drives are not displayed twice but within a single record, and display is correct.

 

Find in the archive "FDE_HD_Exclusions.zip" on the FTP Server:

- GSI report, Event logs of both Administration Server and the managed host with the hard drives

- Tracing files of the Administration Server/Console gathered while the issue has been reproduced.

 

Thank you.

 

Bug 227134 created.

Share this post


Link to post
Hello,

 

Using KSC10 SP1 beta, I'm trying to exclude some hard drives from the FDE scope.

 

After I hit the refresh button, I found that some hard drives of the same computer are displayed twice with a slightly different "Device model / ID", see:

HD_list.png

 

Display in the "Device model / ID" column is also weird, it looks like additional space are in front of some of them.

Expected behaviour: Hard drives are not displayed twice but within a single record, and display is correct.

 

Find in the archive "FDE_HD_Exclusions.zip" on the FTP Server:

- GSI report, Event logs of both Administration Server and the managed host with the hard drives

- Tracing files of the Administration Server/Console gathered while the issue has been reproduced.

 

Thank you.

 

For proper investigation of the issue, please provide a DB backup.

Share this post


Link to post
For proper investigation of the issue, please provide a DB backup.

 

I put KSC backup in an archive but it is almost 2Gb.

I started file transfer on the FTP server and it is very slow (40Kb/s), so it should be finished in 13h :(

Let me know if there is a better way to provide it to you.

 

Share this post


Link to post

Hi,

 

Unfortunately, there we don`t have any other resource for that purpose.

But if it`s acceptable to you please use any other file hosting resource and provide us with a link.

 

Thank you!

Share this post


Link to post
Unfortunately, there we don`t have any other resource for that purpose.

But if it`s acceptable to you please use any other file hosting resource and provide us with a link.

 

I can't provide hosting for such big file.

 

Also file transfer on FTP server failed because the quota has been reached:

Response:    150 Opening BINARY mode data connection for klbackup2014-10-29#16-37-50.zip
Response:    552-Transfer aborted. Disc quota exceeded
Response:     STOR: notice: quota reached: used 1024000.80 of 1024000.00 upload Kb
Response:    552 STOR: notice: quota reached: 'klbackup2014-10-29#16-37-50.zip' removed

 

Even if I delete all existing files stored on the FTP I won't be able to upload such amount of data.

So what can we do?

 

Share this post


Link to post
We enlarged your quota for disk space so you should be able to download such a file now.

 

Thank you, file transfer is in progress and it should be done in 3 or 4h (transfer rate is better than yesterday).

I'll let you know when it's done so that you can start investigate the issue.

 

Share this post


Link to post

The quota allowed seems to be not enough:

 

Response:    226-Transfer complete
Response:     STOR: notice: quota reached: used 3126519.08 of 3072000.00 upload Kb
Response:    226 STOR: notice: quota reached: 'klbackup2014-10-29#16-37-50.zip' removed

 

It's weird because I only need 1.8GB.

I started the transfer, please check in 5h if you can see file "klbackup2014-10-29#16-37-50.zip" on FTP server.

 

Thank you.

Share this post


Link to post

Hello,

 

Last attempt failed again so please extend the storage space a little more.

 

Thank you.

Share this post


Link to post
Hello,

 

Last attempt failed again so please extend the storage space a little more.

 

Thank you.

 

 

Hello.

 

We are extending the space at the moment.

 

Please try again and inform us of the result.

 

Thanks.

Share this post


Link to post

Hello,

 

Please find a backup of KSC in file klbackup2014-10-29#16-37-50.7z on the FTP server.

Password of the certificate is "123"

 

Hope that helps.

 

Thank you.

Share this post


Link to post
Hello,

 

Please find a backup of KSC in file klbackup2014-10-29#16-37-50.7z on the FTP server.

Password of the certificate is "123"

 

Hope that helps.

 

Thank you.

 

Hi,

 

On the FTP server I found klbackup2014-10-31#01-00-01.7z file that I successfully downloaded and provided in the Bug.

 

Thank You!

Share this post


Link to post

Hi,

 

Using KSC10 SP1 and KES10 SP1 Beta3, the main problem with duplicate hard drive in the list of exclusion is solved.

 

However there is still a minor issue in the "Device model / ID" column where some of the entries have several extra spaces at the beginning of the value:

post-1491-1417454301_thumb.png

This is maybe due to a problem on the managed host, if you tell me where the product retrieve this information I'll tell you how it is configure locally.

 

Thank you.

 

 

Share this post


Link to post
Hi,

 

Using KSC10 SP1 and KES10 SP1 Beta3, the main problem with duplicate hard drive in the list of exclusion is solved.

 

However there is still a minor issue in the "Device model / ID" column where some of the entries have several extra spaces at the beginning of the value:

Picture1.png

This is maybe due to a problem on the managed host, if you tell me where the product retrieve this information I'll tell you how it is configure locally.

 

Thank you.

 

Hello,

info was sent to developers.

Thanks.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.