Jump to content

Recommended Posts

Hi

 

I am in the UK and have kis2015...415/MR1 installed, which i got from the kasp USA website.

 

However, I see today that ...415 is now available from the UK website.

 

Quite simply therefore can I keep using the USA version, or should I uninstall it and use the UK version in the UK?

 

I ask because another forum user recently reported that kasp told them they would not be supported in Australia unless they were using the Australian version i.e. the version released in their own country.

 

Thanks.

Edited by totallybaffled

Share this post


Link to post

You can use the USA version.

 

If you do need tech support, and if tech support wants you to have UK version, then you can uninstall USA and install UK.

 

 

 

-------------

I asked when KIS en_brooklyn will arrive. They said fugetaboutit.

Share this post


Link to post
You can use the USA version.

 

If you do need tech support, and if tech support wants you to have UK version, then you can uninstall USA and install UK.

-------------

I asked when KIS en_brooklyn will arrive. They said fugetaboutit.

Ok thanks.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.