Jump to content
kilgor

Установка с ошибкой WSEE 8.0 [Решено]

Recommended Posts

Устанавливаю из KSC10 на контроллер домена.

В ходе установки возникает следующая ошибка:

"Product: Kaspersky Anti-Virus 8.0 for Windows Servers Enterprise Edition -- The installer has encountered an unexpected error installing this package. This may indicate a problem with this package. The error code is 2711. The arguments are: NetApp, , "

Подозреваю, что это связано с поддержкой NetApp. хотя в пакете эта функциональность отключена и не нужна мне.

Share this post


Link to post

Здравствуйте,

 

Приложите, пожалуйста, к своему ответу логи установки и отчет GSI.

 

Спасибо!

Share this post


Link to post

Согласно логу установки:

 

MSI (s) (98:24) [12:12:41:950]: Product: Kaspersky Anti-Virus 8.0 for Windows Servers Enterprise Edition -- The installer has encountered an unexpected error installing this package. This may indicate a problem with this package.

 

Уточните, пожалуйста, если скачать дистрибутив еще раз и попробовать его развернуть, то ошибка воспроизводится?

 

Спасибо!

Share this post


Link to post
Согласно логу установки:

Уточните, пожалуйста, если скачать дистрибутив еще раз и попробовать его развернуть, то ошибка воспроизводится?

 

Спасибо!

Видимо вы имеете ввиду локальную установку.

Я скачал дистрибутив, создал на его основа инсталляционный пакет в KSC10. и через него пытаюсь установить.

Сейчас отметил галкой в пакете модуль про NetApp. Буду пробовать.

 

----

Неудачно.

Edited by k1lg0r

Share this post


Link to post

Спасибо.

 

Уточните, пожалуйста, если закачать дистрибутив заново и пересоздать пакет, то ошибка воспроизводится?

 

 

Share this post


Link to post
Спасибо.

 

Уточните, пожалуйста, если закачать дистрибутив заново и пересоздать пакет, то ошибка воспроизводится?

Ошибка воспроизводится.

Попробую вручную установить.

Share this post


Link to post

Топикстартер пытается ставить старую версию 8.0.0.559. Возьмите актуальную. которая 8.0.1.923.

Share this post


Link to post
Топикстартер пытается ставить старую версию 8.0.0.559. Возьмите актуальную. которая 8.0.1.923.

Ссылку брал из Удаленная установка\Инсталляционные пакеты, там "Просмотреть актуальные версии программ" и, собственно, там предложена одна версия.

Share this post


Link to post
Ссылку брал из Удаленная установка\Инсталляционные пакеты, там "Просмотреть актуальные версии программ" и, собственно, там предложена одна версия.

Лучше воспользуйтесь ссылками из http://support.kaspersky.ru/wsee8#downloads

Share this post


Link to post
Ссылку брал из Удаленная установка\Инсталляционные пакеты, там "Просмотреть актуальные версии программ" и, собственно, там предложена одна версия./quote]

Я имел ввиду, что надо скачать дистрибутив с сайта ЛК, сделать с его помощью инсталляционный пакет и уже его инсталлировать.

Share this post


Link to post
Ошибка воспроизводится.

Попробую вручную установить.

Вручную установилось, сразу применилась политика из KSC и все норм.

Видимо причина кроется в способе формирования пакета.

Share this post


Link to post
Ссылку брал из Удаленная установка\Инсталляционные пакеты, там "Просмотреть актуальные версии программ" и, собственно, там предложена одна версия.

Вот в этом месте, где вы смотрели, там лучше не смотреть. Почему там не актуальная информация - спросите у лаборатории касперского.

Актуальная у них тут - http://support.kaspersky.ru/wsee8#downloads

В итоге, вы установили версию без Service Pack 1. Скоро придете на форум за исправлением ошибок в системных журналах и ответ будет - ставьте последнюю версию. К слову, ошибка при установке была насчет поддержки netapp, которая появилась как раз в 8.0.1.923. В вашем дистрибутиве ее просто нет, наверное потому и ошибка получалась.

 

Share this post


Link to post
Вот в этом месте, где вы смотрели, там лучше не смотреть. Почему там не актуальная информация - спросите у лаборатории касперского.

Актуальная у них тут - http://support.kaspersky.ru/wsee8#downloads

В итоге, вы установили версию без Service Pack 1. Скоро придете на форум за исправлением ошибок в системных журналах и ответ будет - ставьте последнюю версию. К слову, ошибка при установке была насчет поддержки netapp, которая появилась как раз в 8.0.1.923. В вашем дистрибутиве ее просто нет, наверное потому и ошибка получалась.

Теперь все понятно. Спасибо

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.