Jump to content
piggy.wiggy

KAV for Linux File Server- real time protection cannot start [In progress]

Recommended Posts

Hi everyone,

 

As per my topic, I had install the KAV 8.0 for Linux file server and when I run the setup I cant setup the real time protection.

 

Warning as below. Anyone face this problem before ? How to solve it ?

*************************************************************

Setting up the kernel-level real-time protection

 

The installer found the source code for your Linux kernel. Press Enter to

confirm this path, or enter another path to the source code for your Linux

kernel, or enter 'cancel' to interrupt the compilation of the kernel-level

real-time protection module: [/lib/modules/3.2.0-23-generic-pae/build]:

 

 

Warning: Couldn't find the Linux kernel source code in

/lib/modules/3.2.0-23-generic-pae/build.

 

Warning: The kernel-level real-time protection module is not compiled.

To manually recompile the kernel-level real-time protection module, start

/opt/kaspersky/kav4fs/bin/kav4fs-setup.pl --build[=PATH].

 

**************************************************************

 

 

I'm using Centos 6.4 & KAV8.0 for Linux file server ( 8.0.2.172)

 

I tried the solution below. (Source: http://forum.kaspersky.com/index.php?showtopic=249318), but it is not working for me.

"

YUM INSTALL GLIBC.i686

YUM INSTALL GCC

YUM INSTALL KERNEL-DEVEL <== fixed the issue with the protection off and the rebinding to the kernal for me.

 

I just reran the:

/opt/kaspersky/kav4fs/bin/kav4fs-setup.pl and followed the prompts and remember to hit yes on the full time protection.

"

 

Appreciate anyone give me so solution~ thank you very much!

post-528619-1410515461_thumb.jpg

Share this post


Link to post
Hi everyone,

 

As per my topic, I had install the KAV 8.0 for Linux file server and when I run the setup I cant setup the real time protection.

 

Warning as below. Anyone face this problem before ? How to solve it ?

*************************************************************

Setting up the kernel-level real-time protection

 

The installer found the source code for your Linux kernel. Press Enter to

confirm this path, or enter another path to the source code for your Linux

kernel, or enter 'cancel' to interrupt the compilation of the kernel-level

real-time protection module: [/lib/modules/3.2.0-23-generic-pae/build]:

Warning: Couldn't find the Linux kernel source code in

/lib/modules/3.2.0-23-generic-pae/build.

 

Warning: The kernel-level real-time protection module is not compiled.

To manually recompile the kernel-level real-time protection module, start

/opt/kaspersky/kav4fs/bin/kav4fs-setup.pl --build[=PATH].

 

**************************************************************

I'm using Centos 6.4 & KAV8.0 for Linux file server ( 8.0.2.172)

 

I tried the solution below. (Source: http://forum.kaspersky.com/index.php?showtopic=249318), but it is not working for me.

"

YUM INSTALL GLIBC.i686

YUM INSTALL GCC

YUM INSTALL KERNEL-DEVEL <== fixed the issue with the protection off and the rebinding to the kernal for me.

 

I just reran the:

/opt/kaspersky/kav4fs/bin/kav4fs-setup.pl and followed the prompts and remember to hit yes on the full time protection.

"

 

Appreciate anyone give me so solution~ thank you very much!

 

Hi,

 

Please submit a case in personal cabinet or by contacting tech. support and attach there results of the provided script. Please do not post the results here.

 

Thank You!

collect_basic8.sh.gz

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.