Jump to content
Helios

KAV/KIS/KTS 15.0.1.415 RC

Recommended Posts

Dies gilt für Version 15.0.0.463. Mit Patch B sollte das Add-on dann auch mit aktuellen Firefox-Versionen kompatibel sein.

 

In Version 15.0.1.415 wird für die Link-Untersuchung kein Add-on mehr benötigt. Allerdings funktioniert dies noch nicht ganz zuverlässig, beispielsweise scheint es Probleme bei KAV zu geben.

Edited by JanRei

Share this post


Link to post

Ich sehe, dass es kein Add-on mehr gibt und es funktioniert weder im IE noch im FF. Das wird dann wohl das Problem mit dem KAV sein und es wird dann sicher ein weiteres Update wieder richten. Oder gibt es evtl. eine manuelle Lösung?

 

Danke und Grüße, Majo71

 

Share this post


Link to post

Dann scheint das Problem, wie von Jan angesprochen, wirklich nur in KAV aufzutreten. In KIS funktioniert alles wie gewollt. Im Grunde interessant, da die entsprechenden Module bei KAV und KIS dieselben sind.

 

LG Uwe

Share this post


Link to post

Ich habe bisher leider Lösung für dieses Problem gefunden.

Share this post


Link to post

Hallo,

 

habe hier gelesen, dass mit der Version 15.0.1.415 endlich Anti Spam mit Microsoft Outlook 2013 funktionieren soll. Kann das hier jemand bestätigen?

 

Kann das kaum glauben da dieser Fehler ja schon einige Zeit besteht.

Share this post


Link to post

Moin megarofl,

 

Das Anti Spam-Module in Outlook 2013 funktioniert hier tadellos auf dem Produktiv-Rechner mit KIS 15.0.0.463 ( a ) als auch auf dem Testrechner mit KIS 15.0.1.415

Welches Problem besteht bei Dir ? Einstellungen in Outlook 2013 -Datei -Optionen -AddIns, AddIn Optionen, Reiter AntiSpam richtig gesetzt ?

 

Share this post


Link to post

Hm das verwundert mich jetzt schon etwas :) Habe ebenfalls die KIS 15.0.0.463 ( a ) das Problem bestand allerdings auch schon bei der 2014er Version. Wenn in Outlook 2013 das Anti Spam Add-In aktiviert ist und ich Outlook startet schmiert es gleich ab mit der Meldung "Microsoft Outlook funktioniert nicht mehr". Habe auch schon oft nach einer Lösung recherchiert und scheinbar haben das Problem sehr viele leute und auch keine Lösung dafür, deshalb war ich der meinung das es allgemein Probleme damit gibt. Aber scheinbar läuft es bei dir.

 

Neu Installation von Office und auch Kaspersky(mit Kaspersky removal tool) haben leider auch nicht geholfen. Ganz schön nervig den ganzen Spam Müll mit Regeln weg zu bekommen :). Und dieses Problem ist hier nicht bekannt? Sorry gehört warscheinlich auch nicht hier in diesen Thread war nur voller dinge das es mit der neuen Version klappt bezweifel ich dann aber :(

Share this post


Link to post

Mit der 15.0.1.415 (MR1) müsste das Problem behoben sein. Sie dürfte bald veröffentlicht werden.

 

Hast Du ein 64-Bit Office installiert? Die 32-Bit-Version scheint nicht betroffen zu sein.

Share this post


Link to post

Ja habe die 64-bit Version von Office 2013 Installiert. Und alle Tipps hier im Forum halfen leider nichts. Einige habe die Probleme allerdings auch nach dem wechsel von 64-bit auf 32-bit. Deshalb habe ich mir die mühe gespart das auszuprobieren. Wobei das schon einige Zeit her ist viel leicht hab ich es sogar ausprobiert und irgendwann resigniert :)

 

Hoffentlich hast du recht das es mit der KIS v15.0.1.415 dann endlich funktioniert. Warte ich jetzt noch ab ansonsten versuch ich es mit der 32-bit Version.

 

Danke, immerhin bin ich nicht alleine mit meinen Problemen :b_lol1:

Share this post


Link to post

Hast natürlich Recht Schulte.

Das mit Office 32bit hatte ich vergessen ! Ich habe natürlich immer nur Office 32bit installiert trotz 64bit-OS und -Rechner.

MS empfiehlt ohnehin immer Office 32bit auch auf 64bit-Systemen.

Share this post


Link to post

Moin !

 

Betreffs KAV 15.0.1.415 : mir ist heute nach Rechnerstart aufgefallen dass im Mouse-Over beim Traysymbol kein letzter Datenbankstatus angezeigt wird, erst nach einem Update wurde der neue Status angezeigt.

Kann das jemand bestätigen ?

Share this post


Link to post

Das heißt, es wurde nur Produktname und -version angezeigt? Normalerweise sollte zusätzlich entweder der Status von gerade durchgeführten Aufgaben, wichtige Meldungen oder das Datum der Datenbanken angezeigt werden.

Share this post


Link to post

Moin,

 

gibt es eine Möglichkeit diesen Button nicht anzeigen zu lassen ?

 

post-370-1413100740_thumb.png

 

 

Kilauea

 

 

 

Share this post


Link to post

Ich empfehle, Installationsdateien von Sicherheitsprogrammen nur von der Original-Website des Herstellers herunterzuladen.

 

Es dürfte nicht mehr lange dauern, bis KAV/KIS 2015 MR1 auf der Website von KL DE verfügbar sein werden. Erst ab diesem Zeitpunkt ist übrigens der Support gewährleistet.

 

Share this post


Link to post
Ich empfehle, Installationsdateien von Sicherheitsprogrammen nur von der Original-Website des Herstellers herunterzuladen.

 

Es dürfte nicht mehr lange dauern, bis KAV/KIS 2015 MR1 auf der Website von KL DE verfügbar sein werden. Erst ab diesem Zeitpunkt ist übrigens der Support gewährleistet.

 

computerbase verlinkt doch auf die Webseite von KL

http://products.kaspersky-labs.com/german/homeuser/kis2015/

Share this post


Link to post
gibt es eine Möglichkeit diesen Button nicht anzeigen zu lassen ?

Derzeit gibt es hierzu leider nur die Möglichkeit, die Komponente Anti-Banner zu deaktivieren. Möglicherweise wird dies später anders gelöst.

 

computerbase verlinkt doch auf die Webseite von KL

http://products.kaspersky-labs.com/german/homeuser/kis2015/

Die Webseite von Kaspersky ist hier:

http://www.kaspersky.com/de/downloads/prod...latest-versions

 

An dieser Stelle wird Version 15.0.1.415 noch nicht aufgeführt. Wer ungeduldig ist, kann sich die Version direkt vom genannten Kaspersky-Server herunterladen. Es ist nicht notwendig, den Umweg über andere Download-Portale zu gehen.

Share this post


Link to post
Das heißt, es wurde nur Produktname und -version angezeigt?

So war es gestern, stimmt .

Status von gerade durchgeführten Aufgaben,

Wurde auch angezeigt.

 

Und heute nach Rechnerstart ist auch die Anzeige der letzten Datenbanken wieder okay( Update lief noch nicht ): post-82443-1413114375_thumb.jpg

 

Werde das mal weiter beobachten.

Share this post


Link to post
Und wie ist bis jetzt dein Fazit zu der 15.0.1.415RC

 

Positiv, mehr Einstellungsmöglichkeiten .

Edited by flying Horse

Share this post


Link to post
Dass Entfernungstool funktioniert für die 415 (MR1)?

Meines Wissens ist das Tool noch nicht für MR1 geeignet.

 

Das heißt, es wurde nur Produktname und -version angezeigt?

So war es gestern, stimmt .

Bisher habe ich dies noch nicht beobachtet. Ich befürchte, es wird schwierig den Grund dafür herauszufinden.

Share this post


Link to post

Hallo ich habe die neue KIS 15.0.1.1415.

Wie auch schon bei der Vorgänger Version, wenn ich mit der Maus über das "K" Symbol gehe, wir mir oft noch der alte Updatestand 0% oder 92% angezeigt, obwohl das Update durch ist.

Ist das normal?? Bekannt?

 

System Win 7 pro

post-65486-1413130411_thumb.jpg

Edited by Baudolino

Share this post


Link to post
Für wen bekannt ?

Mir war es noch nicht bekannt und bis dato trat es auch noch nicht auf.

Ich weiß natürlich nicht, inwiefern andere Anwender den Fehler bereits beobachtet haben. Meine Bemerkung bezog sich in erster Linie auf Kaspersky.

Share this post


Link to post

Mit der Anzeige der Datenbanken stimmt aber definitv etwas nicht.

 

Unter Support wird mir angezeigt ( Gestern, 13.10.2014 ): post-82443-1413287398_thumb.jpg

 

Im Tray-Symbol ( Vorgestern, 12.10.2014 ) : post-82443-1413287430_thumb.jpg

 

Kann oder konnte das bisher jemand bereits beobachten ?

Edited by flying Horse

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.