Jump to content
golzberlin

email 6.0 von t-online stürzt durch KIS 2015 update ab

Recommended Posts

durch den update auf KIS 2015 isr mein t-online email programm unbrauchbar geworden. es wird kurz nach dem start beendet. ich habe KIS deinstalliert und das email program neu installiert. alles funktioniert wieder. dann habe ich von dem gekauften DVD KIS 2014 neuinstalliert also nicht den update. und wieder stürzt mein email 6.0 ab. übrigens das email programm ist auf den absolut neuesten stand mit der letzten sicherheits update. ich weiss dass es für das programm ab dem 31.8.2014 keinen support mehr gibt, dennoch ist das programm für mich weitaus besser als thunderball oder outlook oder windows mail, deswegen will ich es weiterhin nützen. weiss jemand einer lösung?

 

E-Mail-Adresse entfernt (Jowi)

Edited by Jowi

Share this post


Link to post

Moin Z-Log, willkommen im Forum.

 

Eine Lösung habe ich leider jetzt nicht für Dich, aber einen wichtigen Hinweis: Du solltest eine reale E-Mail-Adresse nicht in einem Forum posten.

 

Vielleicht entfernt sie ja einer der Moderatoren aus Deinem Startbeitrag.

 

Bye.

KM

Share this post


Link to post

Dieses Problem habe ich bereits dem Support am 23.08. an den Support gemeldet.

Gestern bekam ich folgende Antwort:

 

"Für jegliche Unannehmlichkeiten möchten wir uns vielmals entschuldigen. Entschuldigen Sie bitte auch die verspätete Antwort.

 

1) Bitte halten Sie den Kaspersky-Schutz an und prüfen Sie, ob das Problem weiterhin besteht. Rechtsklicken Sie dazu einfach auf das rot-schwarze Kaspersky-Symbol in der Taskleiste (unten rechts auf Ihrem Bildschirm) und wählen Sie "Schutz anhalten".

 

2) Bitte beenden Sie Kaspersky und prüfen Sie, ob das Problem weiterhin besteht. Rechtsklicken Sie dazu einfach auf das rot-schwarze Kaspersky-Symbol in der Taskleiste (unten rechts auf Ihrem Bildschirm) und wählen Sie "Beenden".

 

3) Bitte versuchen Sie herauszufinden, welche Schutzkomponente von Kaspersky das Problem verursacht:

* Halten Sie den Kaspersky-Schutz an. Rechtsklicken Sie dazu auf das schwarz-rote Kaspersky-Symbol in der Taskleiste und wählen Sie "Schutz anhalten".

* Öffnen Sie das Kaspersky-Hauptfenster und wechseln Sie zu "Einstellungen" -> "Schutz-Center". Dort finden Sie eine Liste der Schutzkomponenten. Deaktivieren Sie bitte einzeln alle Schutzkomponenten.

* Schalten Sie dann die erste Komponente ein (Datei-Anti-Virus), indem Sie auf den Schalter rechts daneben klicken.

* Prüfen Sie, ob das Problem auftritt.

* Wenn nicht, schalten Sie die zweite Komponente ein (Mail-Anti-Virus), lassen die erste aber eingeschaltet!

* Schalten Sie eine Komponente nach der anderen hinzu, bis das Problem auftritt.

 

Bitte geben Sie an, welche Komponente das Problem verursacht. Somit erhalten Sie in unserer nächsten E-Mail weitere Angaben um die erforderlichen Protokolldateien aufzunehmen. Da es sich um einen neuen Fehler handelt wird Ihr Anliegen an unsere technische Fertigungsabteilung weitergeleitet. :pray:

 

Vielen Dank. "

 

Keine Besserung, meine Antwort:

 

"Das Problem ist nur gelöst, wenn ich den Schutz komplett ausschalte.

Der Versuch Komponenten einzeln auszuschalten löst leider das Problem nicht.

Auch wenn ich alle Komponenten kpl. ausschalte tritt der Fehler noch auf, folglich müssen noch andere Schutzmaßnahmen aktiv sein.

Als Screenshot sende ich Ihnen im Anhang die Fehlermeldung "Verschlüsselte Verbindung wurde blockiert" die beim abstürzen von T-Online 6.0 auftritt.

 

Den Schutz "Anti-Spam" habe ich derzeit immer ausgeschaltet.

 

Der Fehler wird auch im Kaspersky Lab Forum Deutsch gemeldet, siehe Anhang."

 

Share this post


Link to post

Ich habe mit KIS 2014 das gleiche Problem nach dem Update von T-online-Email. Mit Norton 360 gibt es aber keine Probleme. Offenbar schaffen das andere Antivirenprogrammhersteller. Mit KIS 2013 geht es aber.

Share this post


Link to post
Ich habe mit KIS 2014 das gleiche Problem nach dem Update von T-online-Email.

Hat T-Online ein Update veröffentlicht oder hast du von KIS 2013 nach 2014 hochgerüstet?

Share this post


Link to post
Hat T-Online ein Update veröffentlicht oder hast du von KIS 2013 nach 2014 hochgerüstet?
T-online zwingt einem ein Update ab 1.9.2014 auf, weil es sonst gar nicht mehr geht. Es ist m. E. auch Sache von T-online das Update mit den verschiedenen Antivirenprogrammen zu prüfen. Wie auch immer, wir Anwender haben die Probleme und suchen Rat. Der Rat bei T-online-Foren, was KIS angeht, hat, nicht immer was gebracht.

Ich habe auf einem PC KIS 2013. Das geht. Auf einem andern KIS 2014, das geht nicht. Man kann es beenden, dann geht Email, aber das ist ja nicht der Sinn der Sache. Nun habe ich mal probeweise Norton 360 für einige Wochen drauf gemacht, damit ich nicht immer KIS beenden und nach dem Mailen wieder einschalten muss. Möchte aber gerne KIS weiter benutzen können, erst recht weil ich da auch noch einige hundert Tage Linzenz habe.

Edited by Heinz222

Share this post


Link to post

Ich habe letzte Woche KIS 2015 installiert und hatte das gleiche Problem. Glücklicherweise stand genau an diesem Tag im Telekom-Forum die Lösung:

 

"Einstellungen, Erweitert, Netzwerkeinstellung, Erweiterte Einstellung, HAKEN RAUS bei SSL 2.0-Prodokoll blockieren"

https://forum.telekom.de/foren/read/service...38,page=19.html (3. Beitrag auf der Seite)

 

Übrigens enthält das neue Update der T-Online E-Mail Software erstmals ein Konvertierungstool für sämtliche Mails. Ich konnte dadurch vorletzte Woche einwandfrei auf Thunderbird umsteigen. Das T-Online Programm dient lediglich noch als zusätzliches Archiv.

Edited by Jürgen S.

Share this post


Link to post
Ich habe letzte Woche KIS 2015 installiert und hatte das gleiche Problem. Glücklicherweise stand genau an diesem Tag im Telekom-Forum die Lösung:

 

"Einstellungen, Erweitert, Netzwerkeinstellung, Erweiterte Einstellung, HAKEN RAUS bei SSL 2.0-Prodokoll blockieren"

https://forum.telekom.de/foren/read/service...38,page=19.html (3. Beitrag auf der Seite)

 

Übrigens enthält das neue Update der T-Online E-Mail Software erstmals ein Konvertierungstool für sämtliche Mails. Ich konnte dadurch vorletzte Woche einwandfrei auf Thunderbird umsteigen. Das T-Online Programm dient lediglich noch als zusätzliches Archiv.

:cb_punk: Ich habe den Vorschlag ("Einstellungen, Erweitert, Netzwerkeinstellung, Erweiterte Einstellung, HAKEN RAUS bei SSL 2.0-Prodokoll blockieren") durchgeführt, es funktioniert.

:wacko: Mal schauen, was Kaspersky herausfindet, habe leider bisher noch keine Antwort.

Ich nehme an, daß durch die Änderung eine Sicherheitslücke auftritt.

:wub:Besten Dank

Edited by Fritz der Blitzer

Share this post


Link to post
Ich habe den Vorschlag ("Einstellungen, Erweitert, Netzwerkeinstellung, Erweiterte Einstellung, HAKEN RAUS bei SSL 2.0-Prodokoll blockieren") durchgeführt, es funktioniert.

Mal schauen, was Kaspersky herausfindet, habe leider bisher noch keine Antwort.

Ich nehme an, daß durch die Änderung eine Sicherheitslücke auftritt.

...

Ich verstehe die Wirkungsweise dieser Massnahme nicht.

KIS 2015: Unter Einstellungen > Erweitert > Netzwerkeinstellungen - Untersuchung von Sicheren Verbindungen > Erweiterte Einstellungen findet sich die Option "Verbindungen blockieren, die das SSL 2.0-Protokoll verwenden", welche in den Voreinstellungen aktiviert ist. Wie soll dann das Erlauben des SSL-2.0-Protokolls im t-Online Wirkung zeigen, wenn es in der KIS blockiert ist?

 

Auszug aus der Hilfe der KIS 2015:

Das Kontrollkästchen verbietet / erlaubt das Herstellen einer Verbindung mit einem Remoteserver unter Verwendung des Protokolls SSL 2.0.

Wenn das Kontrollkästchen aktiviert ist, sperrt Kaspersky Internet Security sichere Verbindungen, die mit dem SSL 2.0-Protokoll hergestellt werden, und zeigt eine Meldung über das Sperren der Verbindung an.

Wenn das Kontrollkästchen deaktiviert ist, erlaubt Kaspersky Internet Security den Aufbau von sicheren Verbindungen nach dem SSL 2.0-Protokoll und überwacht solche Verbindungen nicht.

 

Es wird davor gewarnt, das SSL 2.0-Protokoll zu verwenden, da es Fehler enthält, die die Sicherheit der Datenübertragung beeinträchtigen.

Dieses Kontrollkästchen ist standardmäßig aktiviert.

 

Ich gehe davon aus, dass die Provider SSL 3.0 bzw. TLS 1.0 verwenden und SSL 2.0 meiden.

 

Frage an die Betroffenen: Habt ihr in der KIS die Untersuchung sicherer Verbindungen generell aktiviert? Stürzt der tt-Online-Client auch ab, wenn die generelle Untersuchung nicht aktiviert ist?

Share this post


Link to post
Frage an die Betroffenen: Habt ihr in der KIS die Untersuchung sicherer Verbindungen generell aktiviert? Stürzt der tt-Online-Client auch ab, wenn die generelle Untersuchung nicht aktiviert ist?

 

Außer der Entfernung des Hakens bei SSL 2.0-Prodokoll blockieren habe ich im Bereich Netzwerk keinerlei Änderungen an den Voreinstellungen vorgenommen.

 

Die vorübergehende Gesamtdeaktivierung von KIS 2015 brachte nichts.

 

Bei KIS 2013 ist das Problem mit der T-Online Software übrigens nicht aufgetreten. Wie es sich mit KIS 2014 verhält, kann ich nicht beurteilen, da ich diese Version übersprungen habe.

 

 

Share this post


Link to post

Mit KIS 2014 ging es bei mir jetzt auch mit Protokoll SSL 2.O blockieren. Bei Version 2013 musste gar nichts gemacht werden, ging auch so.

Edited by Heinz222

Share this post


Link to post
Außer der Entfernung des Hakens bei SSL 2.0-Prodokoll blockieren habe ich im Bereich Netzwerk keinerlei Änderungen an den Voreinstellungen vorgenommen.

 

Die vorübergehende Gesamtdeaktivierung von KIS 2015 brachte nichts.

 

Bei KIS 2013 ist das Problem mit der T-Online Software übrigens nicht aufgetreten. Wie es sich mit KIS 2014 verhält, kann ich nicht beurteilen, da ich diese Version übersprungen habe.

 

Außer der Entfernung des Hakens bei SSL 2.0-Prodokoll blockieren habe ich im Bereich Netzwerk keinerlei Änderungen an den Voreinstellungen vorgenommen, jedoch wenn ich KIS 2015 abgeschaltet habe funktionierte E-Mail T-Online 6.0.

Habe gerade etliche Protokolldateien auf Wunsch des Supports an Kaspersky gesendet.

Warten. :b_idea:

Edited by Fritz der Blitzer

Share this post


Link to post

Das liegt an der E-Mail T-Online 6.0 Software selbst. Seit dem ich den Patch für diese Software installiert habe ging gar nichts mehr. Auch ohne nicht mehr..alles gemacht was hier vorgeschlagen wurde aber ohne Erfolg.

 

Hab in irgend ein Forum gelesen das diese Software bald nicht mehr funktionieren wird und weg kommt.

Edited by HANSS

Share this post


Link to post
Außer der Entfernung des Hakens bei SSL 2.0-Prodokoll blockieren habe ich im Bereich Netzwerk keinerlei Änderungen an den Voreinstellungen vorgenommen, jedoch wenn ich KIS 2015 abgeschaltet habe funktionierte E-Mail T-Online 6.0.

Habe gerade etliche Protokolldateien auf Wunsch des Supports an Kaspersky gesendet.

Warten. :b_idea:

 

-_- Habe heute wieder eine Information von Kaspersky-Support erhalten.

>1. Hat die Einstellung mit der Deaktivierung von SSL 2.0 geholfen?

>2. Bitte deinstallieren Sie folgende Programme die nicht mit Kaspersky kompatibel sind :

=> AVG

=> AVG PC TuneUp 2014

=> AVG PC TuneUp 2014 (de-DE)

=> AVG Zen

=> Conduit Engine

=> Delta Chrome Toolbar

=> Delta toolbar

=> FMW 1

=> pdfforge Toolbar v1.1.1

=> QuickShare

=> Search-Results Toolbar

<

Meine Antwort:

"zu 1. Die Deaktivierung von SSL 2.0 hat geholfen, das habe ich Ihnen bereits mitgeteilt.

zu 2. Warum soll ich die von Ihnen vorgeschlagenen Programme deinstallieren? Diese Programme hatte ich bereits bei KIS 13 am Rechner, diese wurden von mir gekauft. AVG Antivirus ist nicht eingeschaltet. (siehe Anhang)

Ergänzend möchte ich noch hinzufügen, daß alle Programme, die ich löschen soll, schon lange auf meinem Rechner installiert sind. Warum haben diese jetzt plötzlich Einfluss auf ein Programmupdate.

Ich sehe nicht ein, diese zu löschen.

Ich werde in Betracht ziehen, Kaspersky zu deinstallieren, mir ein anderes Programm zu beschaffen.

Hier stehen noch meine Investition für KIS 2015 Upgrade zur Disposition, wer zahlt das???? "

 

:ak: Traurig ist, daß Kaspersky nicht fähig, ein Programm zu erstellen, das funktioniert???? :angry:

Share this post


Link to post
zu 2. Warum soll ich die von Ihnen vorgeschlagenen Programme deinstallieren?

...

Ergänzend möchte ich noch hinzufügen, daß alle Programme, die ich löschen soll, schon lange auf meinem Rechner installiert sind. Warum haben diese jetzt plötzlich Einfluss auf ein Programmupdate.

Ich sehe nicht ein, diese zu löschen.

...

:ak: Traurig ist, daß Kaspersky nicht fähig, ein Programm zu erstellen, das funktioniert???? :angry:

Kaspersky hat Dir Vorschläge gemacht, wie man KIS die Arbeit erleichtern kann.

 

Dazu gehört eben auch das (testweise) Deinstallieren inkompatibler Programme. Erst dann lässt sich ein Fehler eindeutig auf KIS zurückführen.

 

Auf jeden Fall entfernen solltest Du:

=> Conduit Engine

=> Delta Chrome Toolbar

=> Delta toolbar

=> pdfforge Toolbar v1.1.1

=> QuickShare

=> Search-Results Toolbar

 

Das nennt man Adware/Browser Hijacker/Browser Redirector. Traurig, was manche Leute so auf dem Rechner dulden.

Share this post


Link to post
Kaspersky hat Dir Vorschläge gemacht, wie man KIS die Arbeit erleichtern kann.

 

Dazu gehört eben auch das (testweise) Deinstallieren inkompatibler Programme. Erst dann lässt sich ein Fehler eindeutig auf KIS zurückführen.

 

Auf jeden Fall entfernen solltest Du:

=> Conduit Engine

=> Delta Chrome Toolbar

=> Delta toolbar

=> pdfforge Toolbar v1.1.1

=> QuickShare

=> Search-Results Toolbar

 

Das nennt man Adware/Browser Hijacker/Browser Redirector. Traurig, was manche Leute so auf dem Rechner dulden.

 

Hallo Schulte,

mit deinem Einwand "Kaspersky hat Dir Vorschläge gemacht, wie man KIS die Arbeit erleichtern kann. :huh:

Ich bin leider (oder Gott sei Dank :dance2: ) nicht der Computerfreak, der alle Programme Kennt und beherrscht. Ich habe einen Rechner, mit dem ich E-Mails, Daten, Schriftverkehr und ins Internet kann.

 

"Dazu gehört eben auch das (testweise) Deinstallieren inkompatibler Programme. Erst dann lässt sich ein Fehler eindeutig auf KIS zurückführen"

kann ich leider nicht konform gehen.

:bravo: Kauft Du Dir ein anderes Programm oder neuen Rechner, wenn ein kostenpflichtiges upgrade (hier KIS2015) Probleme bereitet?

Ich habe trotzdem, die vom Support vorgeschlagenen Programme deinstalliert (außer AVG), es trat keine Änderung auf.

AVG-Programme werde ich nicht löschen. :o

Edited by Fritz der Blitzer

Share this post


Link to post
... es trat keine Änderung auf. AVG-Programme werde ich nicht löschen.

Moin Fritz,

 

die von Schulte bezeichneten Programme

 

=> Conduit Engine

=> Delta Chrome Toolbar

=> Delta toolbar

=> pdfforge Toolbar v1.1.1

=> QuickShare

=> Search-Results Toolbar

 

sind Adware. Wahrscheinlich lassen die sich nicht vollständig über die Systemsteuerung entfernen und entfalten immer noch ihre störenden Nebeneffekte. Zu den AVG-Programmen hat Schulte garnix mehr geschrieben ...

 

Lade Dir doch bitte mal 'Malwarebytes Anti-Malware free' (MBAM) hier --> http://de.malwarebytes.org/products/malwarebytes_free herunter und installiere es als 'Free-Version' auf dem System. Bitte nicht dem Angebot folgen und die Testversion der 'Pro-Version' installieren. Dann mal einen vollständigen Scan des Systems durchführen, aber nichts löschen / entfernen lassen, sondern das erzeugte Log Deinem nächsten Beitrag hier beifügen. Anschließend schauen wir dann mal ...

 

MBAM findet 'potentiell unerwünschte Programme' (PUP) und kann sie entfernen. Da übliche Schutzsoftware vor diesen Teilen (aus rechtlichen Gründen) nicht warnt, stellt MBAM eine sinnvolle Ergänzung des Schutzes dar.

 

Bye.

KM

Edited by KleinerMuck

Share this post


Link to post
Kauft Du Dir ein anderes Programm oder neuen Rechner, wenn ein kostenpflichtiges upgrade (hier KIS2015) Probleme bereitet?

Das eigentliche Problem ist doch nicht KIS, sondern die t-online Software.

 

Sie verwendet offensichtlich ein nicht mehr sicheres SSL-Protokoll, da könnte sie auch gleich unverschlüsselt übertragen.

KIS ist für den Schutz Deines Rechners und Deiner Daten zuständig und blockiert aus diesem Grund Verbindungen per SSL 2.0.

 

Was man KIS anlasten muss ist die fehlende Meldung "Programm xy benutzt eine unsichere Verbindung und wird blockiert". Eventuell noch verbunden mit einer Abfrage "erlauben ja/nein".

 

Von diesem Punkt abgesehen handelt KIS genau so wie es soll.

Share this post


Link to post

:supercool: Hier darf ich Euch die neueste Antwort des Kaspersky-Supports mitteilen.

 

>1. Die aufgelisteten Programme, können zu Konflikten mit Kasperksky führen und wir empfehlen deshalb diese zu installieren um ein Fehlerfreies ausführen zu gewährleisten. Sollten trotz der Verwendung dieser Programm kein Problem auftreten, müssen Sie diese nicht entfernen, auch wenn es empfehlenswert ist.

 

2. Für die Endgültige Lösung mit dem T-Online E-Mail Programm, gedulden Sie sich bitte bis zur Veröffentlichung des neuen Patches für KIS 2015 in etwa 2 Wochen.

 

2.1 Sollte das Problem danach weiterhin bestehen, übermitteln Sie uns bitte folgende Informationen:

 

a) Tritt der Fehler auf wenn der Kaspersky ausgeschaltet oder auch wenn nur der Schutz angehalten worden ist?

 

B) Bitte reichen Sie erneut Protokolldateien ein:................................<

 

Ohne Kommentar

Edited by JanRei
Fettschrift reicht in der Regel zur Hervorhebung

Share this post


Link to post

:cb_punk: Nach mehren Ansätzen des Kaspersky-Supports scheint mein Problem gelöst.

Anweisung vom Support:

---------------------------------------------------------------------------------------------------------------------------

 

"Vielen Dank für Ihre Geduld.

 

Leider hat sich die Veröffentlichung der technischen Veröffentlichung verzögert. Bitte installieren Sie die unten angegebene Version von Kaspersky diese sollte Ihr Problem lösen.

 

!!! Achtung !!!

 

Sollten Sie im Rahmen der Problembehebung, von uns die technische Veröffentlichung MR1 bzw. die Beta bekommen haben benutzen Sie bitte nicht das Dienstprogramm Kavremover zum deinstallieren von Kaspersky. Da unser Dienstprogramm noch nicht mit der technischen Veröffentlichung kompatibel ist können durch die Nutzung ernsthafte Schäden an Ihren Betriebssystem entstehen.

 

Sollten Sie sich unsicher sein so lassen Sie uns Bitte einen Screenshot des Supportfensters zukommen, klicken Sie dafür bitte in Ihren Kaspersky Hauptfenster unten links auf "Support" und machen einen Screenshot dieses Fensters.

Eine Anleitung zum Erstellen von Screenshots erhalten Sie unter http://support.kaspersky.com/de/general/various/492

 

Laden Sie bitte Kaspersky Internet Security 2015 TR herunter, installieren Sie und aktivieren Sie es:

(Link gelöscht)......................................................................

.................................. (siehe unten)

 

Datei Größe: 195 MB. Falls Sie beim Herunterladen nach Login-Daten gefragt werden, kopieren Sie bitte die URL-Addresse, und fügen Sie sie in der Adresszeile Ihres Browsers ein.

 

Bitte beachten Sie dass es sich hier um keine Beta Version handelt, und dass diese Version mit einem gültigen Aktivierungscode aktiviert werden kann.

 

Wir bitten Sie diese Datei und diesen Link nicht zu veröffentlichen bzw. an Dritte weiterzugeben. "

 

---------------------------------------------------------------------------------------------------------------------------------------------------------

 

Es tritt noch ein kleiner Schönheitsfehler auf, das E-Mail Programm T-Online 6.0 funktioniert, beim abholen der E-Mail`s meldet KIS immer noch "Verschlüsselte Verbindung wurde blockiert"

Kann ich akzeptieren :supercool:

 

 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.