Jump to content
Lobster Man

Possible problem with KAV 2015 and PaleMoon web browser

Recommended Posts

(Windows 7-64 Pro, Kaspersky Anti-Virus 2015, all web browsers are the latest non-beta versions)

http://www.getsysteminfo.com/read.php?file...a929934fb0809ba

 

I recently updated KAV from 2014 to 2015. Ever since I have done this, my browser palemoon is refusing to load certain pages which use SSL (url begins with https://), and the error message is as follows:

 

Secure Connection Failed

An error occurred during a connection to www.google.com. Peer's certificate has an invalid signature. (Error code: sec_error_bad_signature)

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem. Alternatively, use the command found in the help menu to report this broken site.

 

Firefox causes me no problems, nor does IE.

 

What makes me suspect it is KAV is that everything was working fine, until I rebooted after installing KAV 2015. Also, removing https and replacing it with http in the URL will allow the site to load.

I even uninstalled kav in an attempt to troubleshoot, and sure enough removing it got rid of the problem. When I re-installed this problem returned.

 

 

 

Is it possible that KAV is causing this? Is there a way I can find out for sure? Any suggestions on how to fix it would also be appreciated.

 

I would like to keep using 2015 but may downgrade back to 2014 if I cannot find a solution to this <_<

Edited by Viper2026

Share this post


Link to post

Hello!

Please specify can you enter this site if unckeck "Scan encrypted connections" at Settings -> Additional -> Network -> Encrypted connections scanning

Share this post


Link to post
Hello!

Please specify can you enter this site if unckeck "Scan encrypted connections" at Settings -> Additional -> Network -> Encrypted connections scanning

 

Sorry, forgot to mention in my original post: This box is unchecked and does not seem to make any difference with regard to this problem, whether or not it is checked or not (I turn this option off anyway)

Share this post


Link to post

Try to diagnose which protection component causes the issue by turning them off one-by-one. Most likely it will be Firewall or Application control, in this case, check if adding the browser as an exclusion helps.

 

Additionally, please submit GetSystemInfo 5 utility report: http://support.kaspersky.com/3632

 

 

Share this post


Link to post

I use Pale Moon as my default browser and have not see the problem you describe either with Windows 7 or Windows 8.1. It would be worth making a new clean PM profile and checking again.

Share this post


Link to post

My get systeminfo link is in my first post (2nd line) and disabling protection/everything does not seem to stop it, which is odd... I do not have time right this second but I will update when I have tried turning things off one by one

Share this post


Link to post

(my getsysteminfo is still in the first post)

 

So I just did some more troubleshooting... I uninstalled palemoon, then uninstalled kav and rebooted. I rebooted once more for good measure, then reinstalled kav, updated and rebooted again. Then I installed palemoon and immediately after trying this, google worked. Then...about 15minutes later I started palemoon up again and I get the same error as listed in the first post...

 

 

Making a new palemoon profile and then going to google gives me this page:

 

This Connection is Untrusted

 

You have asked Pale Moon to connect securely to www.google.com, but we can't confirm that your connection is secure.

 

Normally, when you try to connect securely, sites will present trusted identification to prove that you are going to the right place. However, this site's identity can't be verified.

What Should I Do?

 

If you usually connect to this site without problems, this error could mean that someone is trying to impersonate the site, and you shouldn't continue.

(The technical details section shows the same error 'Error code: sec_error_untrusted_issuer')

 

Interestingly, look at the certificate screen that showed up:

 

TsXnYri.png

 

Maybe it is some sort of certificate issue? If I confirm the security exception google works and all is well...Should I just do this? I feel like this should be something transparent to the user though, that I should not have to do?

 

Any further advice or suggestions would be appreciated

Edited by Viper2026

Share this post


Link to post
Maybe it is some sort of certificate issue? If I confirm the security exception google works and all is well...Should I just do this? I feel like this should be something transparent to the user though, that I should not have to do?

 

Just thought I'd add that I am also suffering from this issue (Albeit on the beta version) and it is extremely annoying. I also have ssl scanning disabled but still get the aforementioned popups. Not that this helps you much but hang in there, I'm right there with you ;)

Share this post


Link to post
Just thought I'd add that I am also suffering from this issue (Albeit on the beta version) and it is extremely annoying. I also have ssl scanning disabled but still get the aforementioned popups. Not that this helps you much but hang in there, I'm right there with you ;)

 

Thank you for chiming in, seems to indicate that this may indeed be something which is caused by KAV/KIS-2015 and not something specifically wrong with my machine.

 

I should also note that adding the cert on that profile permanently seems to have fixed the issue, but again I reiterate that I don't believe this should be something that the user *has* to do manually

Share this post


Link to post

I had this problem, it turns out that after the KIS 2015 post install reboot, my system clock was reset the motherboard creation year (2009), but the same date.

 

Once I set my clock to the right date and time, the SSL certs stopped freaking out by my websurfing from the past.

 

I upgraded another newer PC to KIS 2015 and didn't have this problem. Then again, its motherboard was made this year.....

 

I don't know if KIS 2015 is the culprit or not, but I figured I'd share my solution to the problem.

Share this post


Link to post
I had this problem, it turns out that after the KIS 2015 post install reboot, my system clock was reset the motherboard creation year (2009), but the same date.

 

Once I set my clock to the right date and time, the SSL certs stopped freaking out by my websurfing from the past.

 

I upgraded another newer PC to KIS 2015 and didn't have this problem. Then again, its motherboard was made this year.....

 

I don't know if KIS 2015 is the culprit or not, but I figured I'd share my solution to the problem.

 

Just checked my BIOS and the clock time is set correctly there, same with my system time in windows...

Share this post


Link to post

Please Sign up to My Kaspersky Account service at https://my.kaspersky.com

Create a request to technical support and submit the following logs:

 

Please submit traces:

 

1) Pause Protection: http://support.kaspersky.com/10021#block0 - the article might be used for the version 2015

2) Enable Tracing: In the bottom left corner of the main Kaspersky Window click “Support” ->“Support Tools", "Enable Traces" on Recommended trace level.

3) Reproduce the issue

4) Disable Tracing

5) Send us the resulting traces

6) Resume protection: http://support.kaspersky.com/10021#block1 - the article might be used for the version 2015

 

A detailed tracing guide is available here: http://support.kaspersky.com/11139#block1

 

Traces are *.log files with a specific name:

 

[Product].[Version]_[Date]_[Time]_[Random].[Type]. For example:

 

* KAV.15.0.0.463.**_**.**_***.SRV.log.enc1

* KAV.15.0.0.463.**_**.**_***.GUI.log.enc1

 

Please note that we require both GUI and SRV traces.

 

Please upload traces to our FTP: http://support.kaspersky.com/faq/myaccount#section2 or to any freeware file-hosting service and submit a download link.

 

If possible, please pack traces in an archive with maximum compression.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.