Jump to content
Sign in to follow this  
key2cs

Can't install KSC - System error 0x80070995 [Solved]

Recommended Posts

Hi,

 

Trying to install KSC on a Windows 2008 R2 server.

 

I had on older version of KSC installed but could get it to start, so tried to upgrade it which failed. Now I have removed the old version, restarted and tried to do a fresh install, but fails with System error 0x80070995, (Could not find domain controller for this domain.).

 

Same problem with another server on a different site, we have 3 sites linked with a VPN,

 

Thanks Dan

Share this post


Link to post
Hi,

 

Trying to install KSC on a Windows 2008 R2 server.

 

I had on older version of KSC installed but could get it to start, so tried to upgrade it which failed. Now I have removed the old version, restarted and tried to do a fresh install, but fails with System error 0x80070995, (Could not find domain controller for this domain.).

 

Same problem with another server on a different site, we have 3 sites linked with a VPN,

 

Thanks Dan

 

Hello.

 

Am I getting it right that you are installing KSC on a site where the domain controller is available over VPN?

Or is the computer itself a domain controller? Please note that this configuration is not recommended .

Also, what is the exact KSC version?

Share this post


Link to post
Hello.

 

Am I getting it right that you are installing KSC on a site where the domain controller is available over VPN?

Or is the computer itself a domain controller? Please note that this configuration is not recommended .

Also, what is the exact KSC version?

 

 

Hi,

Installing on a Domain controller as this is the only server in the site, trying to install latest version 10.1.249

Share this post


Link to post
Hi,

Installing on a Domain controller as this is the only server in the site, trying to install latest version 10.1.249

 

Try enabling the PDC Emulator role on the Server.

Please let us know if this makes any difference.

Thank you.

 

UPD: Also, please let us know what edition of Windows Server 2008 R2 you use (Standard, Enterprise etc)

Share this post


Link to post
Try enabling the PDC Emulator role on the Server.

Please let us know if this makes any difference.

Thank you.

 

UPD: Also, please let us know what edition of Windows Server 2008 R2 you use (Standard, Enterprise etc)

 

Moving the PDC role to the server i'm installing on does the trick, Thanks :-)

 

Share this post


Link to post
Moving the PDC role to the server i'm installing on does the trick, Thanks :-)

 

Glad this works for you.

Thank you for sharing the info!

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.