Jump to content
Sign in to follow this  
cnnashman

Action center continually says turn on Kaspersky but it's on.

Recommended Posts

I get this message daily and Kaspersky is always on and updated , in system health report i have ALWAYS received a message saying this computer has not registered an AV , even when i have re installed Kaspersky it still can't distinguish it.

 

Oddly, when i get the turn on your AV message i also get the message saying to check windows update settings , even though i have auto updates checked it changes back to the message (your administrator controls windows update settings ) even when i am running administrator rights.

 

Any ideas

 

Thanks

Share this post


Link to post
I get this message daily and Kaspersky is always on and updated , in system health report i have ALWAYS received a message saying this computer has not registered an AV , even when i have re installed Kaspersky it still can't distinguish it.

 

Oddly, when i get the turn on your AV message i also get the message saying to check windows update settings , even though i have auto updates checked it changes back to the message (your administrator controls windows update settings ) even when i am running administrator rights.

 

Any ideas

 

Thanks

 

 

I did a Getsysteminfo report but everytime i try to open a technical assistance ticket i get a server broken message .

 

 

http://www.getsysteminfo.com/read.php?file...d7448ec6682d144

Edited by samualson

Share this post


Link to post

Please uninstall the following incompatible software, Spyware Blaster, Sandboxie and Super Anti Spyware, then reboot.

Any change after that ?

Share this post


Link to post

I got rid of everything you said but it has not improved anything . I have another computer that runs all three of those programs and has Kaspersky AV 2014 and no issues.

Share this post


Link to post

Please run the GetSystemInfo utility again, to create a new gsi report, and then please post the link to the new gsi report.

 

Please post the illustrative screenshots for the other two issues that you reported: the Server broken message and the Your administrator controls windows update settings message.

 

Please post screenshots of the right side of this registry key: Computer\HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies

 

How to take and post screenshot: PrtSc (Print screen) key (upper right part of keyboard)> open Paint (Start > All programs > Accessories) > Edit > Paste, File > Save as (jpeg or

png, Not bmp). When replying, Browse > click once to select file > Open > Upload > add reply.

Share this post


Link to post

Here are the screenshots , still trying to post the GSI link.

 

I keep getting upload failed message and i can't figure out how i did it yesterday.

post-443432-1402071681_thumb.jpg

post-443432-1402071710_thumb.png

Edited by samualson

Share this post


Link to post

Registry Key screen shot is incorrect. Please review the correct registry path as instructed by richbuff.

Share this post


Link to post

That registry key is ok.

 

1. "Your administrator controls windows update settings" issue, and

 

2. Windows Activation issue are not Kaspersky-related issues. The two issues are caused by Windows Services disabled and/or corrupt Windows files, and/or improper work of third party optimization tools, or?

Share this post


Link to post

From what i am told on" Seven forums " it seems Kaspersky is at fault here , my computer does not recognize it .

 

If action center is not finding your antivirus (Kaspersky) that is an issue. That vendor fully supports integration with action center. This can possibly be an indication of malware or a corrupt installation of Kaspersky . Did this problem suddenly appear?

 

A year after windows 7 launched, all antivirus vendors were required to add code so that action center can recognize their product. This way the user is alerted if something is amiss.

 

Windows update settings, did you change them to download and I'll choose when to install them?

 

If you did not change this setting, and originally action center reported all was well (Meaning it was automatic before) there is an issue.

 

 

Action center has not recognized Kaspersky from day one even though i have re installed Kaspersky numerous times it is still not being recognized. Turning off the action center messages does not help , i get all types of error codes and they are all Kaspersky related .

 

I will deal with the Windows update problem myself but this needs attention. Even after numerous reformat's and re installs Kaspersky is not recognized. I had Kaspersky AV in the past on this same computer and it WAS recognized but the 2014 version is not.

post-443432-1402108501_thumb.jpg

Share this post


Link to post

Here is just one error code, event ID #1530

 

Application 9 user registry handles leaked from \Registry\User\S-1-5-21-2126825939-3679591267-1657986941-1001: Process 1540 (\Device\HarddiskVolume2\Program Files (x86)\Kaspersky Lab\Kaspersky Anti-Virus 14.0.0\avp.exe) has opened key \REGISTRY\USER\S-1-5-21-2126825939-3679591267-1657986941-1001 Process 1540 (\Device\HarddiskVolume2\Program Files (x86)\Kaspersky Lab\Kaspersky Anti-Virus 14.0.0\avp.exe) has opened key \REGISTRY\USER\S-1-5-21-2126825939-3679591267-1657986941-1001 Process 1540 (\Device\HarddiskVolume2\Program Files (x86)\Kaspersky Lab\Kaspersky Anti-Virus 14.0.0\avp.exe) has opened key \REGISTRY\USER\S-1-5-21-2126825939-3679591267-1657986941-1001\Software\Policies\Microsoft\SystemCertificates Process 1540 (\Device\HarddiskVolume2\Program Files (x86)\Kaspersky Lab\Kaspersky Anti-Virus 14.0.0\avp.exe) has opened key \REGISTRY\USER\S-1-5-21-2126825939-3679591267-1657986941-1001\Software\Policies\Microsoft\SystemCertificates Process 1540 (\Device\HarddiskVolume2\Program Files (x86)\Kaspersky Lab\Kaspersky Anti-Virus 14.0.0\avp.exe) has opened key \REGISTRY\USER\S-1-5-21-2126825939-3679591267-1657986941-1001\Software\Microsoft\SystemCertificates\Root Process 1540 (\Device\HarddiskVolume2\Program Files (x86)\Kaspersky Lab\Kaspersky Anti-Virus 14.0.0\avp.exe) has opened key \REGISTRY\USER\S-1-5-21-2126825939-3679591267-1657986941-1001\Software\Microsoft\SystemCertificates\trust Process 1540 (\Device\HarddiskVolume2\Program Files (x86)\Kaspersky Lab\Kaspersky Anti-Virus 14.0.0\avp.exe) has opened key \REGISTRY\USER\S-1-5-21-2126825939-3679591267-1657986941-1001\Software\Microsoft\SystemCertificates\SmartCardRoot Process 1540 (\Device\HarddiskVolume2\Program Files (x86)\Kaspersky Lab\Kaspersky Anti-Virus 14.0.0\avp.exe) has opened key \REGISTRY\USER\S-1-5-21-2126825939-3679591267-1657986941-1001\Software\Microsoft\SystemCertificates\My Process 1540 (\Device\HarddiskVolume2\Program Files (x86)\Kaspersky Lab\Kaspersky Anti-Virus 14.0.0\avp.exe) has opened key \REGISTRY\USER\S-1-5-21-2126825939-3679591267-1657986941-1001\Software\Microsoft\SystemCertificates\CA

Share this post


Link to post

Action Center issue: Worthy try: uninstall Kaspersky > reboot, then wait a few minutes for the Action Center flag to appear in the notification area, then re-install Kaspersky > update databases > reboot. Any better after that?

 

If not, please contact Tech Support: https://my.kaspersky.com/en/support/helpdesk

 

Please attach the following items to your Tech Support request:

 

1. Description of the issue.

2. Screenshot, as needed.

3. GSI

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.