Jump to content
ab2009

Greyed out tasks KSC 10 [Solved]

Recommended Posts

Hi,

 

We manage a lot of clients and maintain a centralized security center for a few years now. Since the upgrade to KSC 10 we have been unable to start or stop applications by remote. ( Right click server -> Applications -> Start or Stop button )

 

The start and stop buttons are simply greyed out.

The problem persists with all of our clients which use the following applications:

KES8 8.1.0.646

KES10 10.2.1.23

FSEE8 8.0.0.559

KAV6MP4 6.0.4.1424

N/A 10.0.3361

 

- All clients reside on different networks as we manage them from our datacenter.

- klnagchk states all is good.

- All policies have "Allow local tasks to be displayed and managed" selected

- Connectivity to the clients is working.

- Force synchronisation works but does not fix the problem.

 

Does anyone have a clue as to what is going wrong here? :dash2:

 

Anne

Share this post


Link to post
Hi,

 

We manage a lot of clients and maintain a centralized security center for a few years now. Since the upgrade to KSC 10 we have been unable to start or stop applications by remote. ( Right click server -> Applications -> Start or Stop button )

 

The start and stop buttons are simply greyed out.

The problem persists with all of our clients which use the following applications:

KES8 8.1.0.646

KES10 10.2.1.23

FSEE8 8.0.0.559

KAV6MP4 6.0.4.1424

N/A 10.0.3361

 

- All clients reside on different networks as we manage them from our datacenter.

- klnagchk states all is good.

- All policies have "Allow local tasks to be displayed and managed" selected

- Connectivity to the clients is working.

- Force synchronisation works but does not fix the problem.

 

Does anyone have a clue as to what is going wrong here? :dash2:

 

Anne

 

Hi,

 

Please check on test machines whether enabling option "do not disconnect for the administration server" in host properties improves the situation.

 

Thank You!

Share this post


Link to post
Thank you for your reply, I feel stupid but .... i can't find the option. Wow..

 

Please see my screenshot attached.

 

Thank You!

post-207942-1400235934_thumb.jpg

Share this post


Link to post

This seems to be working! thanks.

Is it possible to push this in a policy or do i have to change it manually ( i have a LOT of servers and computers )

 

Thanks

Share this post


Link to post
This seems to be working! thanks.

Is it possible to push this in a policy or do i have to change it manually ( i have a LOT of servers and computers )

 

Thanks

 

I would like to advise you to use this option carefully and on affected machines only as it increases load on your network traffic. This is the reason this option has to be configured for each machine individually. I would suggest to experiment by adding a few machines at the beginning and see if it goes ok.

 

Thank You!

Share this post


Link to post
Hi,

 

We manage a lot of clients and maintain a centralized security center for a few years now. Since the upgrade to KSC 10 we have been unable to start or stop applications by remote. ( Right click server -> Applications -> Start or Stop button )

 

The start and stop buttons are simply greyed out.

The problem persists with all of our clients which use the following applications:

KES8 8.1.0.646

KES10 10.2.1.23

FSEE8 8.0.0.559

KAV6MP4 6.0.4.1424

N/A 10.0.3361

 

- All clients reside on different networks as we manage them from our datacenter.

- klnagchk states all is good.

- All policies have "Allow local tasks to be displayed and managed" selected

- Connectivity to the clients is working.

- Force synchronisation works but does not fix the problem.

 

Does anyone have a clue as to what is going wrong here? :dash2:

 

Anne

 

 

This Problem is fixed with Patch A for KSC10MR1. http://support.kaspersky.com/10968

See also http://forum.kaspersky.com/index.php?showtopic=295412

 

regards

alex

 

Share this post


Link to post
This Problem is fixed with Patch A for KSC10MR1. http://support.kaspersky.com/10968

See also http://forum.kaspersky.com/index.php?showtopic=295412

 

regards

alex

 

on KSC 10.3.407 Patcha on the general fixes , kaspersky said that this issue is resolved.

But unfortunately the issue is still remained.

This issue happens in two cases:

1- when there is a firewall between the client and the KSC server. when the firewall NATs the IP address e.g. changes the IP from 172.16.10.1 to 192.168.20.1.(the destination and the source IP address is not in the same range)

2- when the KSC server is on a server with public IP address when it passes a modem router and after that it reaches the client this issue happens.

 

hope to solve it on the following versions.....

 

Thanx

Share this post


Link to post

I know that this thread is old, but i am having a problem, on my KSC 10 i have two groups, and a policy for each group. Net agents and av versions are the same on every machine. NET AGENT VERSION IS 10.3.407 and AV is 10.2.5.3201 and KSC version is 10.3.407. In one group i can run tasks on each machine individually, in other i can on one PC but not on all, on some it is greyed out. i will put two images so you can see my problem, and hopefully help me to get my problem solved.

 

post-520382-1489737804.jpg

 

post-520382-1489737797.jpg

 

Both of these computers are in a same group, under same policy!

Edited by jezda034

Share this post


Link to post
I know that this thread is old, but i am having a problem, on my KSC 10 i have two groups, and a policy for each group. Net agents and av versions are the same on every machine. NET AGENT VERSION IS 10.3.407 and AV is 10.2.5.3201 and KSC version is 10.3.407. In one group i can run tasks on each machine individually, in other i can on one PC but not on all, on some it is greyed out. i will put two images so you can see my problem, and hopefully help me to get my problem solved.

 

KSC_greyed_out.jpg

 

KSC.jpg

 

Both of these computers are in a same group, under same policy!

 

Hello.

 

Please let us know what results suggestions provided earlier in this topic were able to produce.

 

Thank you.

Share this post


Link to post
Hello.

 

Please let us know what results suggestions provided earlier in this topic were able to produce.

 

Thank you.

 

I have tried klnagchk on a remote machine, it returned this

 

post-520382-1489744126.png

 

This PC has enabled in firewall rules ports 13000 14000 15000. I do get reports about viruses, updates etc...

Share this post


Link to post

Hi,

 

You are talking about different essences. First is a component (device control) that controlled by policy. The second is a task (update task) that could be running manually.

 

BR

Share this post


Link to post
I have tried klnagchk on a remote machine, it returned this

 

kes10.png

 

This PC has enabled in firewall rules ports 13000 14000 15000. I do get reports about viruses, updates etc...

 

Greyed out tasks mean that the Administration cannot directly connect to a client due to the specific of the network. In this case, all client-related information is updated once every synchronization period (when Network Agents connect to the server, 15 minutes by default). If some of these hosts need to be managed in realtime, you should enable the option "Do not disconnect from Administration Server" in the correspondent host's properties.

 

Thank you.

 

UPD: As can be seen from your screenshots, you are able to start and stop tasks, but not application components, as Artem Ershov suggested. If your workstation is working under a policy, this is expected behavior.

Share this post


Link to post
Greyed out tasks mean that the Administration cannot directly connect to a client due to the specific of the network. In this case, all client-related information is updated once every synchronization period (when Network Agents connect to the server, 15 minutes by default). If some of these hosts need to be managed in realtime, you should enable the option "Do not disconnect from Administration Server" in the correspondent host's properties.

 

Thank you.

 

UPD: As can be seen from your screenshots, you are able to start and stop tasks, but not application components, as Artem Ershov suggested. If your workstation is working under a policy, this is expected behavior.

 

Ok my bad, maybe i wasn't clear enough, maybe this will help:

post-520382-1489746814.png

post-520382-1489746818.png

 

These are two different PC-s operating under same policy rules, both are remote.

So Kirill you suggest that this is normal behavior due to network problems?(every time i check availability of a pc, every time it is available)

Share this post


Link to post
Ok my bad, maybe i wasn't clear enough, maybe this will help:

PC1.png

PC2.png

 

These are two different PC-s operating under same policy rules, both are remote.

So Kirill you suggest that this is normal behavior due to network problems?(every time i check availability of a pc, every time it is available)

 

This does not necessarily describe network problems as such, but it may mean that the PC is not available to connect to from the server at all times. In this case, the "Do not disconnect" option will ensure a continuous connection for the host to be managed directly. However, the recommended way to run tasks on particular hosts is from "Tasks for specific computers" section.

 

Thank you.

Share this post


Link to post
This does not necessarily describe network problems as such, but it may mean that the PC is not available to connect to from the server at all times. In this case, the "Do not disconnect" option will ensure a continuous connection for the host to be managed directly. However, the recommended way to run tasks on particular hosts is from "Tasks for specific computers" section.

 

Thank you.

 

I will try tasks for specific computers.

 

Thank you for your time and your help!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.