Jump to content
Heine

Outlook Abstürze mit 10.2.1.23 unter Win8.1 & 7

Recommended Posts

Hallo,

wir haben das Problem das Qutlook 2003 4-5 mal am Tag Abstürzt, sich neu startet und dabei Crash Dumps erstellt. In unregelmäßigen Abständen kommt es sogar vor das der Text bei E-Mails die versendet werden nur zur hälfte rausgeht.

Das Problem dabei ist das man es erst merkt wenn die Mail versendet wurde.

Dieses Problem tritt allerdings nur mit der KES 10.2.1.23 auf, egal ob bei Win 7 oder Win8.1, unter Win7 mit der KES 10.1.0.867 läuft alles einwandfrei.

Deaktiviere ich Kaspersky bei den Win8.1 PC´s tritt der Fehler nicht auf (der fehler lässt sich reproduzieren).

 

Im Technischen Support habe ich auch schon eine Störung offen (ID INC000002936043) aber die haben es geschafft in 4 Wochen mir lediglich folgenden Lösungsvorschlag zu senden der nicht funktioniert.

Ich hoffe das mir hier jemand weiter helfen kann, da ich noch 30 PC´s mit Win 8.1 habe die zeitnah aufstellt werden sollen, was mit diesem Fehler nicht wirklich sinnvoll ist.

 

 

Lösungsvorschlag vom Technischen Support:

 

Dieser Fehler lässt sich durch das De/Registrieren der mcou.dll wieder beheben.

 

CMD auf dem Client öffnen und folgende Befehle eingeben:

 

X86

regsvr32 –u “C:\Program Files\Kaspersky Lab\Kaspersky Endpoint Security 10 für Windows\mcou.dll”

regsvr32 “C:\Program Files\Kaspersky Lab\Kaspersky Endpoint Security 10 für Windows\mcou.dll”

 

X64

regsvr32 –u “C:\Program Files (x86)\Kaspersky Lab\Kaspersky Endpoint Security 10 für Windows\mcou.dll”

regsvr32 “C:\Program Files (x86)\Kaspersky Lab\Kaspersky Endpoint Security 10 für Windows\mcou.dll”

Share this post


Link to post

Hallo Heine,

 

willkommen im Forum.

 

Hat der Support die Collect-Dateien angefordert?

Hast Du nur Outlook2003 im Einsatz?

Sind es 32 oder 64 bit Systeme?

Sind Einträge in der Ereignisanzeige? Wenn ja, speichere die Ereignisanzeige und poste die Datei.

 

Was ist, wenn nur das Mail-Modul deaktiviert wird. Tritt der Fehler dann auch auf?

 

Helmut

Share this post


Link to post
Hallo Heine,

 

willkommen im Forum.

 

Hat der Support die Collect-Dateien angefordert?

Hast Du nur Outlook2003 im Einsatz?

Sind es 32 oder 64 bit Systeme?

Sind Einträge in der Ereignisanzeige? Wenn ja, speichere die Ereignisanzeige und poste die Datei.

 

Was ist, wenn nur das Mail-Modul deaktiviert wird. Tritt der Fehler dann auch auf?

 

Helmut

 

Hallo Helmut,

der Support hat von 2 Systemen die Collect Daten & Crash Dumps bekommen.

Wir haben nur Outlook 2003 im Einsatz

Bei den Win 8.1 handelt es sich um 64 bit Systeme

Im Anhang die Ereignisanzeige

 

Das ich lediglich das Mail Modul deaktiviere werde ich testen und eine Info geben.

Share this post


Link to post

Ich will Dir keine große Hoffnung machen, das wir im Forum mehr rausfinden können, als der Support.

 

Das Neuregistrieren der mcou.dll kann nur ein Workaround sein. Ist die Anfrage noch offen? Hier in jedem Fall nachhaken.

 

Leider habe ich kein Outlook2003 zur Verfügung, um es nachzustellen. Ich würde Dich bitten, einen Rechner mit einer Testinstallation von einer aktuellen Outlookversion zu testen.

Share this post


Link to post
Ich will Dir keine große Hoffnung machen, das wir im Forum mehr rausfinden können, als der Support.

 

Das Neuregistrieren der mcou.dll kann nur ein Workaround sein. Ist die Anfrage noch offen? Hier in jedem Fall nachhaken.

 

Leider habe ich kein Outlook2003 zur Verfügung, um es nachzustellen. Ich würde Dich bitten, einen Rechner mit einer Testinstallation von einer aktuellen Outlookversion zu testen.

 

Die Supportanfrage ist noch offen, ich hatte nur die Hoffnung das hier jemand einen Lösungsansatz hätte, da die Mühlen des Supports sehr langsam drehen.

Das Testsystem werde ich heute mal aufsetzen.

Share this post


Link to post

Bei Dumps ist es hier sehr schwierig Aussagen über die Ursache und mögliche Fehlerbehebung zu treffen.

 

Ich kann Dich nur bitten, regelmäßig beim Support anzurufen.

Share this post


Link to post

Hi...

 

wollte mal nachfragen, da ich das selbe Problem habe (natürlich ausgerechnet am Rechner des Geschäftsführers des Kunden).

 

Als Workaround habe ich den Mail-Antivirenschutz für diesen Rechner deaktiviert (was ich nicht unbedingt als Dauerlösung bezeichnen würde). Ob die Abstürze damit aufhören kann ich im moment noch nicht sagen...

 

Gibt´s hier irgendetwas Neues?

Share this post


Link to post

Welche Patches sind bei Euch installiert?

 

Schaut bitte mal im obersten Beitrag nach, was für Fixes angeboten werden.

 

Es sollten wenigstens die PFSF1 und PF338/440 sein. Bitte beim Support anfordern.

Share this post


Link to post
Hi...

 

wollte mal nachfragen, da ich das selbe Problem habe (natürlich ausgerechnet am Rechner des Geschäftsführers des Kunden).

 

Als Workaround habe ich den Mail-Antivirenschutz für diesen Rechner deaktiviert (was ich nicht unbedingt als Dauerlösung bezeichnen würde). Ob die Abstürze damit aufhören kann ich im moment noch nicht sagen...

 

Gibt´s hier irgendetwas Neues?

 

 

Die Antwort auf dieses Problem ist so einfach das es fast schon peinlich ist :-)

 

der Fehler tritt auf, weil Office 2003 nicht kompatibel mit Windows 8/8.1 ist!

http://support.microsoft.com/kb/2777626/en-us

 

Ich hatte mit dem Kaspersky Support schon Kontakt, in der Hoffnung das die irgendein Trick kennen womit sich das Problem umgehen lässt. Dies ist aber leider nicht der Fall.

Die Lösung heißt eine neuere Outlook Version.

 

 

Share this post


Link to post
Die Antwort auf dieses Problem ist so einfach das es fast schon peinlich ist :-)

 

der Fehler tritt auf, weil Office 2003 nicht kompatibel mit Windows 8/8.1 ist!

http://support.microsoft.com/kb/2777626/en-us

 

Ich hatte mit dem Kaspersky Support schon Kontakt, in der Hoffnung das die irgendein Trick kennen womit sich das Problem umgehen lässt. Dies ist aber leider nicht der Fall.

Die Lösung heißt eine neuere Outlook Version.

 

Hi...

 

mein Problem ist, dass wir hier kein Windows 8 (sondern "nur" Windows 7 als 64-Bit Version haben). Outlook 2003 und mehrere Rechner funktionieren auch wie gedacht. Hat die Neuregistrierung der dll irgendwo etwas gebracht?

 

Danke und Gruß...

Share this post


Link to post

Das neu registrieren hilft meistens, kann aber keine dauerlösung sein.

 

Kannst Du bitte die bei Dir installierten Builds nennen mit Angabe der installierten Patches.

Share this post


Link to post

Hi...

 

Danke für die Antwort.

 

Nach einigen Tagen Erholung von meinen nörgelnden Usern... habe ich den Workaround angewendet, PF440 und PFSF1 eingespielt. Mal sehen ob ich das Problem damit erledigt habe.

 

Ach ja die Version ist KES 10 MR1 mit Autopatch a...

 

Werde berichten ob es noch zu Problemen kommt.

 

Gruß

Share this post


Link to post

Um die Ursache für Probleme mit den installierten PlugIns bei Outlook zu erkennen, bitte die Ablaufverfolgung wie in KB9354 beschrieben, aktivieren.

Share this post


Link to post

Ich habe das Problem auch mit Win7x64 + Outlook2003 +KES 10.1.0.867

Ich habe im Outlook-Plugin die Untersuchung bei Mailempfang deaktiviert.

Ist zwar doof wenn erst beim öffnen untersucht wird, aber anders gehts nicht.

Share this post


Link to post

Dir würde ich empfehlen auf die KES10 MR1 zu gehen. Die Version läuft viel stabiler.

 

Außerdem wurde der Support von Microsoft für Office 2003 eingestellt. Hier kann ich auch nur empfehlen, ein Update durchzuführen.

Share this post


Link to post

also... das Einspielen des Security Patches und des Beta Patches hat nix gebracht... werd für die Maschine einen Rollback machen.

 

Die Problematik mit dem ausgelaufenen Support ist bekannt. Das übliche Problem, wenn BWLer über Budgets und Neuanschaffungen entscheiden...

 

Werd das Ganze mal wieter beobachten...

 

Gruß

Share this post


Link to post

Versuch bitte, wie schon geschrieben, den Fehler mittels Ablaufverfolgung zu protokollieren.

Share this post


Link to post

Noch ein Problem was ich auch habe. KES 10.2.1.23 und Outlook 2003 auf Win 7 x64.

 

Mehrmals täglich (gerade innerhalb von 10 Minuten zwei mal) bekomme ich die Meldung:

 

---------------------------

Kaspersky Anti-Virus

---------------------------

Kaspersky Anti-Virus has encountered a problem.

We are sorry for the inconvenience.

 

Crash dump has been written to 'C:\ProgramData\Kaspersky Lab\KES.10.2.1.23a_07.23_08.36_2024.mcou.dll.dmp'

 

 

Was ich komisch fand: die Meldung kam wieder, als ich hier im Forum geschrieben habe. Das Hinweisfenster war über den firefox gelegt. Ich konnte also nicht mehr in den Browser, bis ich es weggeklickt habe. Outlook ließ sich dabei noch öffnen. Nach dem Wegklicken der Meldung hat sich Outlook allerdings geschlossen.

 

Die Ablaufverfolgung werd ich mal aktivieren.

Edited by stelektro

Share this post


Link to post

Bisher kein weiterer Absturz aber die Debugging Ergebnisse der Outlook crash.dmp falls jemand damit was anfangen kann oder danach googelt.

 

Windows 7 Version 7601 (Service Pack 1) MP (2 procs) Free x86 compatible
Product: WinNt, suite: SingleUserTS
Machine Name:
Debug session time: Wed Jul 23 08:46:42.000 2014 (GMT+2)
System Uptime: not available
Process Uptime: 0 days 0:02:07.000
................................................................
................................................................
........................
This dump file has an exception of interest stored in it.
The stored exception information can be accessed via .ecxr.
(1304.7c0): C++ EH exception - code e06d7363 (first/second chance not available)
eax=00000000 ebx=12323db0 ecx=00000000 edx=00000000 esi=12323d70 edi=0752d13c
eip=77ac0c42 esp=0752cdfc ebp=0752ce0c iopl=0         nv up ei pl zr na pe nc
cs=0023  ss=002b  ds=002b  es=002b  fs=0053  gs=002b             efl=00000246
ntdll!ZwGetContextThread+0x12:
77ac0c42 83c404          add     esp,4

Probably caused by : mcou.dll ( mcou!DllUnregisterServer+e4a9 )

Followup: MachineOwner

 

ERRORLOG.TXT:

OUTLOOK.EXE caused an Access Violation (0xc0000005) 
in module Unknown at 0023:ff56507f.

Exception handler called in ExceptionAttacher.cpp - Main.
Error occurred at 2/26/2014 09:16:26.
C:\PROGRA~2\MICROS~1\OFFICE11\OUTLOOK.EXE, run by you.
Operating system:  unknown Windows version (6.1.7601).
2 processor(s), type 586.
42% memory in use.
4048 MBytes physical memory.
2325 MBytes physical memory free.
0 MBytes paging file.
0 MBytes paging file free.
2048 MBytes user address space.
1420 MBytes user address space free.
Write to location ff56507f caused an access violation.

Context:
EDI:    0x00000000  ESI: 0x6e716fdc  EAX:   0x0b992210
EBX:    0x6e716fd8  ECX: 0x7667001e  EDX:   0x766caa33
EIP:    0xff56507f  EBP: 0x0018fba4  SegCs: 0x00000023
EFlags: 0x00210202  ESP: 0x0018fb44  SegSs: 0x0000002b

Bytes at CS:EIP:
?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ??

Edited by stelektro

Share this post


Link to post

Bitte den Dump immer als Datei posten. Dann kann man diese Datei auch auswerten. Z. B. Windbg.exe.

Share this post


Link to post

Ich habe keine Lösung, würde aber gern die Antworten sehen.

 

Habe nämlich folgendes Problem: Windows 7 mit Outlook 2003. Am Anlegen einer Aufgabe bringt Kaspersky 10 MR1 immer eine Fehlermeldung.

 

Workaround: Add-In Kaspersky-Mail deaktivieren.

 

Gruß

OBK

Share this post


Link to post

Die Diskussion hier wird nicht weiterhelfen.

 

Tatsache ist, das Microsoft den Support für diese Version im April 2014 eingestellt hat und diese auch überhaupt nicht für Windows 8.1 freigegeben wurde. Auch für die Unterstützung von XP steht der endgültige Zeitpunk fest.

 

Bitte fragt nach, ob es eine offizielle Aussage von Kaspersky zu diesem Problem gibt.

Share this post


Link to post

Hi zusammen,

 

bitte mal testweise vom Support den PF499 für die KES 10.2.1.23 anfordern, installieren, rebooten und Feedback hier geben.

 

Danke euch.

 

Gruß,

dawinci

Share this post


Link to post
bitte mal testweise vom Support den PF499 für die KES 10.2.1.23 anfordern, installieren, rebooten und Feedback hier geben.

Mein Problem "Beim Speichern einer Aufgabe bringt Kaspersky 10 MR1 immer eine Fehlermeldung" hat sich mit der Installation des PF499 nicht gelöst.

 

Trotzdem Danke für den Tipp.

 

Gruß

OBK

Share this post


Link to post

Kannst Du bitte die ganze Fehlermeldung posten oder einen Screenshot.

 

Wird wie bei den anderen auch ein Dump erstellt?

 

Welche Meldungen sind in der Ereignisanzeige?

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.