Jump to content

Recommended Posts

Nein ich habe die Leerlauf untersuchung abgebrochen.

Hierbei könnte es sich um einen Fehler handeln. Ich kann dies jedoch nicht reproduzieren.

 

Habe jetzt ein manuels Update gemacht und es steht das selbe da. Nur warum macht KIS das nicht von selbst. Man kann auch quasi nichts einstellen außer Automatisch, Wöchentlich oder nicht aber zB Stündlich oder alle 2 Stunden geht nicht. Hoffe das wird so nicht in die Final übernommen. Scheint so als wenn Automatisch nicht richtig hier funktioniert.

Der Startmodus "Automatisch" entspricht in etwa der Durchführung eines Updates alle zwei Stunden. Ich habe hierbei bislang keine Probleme beobachten können.

 

Um etwas zu dem Problem sagen zu können, wären wie bereits erwähnt mehr Informationen notwendig. Mit Hilfe der Updateberichte kann überprüft werden, ob Updates durchgeführt worden sind und ob dabei vielleicht Fehler aufgetreten sind. Wenn der Computer im Akkubetrieb läuft, führt KAV/KIS standardmäßig keine automatischen Updates durch. Dieses Verhalten kann in den Einstellungen unter "Leistung" angepasst werden. Vielleicht wäre es auch einen Versuch wert, das Spieleprofil zu deaktivieren.

Share this post


Link to post
Der Startmodus "Automatisch" entspricht in etwa der Durchführung eines Updates alle zwei Stunden.

 

Und wann wird das erste Update gezogen? In der Version 2014 dauert es ja beim ersten Mal ca. 20 Minuten nach dem Hochfahren des PC, was ich für zu lange halte.

 

Share this post


Link to post

Also bei mir ist das letzte Update von 12:48 seid dem nichts mehr.

Share this post


Link to post
Und wann wird das erste Update gezogen? In der Version 2014 dauert es ja beim ersten Mal ca. 20 Minuten nach dem Hochfahren des PC, was ich für zu lange halte.

Die Verzögerung beträgt meines Wissens unverändert etwa 15 Minuten.

 

Also bei mir ist das letzte Update von 12:48 seid dem nichts mehr.

Wurde zu diesem Zeitpunkt das letzte Update durchgeführt (wird in Berichten protokolliert) oder ist dies das Veröffentlichungsdatum der Datenbanken (wird beim Überfahren des Taskleistensymbols mit der Maus angezeigt)?

Edited by JanRei

Share this post


Link to post
Wurde zu diesem Zeitpunkt das letzte Update durchgeführt (wird in Berichten protokolliert) oder ist dies das Veröffentlichungsdatum der Datenbanken (wird beim Überfahren des Taskleistensymbols mit der Maus angezeigt)?

 

Beim Überfahren des Taskleistensymbols. Inzwischen steht jetzt 16:17 da.

Share this post


Link to post

Das Datum beim Taskleistensymbol zeigt an, wann die installierten Anti-Viren-Datenbanken veröffentlicht wurden. Normalerweise stellt Kaspersky mehrmals pro Tag neue Datenbanken zur Verfügung. Aber nicht bei jedem Update werden auch neue Anti-Viren-Datenbanken installiert. Updates für andere Komponenten fließen hier nicht ein.

 

Um zu überprüfen, ob die Updates ordnungsgemäß durchgeführt werden, wäre es besser sich an den Updateberichten zu orientieren.

Share this post


Link to post

Wo sind diese anderen Berichte? Bin mal alle Einstellungen durch aber finde nicht.

Share this post


Link to post

Wenn du dir die Übersicht der Updateberichte ansiehst, solltest du überprüfen können, ob zu den erwarteten Zeitpunkten ein Update durchgeführt wurde. Der Zeitraum für die angezeigten Berichte kann oben im Fenster angepasst werden. Im Automatikmodus sollte normalerweise etwa alle zwei Stunden einen Update durchgeführt werden.

Share this post


Link to post

Heute vormittag mal KIS neuinstalliert und ändert leider auch nichts - von Updateautomatik keine Spur. Nach der Installation Update manuell gestartet und nach ca. 2,5h Stunden nochmal (+Neustart danach), bevor ich einen Fullscan gestartet habe. Inzwischen ist das letzte Update 4h her und der Fullscan lange fertig, trotzdem kein Update - und in den Berichten außer den beiden manuellen Starts nichts zu sehen.

 

Am Gameprofil liegts auch nicht, dass hatte ich davor mal deaktiviert. Und Stepan Korchagin reagiert leider auch nach Tagen nicht auf eine PN um zu erfahren, ob es ein bekanntes Problem ist oder nicht :(.

 

@Jan: Verwendest du KIS en oder de? Glaub zwar nicht dass es daran liegt, aber vllt. gibts da irgendwo ein Problem (verwendet englisches Windows mit deutscher KIS-Version)

Share this post


Link to post

Ich verwende die deutsche KIS 15.0.0.463 (RC), einmal auf Windows 7 (32 bit) und einmal auf Windows 8.1 (64 bit).

 

Wenn du sonst nicht weiter kommst, kannst du Traces kurz laufen lassen und an mich schicken. Möglicherweise kann ich dir dann sagen, wann KIS ein Update durchführen wollte.

Share this post


Link to post

Dank SunBlack gibt es einen möglichen Ansatzpunkt für die ausbleibenden automatischen Updates. Das Problem kann mit der in Windows 8 eingeführten Funktion zusammenhängen, Verbindungen als getaktet festzulegen. Bei getakteten Verbindungen wird der Datenverkehr auf das nötigste beschränkt. Anscheinend hält sich KIS auch daran. Wer von dem Problem betroffen ist, kann nachsehen, ob die Verbindung als getaktet festgelegt ist (zunächst Netzwerksymbol in Taskleiste anklicken und dann die Verbindung mit der rechten Maustaste anklicken).

 

Möglicherweise wird eine Änderung dieser Einstellungen erst nach einem Neustart von KAV/KIS wirksam.

Share this post


Link to post
Das Problem kann mit der in Windows 8 eingeführten Funktion zusammenhängen, Verbindungen als getaktet festzulegen. Bei getakteten Verbindungen wird der Datenverkehr auf das nötigste beschränkt.

...

Mir ist dieser Begriff weder im Windows 8.1 noch in der dazu verfügbaren Literatur begegnet.

 

Neu in Windows 8 ist der Betriebszustand "Connected Standby". Dieser Zustand ist ein spezieller Ruhe- (Stromspar-)zustand und in erster Linie für Tablets vorgesehen. Wenn das Tablet im Zustand "Connected Standby" ist, kann es trotzdem vom Internet Benachrichtigungen sozialer Netzwerke und auch E-Mails empfangen. Dies funktioniert aber nur mittels dafür ausgelegter Apps; klassische Desktop-Programme können das nicht. Ich vermute, dass der offenbar neu eingeführte (irreführende) Begriff "getaktete Verbindung" den Zustand "Connected Standby" betrifft.

 

Die Einstellungen dazu finden sich wahrscheinlich in den Energieoptionen unter "Auswählen, was beim Drücken des Netzschalters geschehen soll"; "Connected Standby" ist vermutlich nur für Tablets verfügbar.

Für Desktopcomputer ist "Connected Standby" nicht relevant.

 

Nachtrag: Nach den mir vorliegenden Informationen wird "Connected Standby" nur von Intel-Prozessoren der Haswell-Generation (=aktuell die neuesten) unterstützt.

Edited by Galileo 39
Nachtrag eingefügt

Share this post


Link to post

Danke, SunBlack!

 

Das scheint mir eines jener Leistungsmerkmale zu sein, die mehr problematisch als nützlich sind. Ich kann mir gut vorstellen, dass Updates der Bedrohungsdatenbanken beeinflusst oder gar behindert werden.

Share this post


Link to post

Japp, ich sehe die Option auch kritisch. Einerseits finde ich sie gut für Leute die per LTE oder sowas Netz am Rechner haben, andererseits sollte das auch deaktivierbar sein bzw. konfigurierbar (z.B. nur aller 4h updates bei einer getakteten Leitung). Wenn ich die Option aktiviert habe, updated der bei mir nie. KIS started nicht einmal sofort ein Update, wenn man von getaktet auf ungetaktet umstellt. Und bei einem anderen WLAn das als ungetaltet eingestellt ist, updated KIs bei mir bisher auch nicht - da muss ich wohl auch mal Traces erstellen.

Share this post


Link to post

Ist die Option für die getaktete Internetverbindung erst mit Win 8.1 eingeführt worden?

 

Wenn man in Win 8.1 Änderungen an der Konfiguration vornimmt, muss man vermutlich genau darauf achten, dass anschliessend ein Neustart ausgeführt wird. Ausschalten und Einschalten genügt bei aktiviertem Schnellstart nicht.

Share this post


Link to post

In Artikeln wie beispielsweise dem Entwickler-Blog von Microsoft wird diese Funktion als Neuerung von Windows 8 (nicht 8.1) vorgestellt.

 

Die Einstellungsänderung in Windows dürfte sofort wirksam werden. Aber ich hatte den Eindruck, dass KIS diese Änderung möglicherweise nicht automatisch bemerkt. Daher habe ich vorsorglich erwähnt, dass ein Neustart von KAV/KIS erforderlich sein kann.

Share this post


Link to post

So gerade durchgetestet:

 

Ausgangsbasis: Netzwerk ungetaktet -> Autoupdate läuft

-> Netzwerk auf getaktet gestellt

- >2h gewartet -> Autoupdate bleibt aus (wie erwartet)

- wieder auf ungetaktet gestellt -> KIS merkt es auch nach über 4h nicht (kein Update)

- PC neugestartet: 15min nach start kein Update

- KIS neugestartet: nach fast 2h immer noch kein Update

 

Scheint so, als ob sich KIS erst wieder fängt, wenn man ein manuelles Update macht :/

 

//Edit: sehe gerade, Punkt 0 Uhr hat er es von alleine wieder probiert (40min nachm restart von KIS)

Edited by SunBlack

Share this post


Link to post

Richtig plausibel ist das geschilderte Verhalten nicht. :unsure:

 

Zum Vergleich beschreibe ich das Verhalten meines Desktops mit drahtgebundener Verbindung (natürlich nicht "getaktet") zum Internet-Router:

 

Falls die LAN-Verbindung zum Router nicht verfügbar ist, wird ein fälliger automatischer Updateversuch nicht gestartet, es wird auch kein Bericht aufgezeichnet. Sobald die LAN-Verbindung wieder verfügbar ist, wird das ausgefallene Update sofort nachgeholt. Ob für eine WLAN-Verbindung das selbe gilt, ist mir nicht bekannt. Ich habe noch nicht getestet, wie sich der Ausfall des Service-Providers bei intakter Verbindung zum Router auswirkt.

 

Falls die LAN-Verbindung zum Router nicht verfügbar ist und manuell das Update angestossen wird, startet der Updateversuch sofort. Aus dem Protokoll geht hervor, dass der Verbindungversuch 42 mal wiederholt wird, wobei alle 20 Update-Server mehrmals einbezogen werden.

Share this post


Link to post

Finde das Verhalten auch unlogisch. Aber solange sich die Devs nicht dazu melden, habe ich auch keine Lust da weiter rumzuprobieren. Spätestens der Support wird sich nach dem erscheinen freuen das Verhalten den betroffenen erklären zu dürfen ;)

Share this post


Link to post

Gibt es schon news wegen der Final oder ob noch eine RC kommt? Bei mir meckert er das ich bald einen Key brauche nur mein Final Key geht ja nicht mit der Beta und die vorige Final will ich mir nicht mehr installieren da diese einfach schlechter läuft als die diese Beta/RC.

Share this post


Link to post

Eine weiteren RC wird es wahrscheinlich nicht geben. Möglicherweise werden aber bald Updates oder Patches getestet.

 

Wenn die Beta-Lizenz abgelaufen ist, kannst du probieren sie zu löschen und erneut zu aktivieren.

Share this post


Link to post

Klicke in der Lizenzverwaltung auf das X neben der Schlüsselnummer.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.