Jump to content
zabiullah

KES and NA inactive [In Progress]

Recommended Posts

Hello,

 

We use KSC MR1, and face a problem in some systems KES show inactive mode and some time NA and KES both are inactive state. thiss state showing in KSC console in the property of computer---> application------> Network agent inactive and KES-----> inactive.

 

systems is on but inactive why?

 

and when i run klmover cmd then Network agent change the state inactive to running mode. but KES remain inactive.

when i run manually KES, nothing happening but in task manager avp.exe is in running mode.

 

Please Assist i face this issue more then 100 systems

 

Thank You!

Share this post


Link to post
Hello,

 

We use KSC MR1, and face a problem in some systems KES show inactive mode and some time NA and KES both are inactive state. thiss state showing in KSC console in the property of computer---> application------> Network agent inactive and KES-----> inactive.

 

systems is on but inactive why?

 

and when i run klmover cmd then Network agent change the state inactive to running mode. but KES remain inactive.

when i run manually KES, nothing happening but in task manager avp.exe is in running mode.

 

Please Assist i face this issue more then 100 systems

 

Thank You!

Hello!

 

Please kindly do not use kavremover utility for no reason.

It may cause different issues. Klmover is only supposed to fix the issues which a described in the article.

 

Please kindly tell us in more details what is your issue? Provide us with screenshots please.

 

Check if product or network agents dumps were created.

 

Thank You!

Share this post


Link to post
Hello,

 

We use KSC MR1, and face a problem in some systems KES show inactive mode and some time NA and KES both are inactive state. thiss state showing in KSC console in the property of computer---> application------> Network agent inactive and KES-----> inactive.

 

systems is on but inactive why?

 

and when i run klmover cmd then Network agent change the state inactive to running mode. but KES remain inactive.

when i run manually KES, nothing happening but in task manager avp.exe is in running mode.

 

Please Assist i face this issue more then 100 systems

 

Thank You!

post-492003-1397636465_thumb.jpg

post-492003-1397636477_thumb.jpg

post-492003-1397636548_thumb.jpg

Share this post


Link to post
Hello!

 

Please kindly do not use kavremover utility for no reason.

It may cause different issues. Klmover is only supposed to fix the issues which a described in the article.

 

Please kindly tell us in more details what is your issue? Provide us with screenshots please.

 

Check if product or network agents dumps were created.

 

Thank You!

 

Okay I use just for testing in 1 PC.

 

my issue is why Network agent and KES display as an inactive modes. snaps provided

Share this post


Link to post
Okay I use just for testing in 1 PC.

 

my issue is why Network agent and KES display as an inactive modes. snaps provided

Hello!

 

And what is a local status of the application? It runs normally?

The problem is only with the status?

 

Did you check if some dumps were created?

 

Could you pleas provide us export of the event logs form one of the affected hosts?

 

Thank You!

Share this post


Link to post
Hello!

 

And what is a local status of the application? It runs normally?

The problem is only with the status?

 

Did you check if some dumps were created?

 

Could you pleas provide us export of the event logs form one of the affected hosts?

 

Thank You!

 

 

No it's not running even avp.exe not available in Taskmanager.

 

when i start KES manually it's not start.

 

Events, GSI Report and snap available in the following link

 

https://www.dropbox.com/s/zeiu5myv2837a1l/pms-training1.rar

 

Note in this host network agent running but KES inactive.

 

 

Share this post


Link to post
Hello!

 

And what is a local status of the application? It runs normally?

The problem is only with the status?

 

Did you check if some dumps were created?

 

Could you pleas provide us export of the event logs form one of the affected hosts?

 

Thank You!

 

waiting-----------

Share this post


Link to post

Hello!

 

Please kindly tell us if the issue started suddenly or it happened right after the installation?

Does re-installation helps?

 

Thank You!

Share this post


Link to post
Hello!

 

Please kindly tell us if the issue started suddenly or it happened right after the installation?

Does re-installation helps?

 

Thank You!

 

it's suddenly.

and how can i reinstall all system it's not Possible. there's not two or three systems there more then 100 system where this issue exsist. i collect all above data from 1 more host and just share with you in a minute.

 

 

Share this post


Link to post

Hello!

 

On all these host KES10 MR1 version is installed and the issue happens only with this version?

No product dumps were created?

 

Is the License valid?

 

Thank You!

Share this post


Link to post
Hello!

 

On all these host KES10 MR1 version is installed and the issue happens only with this version?

No product dumps were created?

 

Is the License valid?

 

Thank You!

 

This is one more system data.

 

https://www.dropbox.com/s/frsioq28w1mmlzz/fahad.rar

 

yes i only use KES MR1

 

and when i check for dumps using this switch %programdata%\kasperskylab

 

i can only verify the licesne when KES running and in ksc there is not events register regarding License issue in effected hosts

 

location not found in effected host. and kes not running so how can i create dumps and send

Edited by netbuster

Share this post


Link to post
Done Please Note

INC000002969611

Hello!

 

Thank You!

We will continue investigation in this incident.

 

Best Regards,

Vitaly Kravtsov.

 

Share this post


Link to post

Hello,

i have similuar problem... Our KES switches randomly to inactive on mac clients.

Is there a solution?

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.