Jump to content
resolver101

Computer description in kaspersky does not mach Active directory [In Progress ]

Recommended Posts

Computer description in kaspersky does not mach Active directory. How can i get kaspersky to update from Active directory?

 

We're using version 10

 

Thanks

Share this post


Link to post
Computer description in kaspersky does not mach Active directory. How can i get kaspersky to update from Active directory?

 

We're using version 10

 

Thanks

Hello!

 

Could you please post screenshots which will illustrate the issue?

 

Thank You!

Share this post


Link to post
Hello!

 

Could you please post screenshots which will illustrate the issue?

 

Thank You!

 

 

This screen shot shows just one entry, there are lots more like this. I want to be able to view descriptions as we use the persons name next the computer name, it helps understand from a glance which machine is having a problem.

 

Thanks

post-407837-1393492159_thumb.jpg

Share this post


Link to post
This screen shot shows just one entry, there are lots more like this. I want to be able to view descriptions as we use the persons name next the computer name, it helps understand from a glance which machine is having a problem.

 

Thanks

Hello!

As I guess from your screenshot, there is no Network Agent installed on the problematic host.

Computer description is transferred to KSC by Network Agent, so please kindly install it, connect it to your KSC and check if this issue persists.

Thank you!

Share this post


Link to post
Hello!

As I guess from your screenshot, there is no Network Agent installed on the problematic host.

Computer description is transferred to KSC by Network Agent, so please kindly install it, connect it to your KSC and check if this issue persists.

Thank you!

 

OK i understand about those 2 machines (they are spares and not switch on until needed). However, there are plenty more user descriptions that do not match up to active directory but show on the security centre as communicated with the network minutes ago (these are machines being used - not spares). We all use windows 7 machines, Kaspersky version 10 and network agent 10. What do you think is the problem with these machines?

 

Thanks

Share this post


Link to post
OK i understand about those 2 machines (they are spares and not switch on until needed). However, there are plenty more user descriptions that do not match up to active directory but show on the security centre as communicated with the network minutes ago (these are machines being used - not spares). We all use windows 7 machines, Kaspersky version 10 and network agent 10. What do you think is the problem with these machines?

 

Thanks

Hello!

 

So could we also have a screenshot of this situation?

 

Please clarify that these happens on the hosts which are connected to the KSC and have network agent installed?

 

Thank You!

Share this post


Link to post

Hi! Is there any news about that issue?

 

Should the description field in KSC, contain the content of the Active Directory computer object discription-attribute anyway?

If so, how do I force that field to update?

 

Best regards

 

 

Share this post


Link to post
Hi! Is there any news about that issue?

 

Should the description field in KSC, contain the content of the Active Directory computer object discription-attribute anyway?

If so, how do I force that field to update?

 

Best regards

Hi,

 

What kaspersky products and versions installed on server and hosts?

 

Thank you!

Share this post


Link to post

Hi,

 

Kaspersky Security Center 10.2.434

 

Kaspersky Security Center Administrationagent 10.2.434

Kaspersky Endpoint Security 10.2.4.674 SP1 MR2 on Windows 7 Clients

Kaspersky Security 10 Windows Server 10.0.0.486

 

I already tried deleting the computer from managed computers and then from unmanaged computers, but the description field is empty after network and active directory rescanning and also after installing the software completely (kes & agent with kavremover and several restarts) again.

 

Thanks

Share this post


Link to post

Hi,

 

Can you please provide screenshots with description in KSC and in AD?

 

BR

Share this post


Link to post

The computer description in KSC is pulled from the local "Computer Description" under which is located in the "System" control panel item under "Computer name, domain, and workgroup settings." But I've found that the local computer description must exist prior to installing the Network Agent for this data to come across. Otherwise, you have to manually edit the field because I think it's a simple database entry that is populated when the network agent first communicates with the KSC.

 

It would be nice if KSC could provide us a field that pulls the AD description, I agree with the OP that this would extremely useful.

Share this post


Link to post

I have the same issue with computers description.

The description is not showed in 8 computers.

7 has Windows 7 installed and the other has Windows 8.1.

 

Network agent versions are: 10.2.434 and 10.3.407

 

Antivirus versions are: 10.2.4.674 and 10.2.2.105.35

 

Thanks

Share this post


Link to post
I have the same issue with computers description.

The description is not showed in 8 computers.

7 has Windows 7 installed and the other has Windows 8.1.

 

Network agent versions are: 10.2.434 and 10.3.407

 

Antivirus versions are: 10.2.4.674 and 10.2.2.105.35

 

Thanks

 

Hello.

 

Description field for the hosts is only populated if:

-The host can be discovered via Windows Network Discovery (make sure the hosts show up in Network) AND

-The field has not been manually modified in KSC.

 

Thank you.

Share this post


Link to post
Hello.

 

Description field for the hosts is only populated if:

-The host can be discovered via Windows Network Discovery (make sure the hosts show up in Network) AND

-The field has not been manually modified in KSC.

 

Thank you.

 

Hi,

 

the hosts can be discovered with no problem.

The field was not modified until I discovered it was not working.

I have done the same with this computers and with the other (more that 150)

 

Thanks and regards

Share this post


Link to post
Hi,

 

the hosts can be discovered with no problem.

The field was not modified until I discovered it was not working.

I have done the same with this computers and with the other (more that 150)

 

Thanks and regards

 

So, if you remove one of them from its group and from Unassigned, you can have it discovered again and reappear, but still without the description?

 

Thank you.

Share this post


Link to post
So, if you remove one of them from its group and from Unassigned, you can have it discovered again and reappear, but still without the description?

 

Thank you.

 

 

It worked this way!

 

Thank you very much for your assistance!!!

 

:bravo: :bravo: :bravo: :bravo:

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.