Jump to content
Sign in to follow this  
Banoff

Firefox 27.0.1 и МП

Recommended Posts

Собственно, в заголовке и есть весь смысл темы. 26 Firefox предлагает обновиться до версии 27.0.1, но предупреждает, что плагин МП не совместим с этой версией. Сидеть без МП как-то не хочется, а не обновлять значит не следовать рекомендациям по безопасности. Дилемма.

Share this post


Link to post
Собственно, в заголовке и есть весь смысл темы. 26 Firefox предлагает обновиться до версии 27.0.1, но предупреждает, что плагин МП не совместим с этой версией. Сидеть без МП как-то не хочется, а не обновлять значит не следовать рекомендациям по безопасности. Дилемма.

Кто вам сказал,что будет угроза безопасности-за этим следит внимательно Касперский,где главное условие Актуальные Базы и Актуальная Версия Антивируса :)

Share this post


Link to post

А кто Вас научил отвечать вопросом на вопрос? Я же не спрашивал о какой-либо безопасности, а просто выразил опасения. У любого лицензионного софта есть рекомендации по обновлению до актуальных версий. И кристал за этим тоже, кстати, следит. Включая обилие плагинов для FF. Но вот за плагином для него же, причём собственного производства, почему-то нет.

Edited by Banoff

Share this post


Link to post

У меня стоит KIS, поэтому начну тоже с вопроса. :rolleyes: Я понял так, что на 26-ой версии Mozilla Firefox всё работает нормально? Тогда и на Mozilla Firefox 24.3.0 ESR тоже всё должно работать. В этом случае лучше установить эту версию. Обновления для неё выпускаться реже, но при этом включают в себя устранение серьёзных проблем безопасности и стабильности.

Share this post


Link to post
А кто Вас научил отвечать вопросом на вопрос? Я же не спрашивал о какой-либо безопасности, а просто выразил опасения. У любого лицензионного софта есть рекомендации по обновлению до актуальных версий. И кристал за этим тоже, кстати, следит. Включая обилие плагинов для FF. Но вот за плагином для него же, причём собственного производства, почему-то нет.

Кто научил?наверное Евреи-нет, точно Евреи.Так проще беседовать,а если серьёзно.Кристалл-это Комплексный продукт Защиты.Плагины от Кристалла,установленные в браузере,являются той первой линией Обороны в Защите ПК,но основная Защита находиться непосредственно на вашем ПК.Да! плагины,бывают актуальны-пока, не обновиться Браузер до определённой версии и нужно время,чтобы обновить плагины Касперского,который в свою очередь, выпускает исправление ввиде патча,но повоторюсь ещё раз на безопасность вашего ПК-это не повлияет,единственное-это неудобство использования того же Менеджера Паролей.Так что можно,оставаться на старой версии Браузера и пользоваться удобствами и не беспокоиться о безопасности ПК

Share this post


Link to post
Плагины от Кристалла,установленные в браузере,являются той первой линией Обороны в Защите ПК,но основная Защита находиться непосредственно на вашем ПК...

...Так что можно,оставаться на старой версии Браузера и пользоваться удобствами и не беспокоиться о безопасности ПК

 

Пожалуй не стоит быть настолько уверенным ни в первой, ни второй и тд. линии обороны. Давайте просто признаем, что есть такая беда: с одной стороны по общепринятым рекомендациям специалистов рекомендуется ставить обновления безопасности для ОС и приложений, пользоваться более новыми их версиями, а с другой ЛК довольно сильно не поспевает с МП за новыми версиями той же Мозиллы. Вот такой вот парадокс :)

Чтоб сильно не искать , например у того же Касперского http://www.kaspersky.ru/threats_faq

Устаревшие, не обновленные вовремя версии веб-браузеров могут быть уязвимыми для хакерских инструментов, скачивающих рекламные программы на ваш компьютер.

Кстати, риторический вопрос... есть, например, инструмент такой, как "Поиск уязвимостей"... Интересно, когда у Мозиллы есть уязвимости, требующие исправления, но в то же время если при установке обновлений МП станет нерабочим, Кристал признается о такой уязвимости или скромно промолчит?.. :)

Edited by jess78

Share this post


Link to post
Пожалуй не стоит быть настолько уверенным ни в первой, ни второй и тд. линии обороны. Давайте просто признаем, что есть такая беда: с одной стороны по общепринятым рекомендациям специалистов рекомендуется ставить обновления безопасности для ОС и приложений, пользоваться более новыми их версиями, а с другой ЛК довольно сильно не поспевает с МП за новыми версиями той же Мозиллы. Вот такой вот парадокс :)

Чтоб сильно не искать , например у того же Касперского http://www.kaspersky.ru/threats_faq

 

Кстати, риторический вопрос... есть, например, инструмент такой, как "Поиск уязвимостей"... Интересно, когда у Мозиллы есть уязвимости, требующие исправления, но в то же время если при установке обновлений МП станет нерабочим, Кристал признается о такой уязвимости или скромно промолчит?.. :)

Ну как вам сказать.Мы уже частично обсуждали эту тему в другом топике.Ту ссылку,которую вы, дали мне про Азбуку Безопасности,она мне не нужна,как пользователю у которого уже есть Защита Касперского-всю эту Азбуку,автоматически выполняет Кристалл.Пусть читают те у которых, нет Защиты.

Но раз зашла речь про плагины Кристалла,хочу сказать одно,что они выполняют свою профилактическую задачу на первых рубежах Обороны ПК.

Например: плагин от Модуля проверки Ссылок.Все знают если светится красным цветом-значит сайт заражён.Задача модуля,выполнена,он предупредил пользователя,но что будет если проигнорировать эту угрозу и всё равно перейти по этой ссылке-вот тут срабатывает Основная Защита (Веб-Антивирус) и сайт всё равно блокируется и на этом,не заканчивается защита к этой работе привязаны и другие компоненты Защиты.Взять к примеру другой плагин Виртуальной Клавиатуры в принципе вещь бесполезная,такая защита,не спасает от шпионских программ,которые делают Скриншоты,но есть другая защита Ввода Данных с Аппаратной Клавиатуры,которая прекрасно справляется с такой угрозой,как шпионские программы всех видов.Про плагин Антибаннера тут и так всё понятно.Кстати в настройках Антивируса по-умолчанию,он вообще отключён.Плагин Безопасных Платежей функция нужная,так как сверяет сертификаты подлиности сайта,особенно для флагманского продукта КИС,но для Кристалла,она нужна в том случае,если регистрируешься на каком нибудь Платёжном Сервисе в остальных случаях с такой задачей Защиты прекрасно справляются Менеджер Паролей и Ввод Данных с Аппаратной Клавиатуры,а если ещё учесть дополнительно Банковскую Защиту ввиде смс-паролей и кодов-то вряд ли пробьют такую Защиту.Ну и наконец плагин Менеджера Паролей,когда эта функция,перестаёт действовать в браузере,пользователь начинает, не годовать :angry2: ,как же так опять Касперский,не успевает за обновлениями браузера,но извините данная проблема исправляется в реальном времени.Обновился Браузер и нужно время,чтобы исправить плагин МП под это обновление браузера.Кстати,а Вы,не пробовали работать с этим модулем МП через саму программу Кристалла или например:работать с паролями через Буфер Обмена.Кристалл,предусматривает и такой вариант хотя бы временной работы МП с несовместимым браузером.Ах! да-мы же такие Ленивые,нам нужно именно значок МП в навигации браузера,чтобы одним кликом...

На счёт уязвимости-это специальный инструмент, который облегчает поиск и устранение угроз безопасности и уязвимостей в программах, установленных на вашем компьютере и параметрах операционной системы,что же касается Обновления Браузеров-это их проблема,что-то улучшают,что-то меняют.Ваша проблема,чтобы программы,которые связанны с этим браузером были в Актуальном Статусе (последней версии) такие например,как JAVA или Flash Player также и Adobe Pepper Flash или какие либо другие приложения,которые любят устанавливать пачками,которые тоже могут стать угрозой для ПК.Вот тут пожайлуста,можете проверить Безопасность и Актуальность своего Браузера :)

http://www.surfpatrol.ru/

Share this post


Link to post
...Ту ссылку,которую вы, дали мне про Азбуку Безопасности,она мне не нужна,как пользователю у которого уже есть Защита Касперского-всю эту Азбуку,автоматически выполняет Кристалл...

Человек-неосведомленный, прочитав это, решит, что на установленную ОС с нуля достаточно установить Кристалл и, кроме антивируса, ничего обновлять не нужно, так? Он наш "спаситель и компохранитель"? :)

Если Вы не поняли, та ссылка просто первый попавшийся пример общепринятых рекомендаций на тему обновлений.

 

Спич про плагины будем считать, что не для меня... реагировать не буду

 

Кстати,а Вы,не пробовали работать с этим модулем МП через саму программу Кристалла или например:работать с паролями через Буфер Обмена.Кристалл,предусматривает и такой вариант хотя бы временной работы МП с несовместимым браузером.Ах! да-мы же такие Ленивые,нам нужно именно значок МП в навигации браузера,чтобы одним кликом...

Если это ко мне, то я, попробовав Sticky Password, разработчики которого гораздо расторопней, ушел с Кристалла и с декабря пользуюсь другим антивирусом. С тех пор никакого геморроя с МП не испытываю. И степень моей лени не Вам оценивать.

 

Вот тут пожайлуста,можете проверить Безопасность и Актуальность своего Браузера

http://www.surfpatrol.ru/

И там обнаружат уязвимость в ввиде старой версии браузера и порекомендуют обновить, но пользователь Кристалла не может этого сделать, потому что очередного патча еще ждать и ждать.

 

Т.е. мы опять вернулись к

Давайте просто признаем, что есть такая беда: с одной стороны по общепринятым рекомендациям специалистов рекомендуется ставить обновления безопасности для ОС и приложений, пользоваться более новыми их версиями, а с другой ЛК довольно сильно не поспевает с МП за новыми версиями той же Мозиллы. Вот такой вот парадокс
Edited by jess78

Share this post


Link to post
Блин да проще бы было, выпустить свой браузер, и назвать его скажем "Kas Explorer". :D

 

И в таком случае все проблемы с плагинами, умирают сами собой.

 

Если что, могу на Delphi написать браузер... :b_lol1:

Проще было бы договориться со Sticky Password на продажу антивируса в комплексе с ихним МП со скидкой и не пытаться изобретать велосипед, интегрируя МП стороннего разработчика в антивирус

Share this post


Link to post
Проще было бы договориться со Sticky Password на продажу антивируса в комплексе с ихним МП со скидкой и не пытаться изобретать велосипед, интегрируя МП стороннего разработчика в антивирус

Вернулся на КИС 2014 поставил Sticky Password ( в интернете нашел бессрочный ключ на версию Pro ) - недели 2 уж как работает Sticky Password - проблем нет.

А с Кристалом и его менеджером паролей было вот это - http://forum.kaspersky.com/index.php?showtopic=287097

Share this post


Link to post
А с шифратором тоже договориться? Насколько я помню, в кис не входит такой компонент.

Во-первых я про КИС ничего не говорил, речь шла о Кристалле. Во-вторых шифратор вроде как работает нормально, пусть там и работает, но если очень хочется КИС или что-то еще, то и шифратор успешно можно заменить альтернативой, причем бесплатной.

 

Проблем нет нигде, а есть некоторое неудобство, с синхронизацией! Ну и с падением мозиллы! :rolleyes:

У меня с покупки первого кристалла поменялось уже три компьютера, и никакого лишнего журчания не слышу!

Если Вы не слышите журчания, это не значит, что лог не создается. Проблема с журчанием возникла в патче С осенью 2013, а не с первого Кристалла, и так и не была устранена в патче D. Не у всех есть силы терпеть столько месяцев

Share this post


Link to post
Не у всех есть силы терпеть столько месяцев
а зачем терпеть, заблокируйте менеджер паролей, лог удалится. и журчание прекратится. конечно при использовании придется разблокировать, но менять Кристал на набор софта - это перебор.

 

ммм, кроме блокировки придется остановить процесс stpass.exe

Edited by kmscom

Share this post


Link to post
а зачем терпеть, заблокируйте менеджер паролей, лог удалится. и журчание прекратится. конечно при использовании придется разблокировать, но менять Кристал на набор софта - это перебор.

Логгирование прекращается только при выгрузке stpass.exe. Уже многократно это обсуждалось, в т.ч. при Вашем участии. Не вижу смысла опять спорить.

Насчет "набора софта"... каждый решает для себя, что ему удобней: постоянно проблемный продукт "всё-в-одном" или антивирус, МП, ПО для шифрования "все три нормально рабочие"

 

upd: ну вот собственно Вы сами все вспомнили насчет stpass.exe

Edited by jess78

Share this post


Link to post
... починят, рано или поздно. :D

мне даже отвечать не надо... Вы себе сами ответили (последний абзац перед "решайтесь!") ;)

P.S. я решился еще в декабре :D

Share this post


Link to post

Народ, кто-нибудь ставил 27 версию лисы? Отзовитесь! Просто про 25 и 26 версии тоже говорили, что работать МП не будет, а он работает! И никаких обновлений специально для этих версий не выпускалось.

Share this post


Link to post

Заставивить работать Firefox 27.*.* с МП довольно просто. Нужно поправить файл install.rdf из МП. Он лежит здесь "C:\Users\..Имя..\AppData\Roaming\Kaspersky Lab\Password Manager\kpmAutofill\install.rdf (путь для Win 7-8)". Скопируйте файл и откройте в блокноте. Нужно найти такую секцию

<!-- Firefox -->

- <em:targetApplication>

- <Description>

<em:id>{ec8030f7-c20a-464f-9b0e-13a3a9e97384}</em:id>

<em:minVersion>0.0</em:minVersion>

<em:maxVersion>26.*</em:maxVersion>

</Description>

</em:targetApplication>

и заменить в строке <em:maxVersion>26.*</em:maxVersion> цифру 26.* на, допустим 29.*. Теперь верните файл на место заменив старый. Теперь МП будет работать с Firefox 27.* до 29*. Не забудьте в дополнениях плагин включить

Share this post


Link to post

Спасибо, добрый человек! Работает. Где же ты был раньше? Стольких дурацких вопросов и тем можно было избежать. Я ведь подозревал, что решение таится именно в подобном методе. Просто таким образом я раньше правил другие программы, но ведь нужно точно знать ГДЕ править. А тут пожалуйста! Ещё раз спасибо!

Сей случай - серьёзный урок для представителей поддержки продукта! Учитесь, коммерсанты тряпочные!

Edited by Banoff

Share this post


Link to post

способ известный, еще с 15ых серий выложен. Но не всегда работает.

 

Вот то, что точно работает - это ставить Mozilla ESR

Edited by AnriStyle

Share this post


Link to post
Cомнительно это как-то, одну цифру поменять.. и всё рабтает. :D Очень похоже на русский вариант... :laugh3:

В программировании всё решает цифра, этот метод работет давно и надежно для многих плагинов Firefox. Будет работать пока в браузере не поменяют что-то глобально, тогда нужно будет править плагин.

Share this post


Link to post

Сегодня обновился до 28 версии лисы - всё работает! :)))

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.