Jump to content
weisi41

KIS 2013 - Datenbank Update funktioniert nicht mehr

Recommended Posts

Lieber Forums-Spezialisten!

 

Seit gestern werden die Datenbanken nicht mehr upgedated.

Letzter Stand ist vom 1.2.2013 12:15

Am 2.2. erfolgte meiner Erinnerung nach kein automatisches Update, ein daraufhin manuell durchgeführtes Update war derart rasch fertig, brachte aber die übliche Meldung "Datenbanken vor einer Minute akutalisiert, sind aktuell" (sinngemäss).

 

Heute kommt zwar ebenfalls die Meldung, dass alles ok. ist, aber ist es nicht > siehe Screenshot.

 

Es wurden seit 1.2. keinerlei Änderungen am System durchgeführt, auch keine Software wurde installiert.

 

KIS 13.0.1.4190 (j)

Win 7 Pro 32 bit SP1

 

LG

Weisi

 

Nachtrag: System-Datum ist aktuell, Lizenz noch 78 Tage gültig

 

post-437928-1391441970_thumb.jpg

Edited by weisi41

Share this post


Link to post
Hallo,

 

Versuche zuerst diese Anleitung;

1. Eventuell wäre eine Systemanalyse noch hilfreich> http://forum.kaspersky.com/index.php?showtopic=202875

2. Hilfreich wäre auch ein Update Bericht, nach dieser Einstellungen noch: http://support.kaspersky.com/de/faq/?qid=208642947

Protokollierung von nicht kritischen Ereignissen aktivieren zuerst

 

 

Hallo Logitech21!

 

Danke, es funktioniert wieder.

Proxi deaktiviert, die beiden anderen Punkte waren bereits so, wesentlich dürfte der letzte Punkt gewesen sein, der hats dann gebracht (Deitsche Sprache - schwere Sprache!):

 

Wenn Ihre Lizenz ist ein -Abonnement, klicken Sie bitte Lizenz, bei unten links im Hauptfenster von Kaspersky befindet,

klicken Sie dann auf die Schaltfläche "Aktualisieren Abo-Status"-Taste. Dann starten Sie eine Update.

 

Ergänzend noch dazu:

 

Im Updatebericht gibt es beim Update vom 1.2. einen Fehler:

 

"Die Updatedateien sind beschädigt http://dnl-09.geo.kaspersky.com/bases/as/pas5/base1.keb 01.02.2014 12:44:16"

 

Das dürfte dann in der Folge ein korrektes Update verhindert haben.

 

Merkwürdig finde ich dabei nur, dass KIS da diesen Fehler nicht automatisch beim nächsten Update behebt. Update-Dateien werden in der Folge herunter geladen, aber nicht installiert und dabei gibt es keine Fehlermeldung. Wenn man nicht dabeisitzt, hinschaut und aufpasst und es auffallend ist, dass das Update eigentlich viel zu schnell erfolgt ist, kommt man erst nach zwei oder drei Tagen drauf, dann, wenn plötzlich "Die Datenbanken sind veraltet" auftaucht....

 

Naja, egal, Hauptsache es funktioniert wieder, danke für die rasche und kompetente Hilfe!

 

LG

Weisi41

Share this post


Link to post

Der zitierte Berichtseintrag sollte mit dem Problem nichts zu tun haben. Die genannte Datei gehört nicht zu den Anti-Viren-Datenbanken und sollte deren Aktualisierung nicht verhindern. Solche Fehler sollten zudem mit einem der nächsten Updates automatisch behoben werden.

 

Heruntergeladene Dateien werden natürlich auch installiert, aber nicht bei allen Dateien steht dies im explizit im Bericht. Wenn hingegen die Aktualisierung einer Komponente fehlschlägt, sollte das im Bericht erwähnt sein.

Edited by JanRei

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.