Sign in to follow this  
Followers 0
msnathan

KIS 14 Will not load.

4 posts in this topic

When the PC starts KIS appears on the task bar and then it turns into a yellow triangle

and starts a message appears saying " KIS has encountered a problem and needs to close.

This happens four times and then closes.I have been going back and forth with support

since Jan 8.

I have ran the Malewarebtes, Superspybot,windows security,and the KIS uninstallers.Ran

ccleaner, cleaned the registry and it still happens,even in safe mode.

I have sent the Get system info and ftped my log files.

After three emails from different supports they tell me to open KIS and do this and

that.Which I inform them that opened it is the problem.The last email told me I should

open KIS and update to patch D. Any ideas ? I'm getting nowhere fast.

 

Share this post


Link to post
Share on other sites
Have you had Ad-Aware installed at some point, your event log is showing an error that the boot-start or system-start driver(s) failed to load: Lbd , which is an Ad-Aware driver.

 

Yes ,Once upon a time.How do I get rid of it?

Share this post


Link to post
Share on other sites
...After three emails from different supports they tell me to open KIS and do this and

that. Which I inform them that opened it is the problem. The last email told me I should

open KIS and update to patch D. ...

 

Please re-contact Tech Support and inform them again what the issue is.

 

Also, let's take a look at another log. Please attach the zipped virusinfo_syscure.zip; instructions, see: http://forum.kaspersky.com/index.php?s=&am...st&p=678334

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0