Jump to content
v.khadanovich

Перестали обновляться ПК [Решено]

Recommended Posts

Добрый день!

 

Перестали обновляться базы антивируса на антивирусах Windows Workstations 6.0.4.1611. В отчетах пишет, либо обновление не требуется либо - обновлены не все компоненты, при этом версия баз на рабочей станции остается прежней.

 

Сервер администрирования Kaspersky Security Center

ЗАО "Лаборатория Касперского"

Версия: 10.0.3361

 

Агенты на рабочих станциях 8.0.2177 и 10.0.3361. Операционная система Microsoft Windows 7 Professional и Microsoft Windows XP.

 

Доя января 2014 года все работало без проблем!!!

 

 

Share this post


Link to post

Попробуйте удалить умеющиеся на сервере администрирования базы и закачать их заново. После этого запустите задачу обновления клиентских машин.

Share this post


Link to post

Очищаю обновления в хранилище....

Сейчас у меня стоит параметр загрузка всех обновлений принудительно, а не выбор автоматически. От этого хуже не будет?

 

 

Edited by v.khadanovich

Share this post


Link to post

Здравствуйте!

 

Заодно проверьте, обновится ли хост если источником обновления напрямую указать сервера лаборатории.

 

Спасибо!

Share this post


Link to post

Значит очистил хранилище. И загрузил принудительно базы все какие есть. Клиент не может обновится, пишет не найден файл /index/u0607g.xml.

Share this post


Link to post
Значит очистил хранилище. И загрузил принудительно базы все какие есть. Клиент не может обновится, пишет не найден файл /index/u0607g.xml.

Добрый день!

 

Пожалуйста соберите трассировки обновления одного из хостов при воспроизведении проблемы.

Это логи вида HST - сбор включается автоматически при включении трассировок, и выполнении задачи обновления.

 

Спасибо!

Share this post


Link to post

Наверное ошибка у меня произошла вот из-за чего. Ранее я устанавливал сервер администрирования, потом сменил имя компьютера. Агенты обращаются к серверу по ip. В настройках сервера я источник обновления для клиентов не менял, он так и оставался с сылкой на старое имя сервера. теперь я все подправил - после чего у меня ошибка проверки черного списка на клиентских ПК.

 

Share this post


Link to post
Наверное ошибка у меня произошла вот из-за чего. Ранее я устанавливал сервер администрирования, потом сменил имя компьютера. Агенты обращаются к серверу по ip. В настройках сервера я источник обновления для клиентов не менял, он так и оставался с сылкой на старое имя сервера. теперь я все подправил - после чего у меня ошибка проверки черного списка на клиентских ПК.

Очистите базы на одном из проблемных ПК и загрузите их заново.

Если не поможет, то очистите базы и на сервере и на хосте, загрузите заново.

 

Если вновь проблема - нужны трассировки.

 

Спасибо!

Share this post


Link to post
Очистите базы на одном из проблемных ПК и загрузите их заново.

Если не поможет, то очистите базы и на сервере и на хосте, загрузите заново.

 

Если вновь проблема - нужны трассировки.

 

Спасибо!

 

На сервере администрирования очистил базы, затем обновил их.

Может я как-то не так очищаю базы? Останавливаю процесс антивируса, после чего удаляю папку Documents and Settings\All Users\Application Data\Kaspersky Lab\AVP60MP4\Bases. Затем вручную запускаю антивирус, запускаю обновления. Как результат та же ошибка - ошибка проверки черного списка.

 

На другом клиенте пробовал переустановить антивирус со всеми перезагрузками результат аналогичный..(

Буду собирать дампы.

 

 

Share this post


Link to post
На сервере администрирования очистил базы, затем обновил их.

Может я как-то не так очищаю базы? Останавливаю процесс антивируса, после чего удаляю папку Documents and Settings\All Users\Application Data\Kaspersky Lab\AVP60MP4\Bases. Затем вручную запускаю антивирус, запускаю обновления. Как результат та же ошибка - ошибка проверки черного списка.

 

На другом клиенте пробовал переустановить антивирус со всеми перезагрузками результат аналогичный..(

Буду собирать дампы.

В центре ПКМ на объекте "Обновления" - там "Очистить хранилище обновлений"

Share this post


Link to post

А какие дампы нужно собирать?

Потерял я ссылки на то как дампы через реестр включаются...

 

Обновил сервер администрирования до версии 10.1.249, именно обновил. Все равно ошибка при обновлении с этим черным списком, кошмар какой-то....

Share this post


Link to post

Нужны не дампы, а трассировки с сервера админнистрирования и с одной из локальных машин, где наблюдается проблема.

Ссылки на неоходимые статьи есть у меня в подписи.

Share this post


Link to post
А какие дампы нужно собирать?

Потерял я ссылки на то как дампы через реестр включаются...

 

Обновил сервер администрирования до версии 10.1.249, именно обновил. Все равно ошибка при обновлении с этим черным списком, кошмар какой-то....

Доброе время суток!

Получилось ли собрать необходимую, для анализа вашей проблемы, информацию?

 

 

 

Share this post


Link to post
Тарассировки собрал. Куда выложить, они больше 300K?

 

Здравствуйте, уточните размер, пожалуйста, они больше 300 килобайт?

Share this post


Link to post

Да, они больше 300 килобайт. Там еще кое-какие логи, скрин в итоге 2 zip архива ~2.6 МБ.

Share this post


Link to post
Да, они больше 300 килобайт. Там еще кое-какие логи, скрин в итоге 2 zip архива ~2.6 МБ.

 

Размер относительно небольшой. Отправьте, пожалуйста, личным сообщением этому пользователю.

Share this post


Link to post
Размер относительно небольшой. Отправьте, пожалуйста, личным сообщением этому пользователю.

Там тоже ограничение в 300КБ (.

 

Вот в этой запросе есть мои трассировки... INC000002642028.

Edited by v.khadanovich

Share this post


Link to post
Там тоже ограничение в 300КБ (.

 

Вот в этой запросе есть мои трассировки... INC000002642028.

Спасибо за информацию!

Постараемся помочь Вам разобраться с ситуацией как можно скорее!

Share this post


Link to post

Проблема решена. Проблема заключалась в том, что сервер администрирования автоматически назначал агенты обновлений. После отключения этой опции все стало работать нормально.

 

Спасибо.

Share this post


Link to post
Проблема решена. Проблема заключалась в том, что сервер администрирования автоматически назначал агенты обновлений. После отключения этой опции все стало работать нормально.

 

Спасибо.

Спасибо за предоставленную информацию!

 

С Уважением,

Виталий Кравцов.

Share this post


Link to post
Проблема решена. Проблема заключалась в том, что сервер администрирования автоматически назначал агенты обновлений. После отключения этой опции все стало работать нормально.

 

Спасибо.

Подскажите пожалуйста, где эта опция? у меня похожая проблема.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.