Jump to content
bappjf

Chrome keeps telling me that Password manager needs permission to run

Recommended Posts

Chrome keeps telling me that Password manager needs permission to run -- on every site, even if this is no password required. This just started as of today and I've been using it for months. What's up?

 

Share this post


Link to post

Yep. Same with me. The lastest version of Chrome (Version 32.0.1700.72 m @Win7 64bit) keeps popping up this message on every website and it keeps coming back, no matter what I click.

 

To run KPW your authorization is required. Run this time. Run always on this site

 

rpo325m9.png

Edited by Parafox

Share this post


Link to post
Please submit a screenshot of the error/notification.

“How to take a screenshot” guide is available here: http://support.kaspersky.com/492

 

post-499042-1389386116_thumb.jpg

 

This is the error as it appears on this page (and every other page). Also, Kaspersky isn't populating ANY passwords any more. It saves them to the clipboard and then I have to paste them into the password field, and it takes about 20 seconds before it saves it to the clipboard.

 

Your help is appreciated.

Share this post


Link to post

+1

 

Same problem here with All explorer:

Chorme, IE, FF, Opra, Safari

 

1- Upper right KasperSky Password manager button - Red color all the time and never turned green as usual.

2- Many Auto-fill function ends up with wrong password and caused me to reset many password in many site with no reasons.

3- Always ask me about permission to run, even I selected Always run on this site, it keeps asking the same thing after refresh the page!

4- in same page, the application button unable to click or with no action after click, it used to show the option on the IE pages before with no problems.

 

Don't know what happend and no one answer us after many email sent to the kaspersky help team + I send the bugs/error created by the software it self by email and yet no replay.

 

Waiting for help, we depend on this software all the time and I have 5 license on different PC/s working on it, we hope not to change it for now.

 

Thank you,

Yousif Al Gallaf

Share this post


Link to post

I was having same problem. Just figured out today how to fix.

 

In Chrome, type in address bar chrome://plugins/ (only accessible by typing it, so menu options to get there).

 

Find Kaspersky Password Manager - Version: 5.0.0.178 and check "Always Allow".

 

Close and reopen browser.

 

Cheers

Share this post


Link to post
I was having same problem. Just figured out today how to fix.

 

In Chrome, type in address bar chrome://plugins/ (only accessible by typing it, so menu options to get there).

 

Find Kaspersky Password Manager - Version: 5.0.0.178 and check "Always Allow".

 

Close and reopen browser.

 

Cheers

 

Thank you mate for your replay.

 

Problems number: 2 and 3 fixed successfully!

 

Thanks a lot, and I am waiting for the other error fixing as well.

 

Still with unclickable red button, it is with no benefit icon.

 

Thanks a gain bro.

 

Yousif,

Share this post


Link to post

I Fix the other issues my self, thank you all.

 

Ho-to fix the other red unclickable/unusable button of the application which is on the explorer pages:

1- Go to this link:

chrome://extensions/ or you can just click on the button right click it self then select manage from the option

 

Find the application on the list named:

Password Manager Autofill Engine 5.0.0.178 or Password Manager Autofill Engine 5.0.0.xxx (xxx) is your application version

 

You will see the check box called: Allow in incognito

Check this box then everything will returned normal.

 

Final picture will be like this:

Capture Screen Link attached,

Have a nice day,

 

Thank you,

Yousif

post-172672-1389461518_thumb.jpg

Edited by BYQ

Share this post


Link to post
Thank you mate for your replay.

 

Problems number: 2 and 3 fixed successfully!

 

Thanks a lot, and I am waiting for the other error fixing as well.

 

Still with unclickable red button, it is with no benefit icon.

 

Thanks a gain bro.

 

Yousif,

 

 

Before I found that fix, I did remove the installed extention from Chrome browser.

 

Go to chrome://extensions/ and for the Password manager click the Garbage can to remove it.

 

Then close Chrome. Click Password Manager icon and go to Settings. Select Supported browsers on the left and click Chrome. Then press install at the top.

 

Open Chrome and go back to chrome://plugins/ and make sure it is set to "Always Allow". If not, select it and close Chrome, then reopen.

 

Hope that helps. That's all I had to do. Keep in mind the only other Extension I have are Google Docs and Chromecast. So there is always the potential of something else on your system hindering if from functioning properly. You could always try disabling all your other extensions for test purposes.

 

Share this post


Link to post
Before I found that fix, I did remove the installed extention from Chrome browser.

 

Go to chrome://extensions/ and for the Password manager click the Garbage can to remove it.

 

Then close Chrome. Click Password Manager icon and go to Settings. Select Supported browsers on the left and click Chrome. Then press install at the top.

 

Open Chrome and go back to chrome://plugins/ and make sure it is set to "Always Allow". If not, select it and close Chrome, then reopen.

 

Hope that helps. That's all I had to do. Keep in mind the only other Extension I have are Google Docs and Chromecast. So there is always the potential of something else on your system hindering if from functioning properly. You could always try disabling all your other extensions for test purposes.

 

Thanks a lot man your help is very appreciated. you replay to me faster then the support team themselves!

 

Problem solved 100% and see my previous replay for farther requirements.

 

All the best bro ..

 

Yousif,

Share this post


Link to post

every web page i visit, even those i enter the url directly, i get a banner that says "Kaspersky PURE needs your permission to run" and the buttons "Run this time" and "Always run on this site"

How do I stop this?

 

Thanks.

 

Share this post


Link to post

Welcome. Please post the screenshot of that.

 

How to take and post screenshot: PrtSc (Print screen) key (upper right part of keyboard)> open Paint (Start > All programs > Accessories) > Edit > Paste, File > Save as (jpeg or

png, Not bmp). When replying, Browse > click once to select file > Open > Upload > add reply.

 

Please post your GetSystemInfo report link, instructions are located in the fourth (4th) Important topic.

 

Please see the small print that is located at the bottom of this message.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.