Jump to content

Recommended Posts

После 18-го раза плюнул и не стал дальше пытаться запустить повторно обновление.

 

Воспроизведено.

Потдверждаю.

Не воспроизведено. Прошу других участников попробовать.

Аналогично.

 

Share this post


Link to post
У меня одного не хочет обновляться через Wi-Fi?

Каждый раз выдает сообщение что требуется интернет соединение...

Воспроизведено. Не может соединиться с интернетом вообще. Свои правила для iptables удалил, браузер работает

Share this post


Link to post
Воспроизведено. Не может соединиться с интернетом вообще. Свои правила для iptables удалил, браузер работает

Можно подробностей? Может, что-то влияет?

Share this post


Link to post
Можно подробностей? Может, что-то влияет?

В теме по падениям и зависаниям выложил лог, там как раз есть исключение.

У меня настроено, но не подключено, одно vpn-соединение. Установлено приложение xprivacy, но настройки я не менял. Интернет через "мегафон". На роутере забанены адреса *megafonpro.* и *wap-jump.com*

Судя по логу, не резолвится адрес redirect.kaspersky.com, хотя мб это связано с праздниками.

W/System.err(20823): java.net.UnknownHostException: Unable to resolve host "redirect.kaspersky.com": No address associated with hostname

Потом валится appsflyer

I/AppsFlyer(21208): failed to send requeset to server. Unable to resolve host "track.appsflyer.com": No address associated with hostname

Повторить без переустановки не могу, т.к. приложение после выхода не запускается :laugh3:

На планшете попробую чуть позже

Share this post


Link to post
В теме по падениям и зависаниям выложил лог, там как раз есть исключение.

У меня настроено, но не подключено, одно vpn-соединение. Установлено приложение xprivacy, но настройки я не менял. Интернет через "мегафон". На роутере забанены адреса *megafonpro.* и *wap-jump.com*

Судя по логу, не резолвится адрес redirect.kaspersky.com, хотя мб это связано с праздниками.

W/System.err(20823): java.net.UnknownHostException: Unable to resolve host "redirect.kaspersky.com": No address associated with hostname

Потом валится appsflyer

I/AppsFlyer(21208): failed to send requeset to server. Unable to resolve host "track.appsflyer.com": No address associated with hostname

Повторить без переустановки не могу, т.к. приложение после выхода не запускается :laugh3:

На планшете попробую чуть позже

Тогда можно предположить, что виноват роутер.

Ждем теста на планшете.

 

Share this post


Link to post

Друзья, попрошу протестировать работу графики (отклики интерфейса) при :

 

1. полностью отключенными связями с внешним миром (по линии инета)

2. подключенном WiFi

3. подключенном мобильном инете

 

А именно: открытие главного окна из виджета, открытие главного окна из-под шторки, отклик на нажатие щита, возврат в главное окно после этого через стрелку в верхнем левом углу.

Дело в том, что у себя отключил WiFi и после этого запуск продукта из виджета и из-под шторки - проходят "на ура" .

Кроме этого, жму на щит, перехожу в Общую информацию. Далее нажимаю на стрелку возврата в главное окно - и возврат проходит тоже сразу и без задержек.

 

По анимации (круг) можно не проверять - всё осталось как есть.

Edited by Alexandr76

Share this post


Link to post
Друзья, попрошу протестировать работу графики (отклики интерфейса) при :

 

1. полностью отключенными связями с внешним миром (по линии инета)

2. подключенном WiFi

3. подключенном мобильном инете

 

...

И ещё, в тех пунктах, где есть иконка домика - тоже просьба проверить скорость возврата. У меня с отключенным WiFi - эта иконка работает как надо и шустро :)

 

P.S.: если что, позже передам запрос в соответствующую тему

Edited by Alexandr76

Share this post


Link to post

 

 

Отключил интернет, запустил обновление баз. Далее вышло сообщение о необходимости подключить интернет, но на заднем фоне щит все равно зеленел, и "бегали" проценты.

Edited by Kirik_

Share this post


Link to post

 

Отключил интернет, запустил обновление баз. Далее вышло сообщение о необходимости подключить интернет, но на заднем фоне щит все равно зеленел, и "бегали" проценты.

Похожее на "щит все равно зеленел, и "бегали" проценты." было в 140-й, когда был возврат в главное окно из Общей информации после обновления.

Впрочем, и в 141-й это сохранилось ...

Edited by Alexandr76

Share this post


Link to post

*.141 lite

- Из главного окна заходим в раздел "Справка", затем в "Дополнительные параметры" и можем наблюдать, что продукт "падает" с переходом на главное окно и появляется надпись "Запуск KIS" //воспроизводится редко

 

- Из главного окна заходим в раздел "Справка", затем в "Дополнительные параметры\Дополнительно\Удаление программы" и можем наблюдать, что продукт "падает" с переходом на главное окно //воспроизводится более часто

 

- Из главного окна заходим в раздел "Настройка", затем в "Дополнительные параметры", нажимаем по кнопке "?", выбираем "Дополнительно\Удаление программы" и можем наблюдать, что продукт "падает" с переходом на окно "Дополнительные параметры" //воспроизводится очень часто

3657545.png3657522.png3657526.png3657529.png

 

p.s. Данная проблема актуальная на версии MR2.5, в MR3 её частично подправили вроде как. Umnik?

Share this post


Link to post
- Из главного окна заходим в раздел "Справка", затем в "Дополнительные параметры" и можем наблюдать, что продукт "падает" с переходом на главное окно и появляется надпись "Запуск KIS" //воспроизводится редко

 

- Из главного окна заходим в раздел "Справка", затем в "Дополнительные параметры\Дополнительно\Удаление программы" и можем наблюдать, что продукт "падает" с переходом на главное окно //воспроизводится более часто

 

- Из главного окна заходим в раздел "Настройка", затем в "Дополнительные параметры", нажимаем по кнопке "?", выбираем "Дополнительно\Удаление программы" и можем наблюдать, что продукт "падает" с переходом на окно "Дополнительные параметры" //воспроизводится очень часто

Полная триальная *.141 (WiFi был включен и был отключен):

1. Не воспроизведено

2. Не воспроизведено

3. Не воспроизведено

 

Просьба к остальным участникам потестить.

Edited by Alexandr76

Share this post


Link to post

У меня тоже

1. Не воспроизведено

2. Не воспроизведено

3. Не воспроизведено

Share this post


Link to post

У меня тоже

1. Не воспроизведено

2. Не воспроизведено

3. Не воспроизведено

 

Samsung Galaxy Note II - Android 4.3

Share this post


Link to post

Скорее всего, показано время предыдущей проверки (на скрине): как раз это происходило в 23-20.

Предложение: убрать это уведомление дабы не вносить путаницы.

post-339563-1388670969_thumb.png

Share this post


Link to post
У меня одного не хочет обновляться через Wi-Fi?

Каждый раз выдает сообщение что требуется интернет соединение...

 

Не воспроизведено. Прошу других участников попробовать.

Аналогично. У меня и через wi-fi и через GPRS базы обновляет.

Share this post


Link to post
Скорее всего, показано время предыдущей проверки (на скрине): как раз это происходило в 23-20.

Предложение: убрать это уведомление дабы не вносить путаницы.

снёс полную и специально установил лайт - проверка запустилась как и задавал время - 00:29.

Но: почему-то отображается какое-то время - 00:26 - неизвестно чего. я специально после установки не стал делать первую проверку, как

просил продукт. ждал действия по расписанию

 

P.S.: стоп )) время - 00:26 - это время прошлой проверки, ещё той, которая была на полной версии. получается, что при удалении проги и установки сновья -

сохраняются некоторые данные, даже если есть различия по функционалу

post-339563-1388673469_thumb.png

post-339563-1388673475_thumb.png

Edited by Alexandr76

Share this post


Link to post

 

Виджет почему-то серый, хотя значок KIS на панели уведомлений нормальный. :unsure:

Такой вопрос: случайно не лайт-версия установлена ? Если ДА - то воспроизведено.

У меня на лайт-версии тоже виджет серый.

 

P.S.: хотя скорее всего это не бага, а ограничение лайт-версии

post-339563-1388673898_thumb.png

post-339563-1388673959_thumb.jpg

Edited by Alexandr76

Share this post


Link to post

Теперь такой момент: два скрина. Лайт-версия и полная триалка. То что обведено красным: у лайт версии есть статистика по последней проверке. У полной версии - такой статистики нету.

 

 

post-339563-1388674867_thumb.png

post-339563-1388674874_thumb.png

Share this post


Link to post
Такой вопрос: случайно не лайт-версия установлена ? Если ДА - то воспроизведено.

У меня на лайт-версии тоже виджет серый.

 

P.S.: хотя скорее всего это не бага, а ограничение лайт-версии

Да, лайт-версия.

Share this post


Link to post

Ещё момент: два скрина. Уже после перезагрузки смарта.

Первый скрин - запрос включить защиту. Хотя при самой первой установке сборки*.141 такого не было.

Второй скрин - жмём на просьбу и выбираем расширенный режим.

post-339563-1388675762_thumb.jpg

post-339563-1388675768_thumb.jpg

Share this post


Link to post

В принципе, прочитал в соседней теме - http://forum.kaspersky.com/index.php?s=&am...t&p=2158394, что не многие в курсе, где находятся Отчёты по проверке и обновлению.

Предлагаю (надеюсь, многие согласятся) перенести отдельным пунктом Отчёты (куда ? - на скрине). Чтобы, действительно, не лазить в Настройках :)

А в Общей информации - оставить последние действия по проверке и обновлению.

post-339563-1388678701_thumb.png

Edited by Alexandr76

Share this post


Link to post
Тогда предлагаю снять запрос :)

Почему? Серый значок даже в десктопной версии означает отключенную защиту антивируса. Но в мобильной версии (пусть хоть и лайт-версия) защита же не отключена. В лайт-версии присутствует сканер, а это какая никакая, а все-таки защита. А значит, по идее, гаджет должен быть такого же цвета, как и значок на панели уведомлений. Ну или пусть будет гаджет в лайт-версии хотя бы желтого цвета, но никак ни серого.

Share this post


Link to post
Почему? Серый значок даже в десктопной версии означает отключенную защиту антивируса. Но в мобильной версии (пусть хоть и лайт-версия) защита же не отключена. В лайт-версии присутствует сканер, а это какая никакая, а все-таки защита. А значит, по идее, гаджет должен быть такого же цвета, как и значок на панели уведомлений. Ну или пусть будет гаджет в лайт-версии хотя бы желтого цвета, но никак ни серого.

Вопрос о виджете. Как дополнительной опции. Вот как раз эта опция может быть и недоступна в лайт-версии.

 

Вопрос тогда к разработчикам: в лайт-версии нерабочий виджет - это так задумано ?

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.